Search:

Type: Posts; User: childintime; Keyword(s):

Page 1 of 8 1 2 3 4

Search: Search took 0.01 seconds.

  1. Replies
    17
    Views
    1,373

    Re: Ubuntu 14.04 unable to fix the Grub

    I got new SSD and put Xubuntu on it, and everything works brilliantly! Most likely old HDD was broken because I had so many issues.

    Thank you everyone
  2. Replies
    17
    Views
    1,373

    Re: Ubuntu 14.04 unable to fix the Grub

    Understood. But if I still have warranty for my laptop, do I just bring laptop to them and explain everything? Will they be able to see that HDD is indeed faulty? Because OS is working, just a lot of...
  3. Replies
    17
    Views
    1,373

    Re: Ubuntu 14.04 unable to fix the Grub

    oldfred, I did not update. Thanks for your links.

    Update:

    1. Whenever I am booting into ubuntu I get "disk errors found" during boot.

    2. So I did a regular restart after update today and now...
  4. Re: Ubuntu 14.04 constantly losing internet connection on WIFI

    So sometimes it works like 30 mins straight, sometimes it does not work almost at all and im rebooting wifi every few seconds and it barely loads a single page.

    This fresh ubuntu install is...
  5. Replies
    17
    Views
    1,373

    Re: Ubuntu 14.04 unable to fix the Grub

    Asus K56C laptop. Bios is called Asus Setup Utility Version 2.14.1226

    I don't have UEFI menu as far as I understand, my Bios thing does not have a secure boot option. How do I set boot method...
  6. Replies
    17
    Views
    1,373

    Re: Ubuntu 14.04 unable to fix the Grub

    I get the message "grub is successfully repaired" but after reboot i still get into grub rescue command prompt.
  7. Replies
    17
    Views
    1,373

    Re: Ubuntu 14.04 unable to fix the Grub

    1TB drive is just an external hard drive and does not play a role here.

    thx for taking a look
  8. Re: Ubuntu 14.04 constantly losing internet connection on WIFI

    I think it's Qualcomm Atheros AR9485 Wireless Network Adapter [168c:0032] (rev 01).
    Kernel driver in use: ath9k

    Here's script output:

    Edit: internet is almost unusable, I need to reconnect...
  9. Replies
    17
    Views
    1,373

    Re: Ubuntu 14.04 unable to fix the Grub

    I don't have "secure boot" option in my BIOS though. My BIOS has very little options in general, don't know why.

    Ok good luck with that!
  10. Ubuntu 14.04 constantly losing internet connection on WIFI

    So I just installed Ubuntu 14.04.03 on my laptop and connected to Wifi using WPA2.

    For some reason internet constantly disappears. For example I connect to it and then after 20 seconds to 15...
  11. Replies
    17
    Views
    1,373

    Re: Ubuntu 14.04 unable to fix the Grub

    Thanks guys, well I am really a newbie when it comes to BIOS/UEFI and partitioning stuff.

    On this computer I had Windows 8 long time ago, then I had Ubuntu for more than a year, but recently I had...
  12. Replies
    17
    Views
    1,373

    Ubuntu 14.04 unable to fix the Grub

    After a lot of struggle I finally installed ubuntu 14.04.03 (The only OS on my computer) but I cannot fix my grub.

    Everytime I reboot I get into `grub rescue` prompt. To boot normally I perform...
  13. Replies
    0
    Views
    273

    No internet in Chroot from Live USB

    So long story short, I got a kernel panic message when booting Ubuntu 14.04 and I am not be able to boot with any of the available kernels, nor to recovery mode.

    What I am trying to do it update...
  14. Very high IOWAIT (process jbd2/sda2-8)

    Recently my Ubuntu 14.04.03 LTS is almost unusable, especially after I wake up from suspend. It becomes so slow and unresponsive I cannot perform any actions for like 20 minutes or so until it calms...
  15. Re: Constant Crackling/Popping Sound on Ubuntu 13.10

    bump just in case....
  16. Re: Lubuntu screen goes completely black after 15 minutes

    I also tried elementary OS, but on my 6 year old 1Gb ram laptop it was running very slow for some reason, even idle ram consumption was much higher. Then tried Lubuntu but it had weird issues, and...
  17. Re: Lubuntu screen goes completely black after 15 minutes

    Thank you sir, but I already installed CrunchBang Linux, because I was in a hurry to have operating system. Now CrunchBang does not have this problem, so at least we know it's not hardware problem....
  18. Re: Lubuntu screen goes completely black after 15 minutes

    Update: The black screen appears immediately but first 5 seconds or so it's not 100% black and I can barely see the desktop background, but after several more seconds it becomes 100% background. As...
  19. Re: Lubuntu screen goes completely black after 15 minutes

    Yep, it's not idle at all, and not possible to leave that, I tried all key combinations.



    Yes running on main power source, not a battery.
  20. Re: Lubuntu screen goes completely black after 15 minutes

    After running this I get:
    xset: unknown option: noblank

    I can run
    xset s noblank though.
  21. Lubuntu screen goes completely black after 15 minutes

    Hello,

    I just freshly installed Lubuntu 14.04.01 on old laptop and on each fresh reboot after ~15 minutes while doing stuff screen goes completely black with no options on returning to desktop....
  22. Re: Constant Crackling/Popping Sound on Ubuntu 13.10

    Well I restarted as well, but still cannot save the files. And it didn't fix anything for me unfortunately.
  23. Re: Constant Crackling/Popping Sound on Ubuntu 13.10

    Thanks, but I am not able to follow the guide. It say edit "/sys/module/snd_hda_intel/parameters/power_save". But I cannot save that after editing.




    I am using 14.04 LTS since its release.
  24. Replies
    1
    Views
    507

    [SOLVED] Re: Youtube videos on Chrome freezes

    After I installed XFCE interface instead of Unity, the problem is gone. Just in case someone will be looking for this.
  25. [SOLVED] Re: No wired connection from router after suspend/reboot/reconnect

    So I checked my /etc/network/interfaces:



    auto lo
    iface lo inet loopback
    It looks like this, but not sure if it was always this way. Anyways I changed it into:
Results 1 to 25 of 200
Page 1 of 8 1 2 3 4