Search:

Type: Posts; User: pcolamar; Keyword(s):

Page 1 of 3 1 2 3

Search: Search took 0.01 seconds.

  1. [ubuntu] Re: Unity dash cropping/clipping in portrait mode

    Have you tried with 11.04 (Natty) ?
    It works (almost) fine on my x201t

    Cheers
  2. [all variants] Re: All in One Office Inkjet Printer with good linux support

    Be careful with HP though.
    I have a 6450 in the office that works very well with Ubuntu so I bought a year later a 6500A for home.
    Bad choice, I have never got to scan from the feeder no matter...
  3. Replies
    103
    Views
    16,366

    [ubuntu] Re: multitouch on thinkpad x201?

    On my X201T I get something slightly different than Forti:


    palmer@palmer-X201t:~$ udevadm info -a -p $(udevadm info -q path -n /dev/input/lenovo-acpi)

    Udevadm info starts with the device...
  4. Replies
    103
    Views
    16,366

    [ubuntu] Re: multitouch on thinkpad x201?

    Hi,
    I just installed "magick.." but when I rotates the screen becomes black in the half part (see screenshot).
    I guess the problem is not in magick.. because I have tried to use xrandr alone and...
  5. Replies
    4
    Views
    1,223

    [ubuntu] Re: Libreoffice languagetool/grammar checker

    lec0rsaire,
    I am back to 10.04 to be able to use Openoffice and have a second partition with 11.04 on it.
    I hope somebody will fix it soon.

    Regards
  6. Replies
    4
    Views
    1,223

    [ubuntu] Re: Libreoffice languagetool/grammar checker

    do not feel alone
    I am in the same s..t here. (Ubuntu 10.10 Maverick)

    I have tried any help I could find on internet so far.
    I have installed any sort of spell/hyphen package (myspell*,...
  7. Replies
    5
    Views
    881

    [SOLVED] Re: HP scanner quits in the middle of a scan

    Hi 73ckn797,
    have you solved the autosave problem ?
    I had a similar problem yesterday and I noticed that in the upright corner there is a drop down menu where you can select several option,...
  8. Replies
    4
    Views
    716

    [SOLVED] Re: Help repairing corrupted /boot directory

    Done (and Solved!)
    I have done a mix of your proposed solutions.
    I had forgotten to say I have 2 Ubuntu's distro's installed on the same HDD, so :
    1) I have copied from the /boot of the LiveCD of...
  9. Replies
    4
    Views
    716

    [SOLVED] Re: Help repairing corrupted /boot directory

    garvinrick4,
    I did a kind of rm *.* in the /boot directory, it's not the grub config that is gone but all the files that where in the directory.
    I guess I have to find them somewhere, copy them...
  10. Replies
    4
    Views
    716

    [SOLVED] Help repairing corrupted /boot directory

    Hi there,
    I have accidentally deleted all the files in my /boot directory of my Lynx 10.04 64bits installation.

    Is there any way I can manually reinstall them ?
    I need just to reinstall a...
  11. Replies
    0
    Views
    580

    [ubuntu] how to set user-specific "locale"

    HI,
    I need to set up an Ubuntu Lucid desktop where registered users must have different "locale" settings (at least 3 different)
    The distribution is always installed in English and this should...
  12. Replies
    0
    Views
    934

    [ubuntu] how to set a user specific "locale"

    HI,
    I need to set up an Ubuntu Lucid desktop where registered users must have different "locale" settings (at least 3 different)
    The distribution is always installed in English and this should...
  13. [SOLVED] Re: [SOLVED] Re: Login problem - half screen black - how to debug

    Keithclark,
    honestly speaking , I do not remember all the steps but......
    I guess, I got in via one of the profiles that did not require passwd and then via sudo I reset the pwd of the...
  14. Replies
    49
    Views
    52,004

    [SOLVED] Wrong temp reading Re: How do I Install k10temp?

    Hi,
    I have compiled and inserted k10temp but the temperature it reads is 0C.
    Is there any file I have to configure ?
    Here below some additional info:

    $ uname -a
    Linux HomeX6 2.6.32-25-generic...
  15. [ubuntu] Re: apt-get install issue (fglrx error on build)

    Thanks for the hint Sandyd,
    I had the same problem, followed you signature link and... BINGO !

    Cheers
    Palmer
  16. [SOLVED] Re: msi wind u100 - microphone and webcam do not work

    Yep, Aahz.
    Tag it has [Solved]

    Till next time ....
    Palmer
  17. [SOLVED] Re: msi wind u100 - microphone and webcam do not work

    Well, for the micro, I have solved like you and I am using an external microphone due to the bad quality of the internal one.
    For the Webcam, I answered before.
    Mine is working in skype and Cheese...
  18. [SOLVED] Re: msi wind u100 - microphone and webcam do not work

    This problem for me was just the fact that the Fn+F6 had to be kept pushed for 2 seconds to work.
    I guess you have checked with lsusb to see if the camera is on or not.
    (my lsusb below):
    Bus 005...
  19. [SOLVED] Re: msi wind u100 - microphone and webcam do not work

    Aahz,
    what's your problem with webcam ?
  20. [SOLVED] Re: msi wind u100 - microphone and webcam do not work

    +1

    I have just the same problem and I cannot use Skype
    I do not know if this has something to do with the fact Lucid uses Pulseaudio instead of Alsa.
  21. Replies
    50
    Views
    34,993

    [all variants] Re: Rotate mouse/cursor axes

    that's the result of server-xorg-input-synaptics:

    Installed: 1.2.2-1ubuntu4-b1
    Candidate: 1.2.2-1ubuntu4-b1
    Version table:
    *** 1.2.2-1ubuntu4-b1 0
    500...
  22. Replies
    50
    Views
    34,993

    [all variants] Re: Rotate mouse/cursor axes

    I have tried to use the ppa solution with my MSi Wind and Lynx 10.04 but it does not work.
    It seems lucid is not using the synaptic driver.

    cat /var/log/Xorg.0.log | grep -i "synaptics"
    does not...
  23. [gnome] How to avoid the "Universal Access Preferences" icon from GDM login ??

    Does any body know how to avoid having the "Universal Access Preferences" in the GDM login screen (bottom left).

    I have found how to avoid it in the user session (systray, etc, etc,) but I have...
  24. [SOLVED] Re: Login problem - half screen black - how to debug

    kr651129, unfortunately, my old x300 card is not supported any longer by fglrx.
  25. [SOLVED] [SOLVED] Re: Login problem - half screen black - how to debug

    Ok, I found the problem.
    My 3 years old boy had activated some zoom option of the "Universal Access Preferences" available in the lower left part of the GDM login screen that transforms the left...
Results 1 to 25 of 70
Page 1 of 3 1 2 3