Search:

Type: Posts; User: nightfever; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Re: Poor performance with acer laptop (intel i5, gtx950m)

    Driver Manager gives me a few options: nvidia-435, nvidia-390, nvidia-430 and nouveau. So I tried them all. Eventually went back to 435 and even switched to the intel integrated graphics. Secure boot...
  2. Re: Poor performance with acer laptop (intel i5, gtx950m)

    The linux version is pretty much irrelevant. I'm either working on ubuntu or arch (always the latest versions, updated). Currently on 19.10.
  3. Poor performance with acer laptop (intel i5, gtx950m)

    I'm getting poor performance with my acer f5 laptop on linux. It uses an intel i5 7th gen cpu and gtx950m graphics, with 8gb of ram.
    By poor performance I mean animations are choppy and actions are...
  4. [ubuntu] Boot stuck at "Stopped NVIDIA Persistente Daemon"

    I get this error which prevents the system from booting. I can't enter any console or do anything. I also tried entering recovery mode and uninstalling the driver, but for some reason the recovery is...
  5. Replies
    270
    Views
    171,350

    Sticky: [SOLVED] Re: Sound troubleshooting

    I'm having sound issues with 12.04 as well.
    I have no output at all in sound settings.
    Alsamixer gives me only the build in chip with HDMI output, while gstreamer-properties and pulseaudio volume...
  6. Replies
    218
    Views
    174,202

    Re: ALSA Upgrade Script Redux

    Are you sure you have all the packages installed and that your card is supported?
  7. Replies
    218
    Views
    174,202

    Re: ALSA Upgrade Script Redux

    Guys, I think there's no need to run the whole script.
    As I discovered, I only needed to download alsa-firmware from alsa-project.org, extract it and run ./compile, make, make install. Then restart...
  8. Replies
    4
    Views
    594

    [ubuntu] Re: Downgrading to older kernel (11.10)

    Even with a fresh install it won't work by default.
    To make it work I have to run a script (is't here somewhere, Alsa Upgrade Script Redux) which basically re-installs alsa.
    But alsa compilation...
  9. Replies
    4
    Views
    594

    [ubuntu] Re: Downgrading to older kernel (11.10)

    Anyone? Please.
  10. Replies
    4
    Views
    594

    [ubuntu] Downgrading to older kernel (11.10)

    To make my snd-emu10k1 card work, I have to recompile ALSA.
    For some reason compiling does not work with v.3.x.x kernel.
    How can I downgrade to 2.9?
  11. Replies
    0
    Views
    1,294

    [ubuntu] smp_lock.h missing

    I'm trying to compile alsa and I'm getting this error

    seq_clientmgr.c:27:28: fatal error: linux/smp_lock.h: No such file or directory
    compilation terminated.

    I found out that this file is...
  12. Replies
    218
    Views
    174,202

    Re: ALSA Upgrade Script Redux

    I'm getting an error while running the script in Oneiric:


    seq_clientmgr.c:27:28: fatal error: linux/smp_lock.h: No such file or directory
    compilation terminated.
    make[3]: *** [fastdep] Error 1...
  13. [ubuntu] Re: Duplicate storage device in Nautilus under "Places"

    I'm having the same problem.
    No help?
  14. Re: HOWTO: PulseAudio Fixes & System-Wide Equalizer Support

    This happened after reinstalling (completely removing with synaptic and installing again).
    Any ideas?

    EDIT: deleted .pulse in home folder and works now

    I was wrong about editing preset file to...
  15. Replies
    1
    Views
    305

    [ubuntu] Nautilus: Move To - Browse?

    I've noticed in 11.04 that there's a Move To command when right clicking a file.
    But you can only move it to the Desktop or the home folder.
    Is there any way to add another option to browse for a...
  16. Replies
    384
    Views
    207,072

    Re: PulseAudio Equalizer Script

    Ok I got it.
    All you have to do is edit a preset file and add custom frequencies.
    Just search for a folder called "presets" and you'll have all the .preset files there.
  17. Replies
    384
    Views
    207,072

    Re: PulseAudio Equalizer Script

    Another thing: can you edit the frequencies or add a custom frequency by editing the configuration file?
  18. Replies
    384
    Views
    207,072

    Re: PulseAudio Equalizer Script

    I get an error when installing


    Fetched 4,767 B in 3s (1,222 B/s)
    W: Failed to fetch http://ppa.launchpad.net/psyke83/ppa/ubuntu/dists/natty/main/source/Sources 404 Not Found

    W: Failed to...
  19. Replies
    0
    Views
    232

    [ubuntu] Fast playback with E-MU card

    I've googled this but nobody seems to know how to fix it. After running alsa upgrade to install the drivers for my E-MU 1212m card, I get fast playback with any sound. It's probably because of the...
  20. Replies
    218
    Views
    174,202

    Re: ALSA Upgrade Script Redux

    It works - I get sound, but there's an issue: the sample rate is set to 48khz (e-mu 1212m card) and the playback is too fast. How do I change it?
  21. Replies
    36
    Views
    8,447

    [kubuntu] Re: Emu 1212m PCIexpress.. Drivers?!?

    I've managed to get sound out of my card by using a tool called "alsa upgrade" (it's here somewhere).
    But I now get fast playback.
    I've tried with .asoundrc file and no luck.
    Any ideas?
  22. Replies
    36
    Views
    8,447

    [kubuntu] Re: Emu 1212m PCIexpress.. Drivers?!?

    Allright, I did a clean 11.04 installation and recompiled alsa stuff.
    But now:


    root@bogdan-945PL-S3P:~# modprobe snd-emu10k1
    FATAL: Error inserting snd...
  23. Replies
    36
    Views
    8,447

    [kubuntu] Re: Emu 1212m PCIexpress.. Drivers?!?

    I've tried it a while ago, I think it was 14
  24. Replies
    36
    Views
    8,447

    [kubuntu] Re: Emu 1212m PCIexpress.. Drivers?!?

    I'm having no luck getting sound from a 1212m as well.
    I've tried Fedora and IT WORKS.
    So... what should we do?
  25. Replies
    2,052
    Views
    2,750,910

    Re: Comprehensive Sound Problem Solutions Guide

    Allright, here's the problem:
    I have an e-mu 1212m (emu10k1) soundcard (which is supported), but Ubuntu only detects my onboard card (which is also enabled)

    lspci -v gives the following output:
    ...
Results 1 to 25 of 29
Page 1 of 2 1 2