Search:

Type: Posts; User: Bucky Ball; Keyword(s):

Page 1 of 10 1 2 3 4

Search: Search took 0.16 seconds.

  1. [xubuntu] Re: Computer screen black when resuming from suspend.

    * Bump *

    Any help with this frustrating problem?

    I will add that I did have the same issue when I installed 16.04 LTS onto this machine originally. Unfortunately, I can't remember what I did to...
  2. [xubuntu] Re: Computer screen black when resuming from suspend.

    Yes and ... no. CTRL+Alt+F1 takes me to a CLI. CTRL+Alt+F7 takes me back to a blank, black screen.

    I logged into the CLI and tried issuing 'startx', a command I remembered from long ago, but that...
  3. [xubuntu] Computer screen black when resuming from suspend.

    Hi all,

    Using an MSI CX62 6QD laptop running Xubuntu-core 18.04LTS.

    I upgraded this machine from 16.04 to 18.04 about a week ago and since then, when opening the laptop lid to wake it from...
  4. Replies
    15
    Views
    16

    [SOLVED] Re: Simplecom NW602 problems

    Well, I think my oversight has led us on a goose chase since post #4. Sorry about that. Reckon things were right then, except for the fact I'd used the same static IP address on the computer as on...
  5. Replies
    15
    Views
    16

    [SOLVED] Re: Simplecom NW602 problems

    Thanks to you all for your continued support with this. Much appreciated.

    Whilst looking at the router settings, I noticed something. I run my devices using static IP addresses and the static IP...
  6. Replies
    15
    Views
    16

    [SOLVED] Re: Simplecom NW602 problems

    Just tried this morning and as soon as I switched on my computer and tried to open a new webpage, the stream my wife was watching on the RPi in the other room stopped and so webpages stopped opening...
  7. Replies
    15
    Views
    16

    [SOLVED] Re: Simplecom NW602 problems

    Thanks for that, praseodym. Ran the command you gave, rebooted, and I'm using the NW602 and surfing heavily to see if/when it stops working. So far, so good. Still going after about ten minutes....
  8. Replies
    15
    Views
    16

    [SOLVED] Re: Simplecom NW602 problems

    I ran the first two commands then issued your last command (all with the problematic NW602 dongle plugged in). Here are the results you requested from that last command.


    :~$ modinfo -p 8821cu;...
  9. Replies
    15
    Views
    16

    [SOLVED] Re: Simplecom NW602 problems

    This is wireless.info with only the problem Simplecom NW602 plugged in.


    ########## wireless info START ##########

    Report from: 24 Dec 2019 00:08 ACDT +1030

    Booted last: 24 Dec 2019 00:00...
  10. Replies
    15
    Views
    16

    [SOLVED] Re: Simplecom NW602 problems

    * Further update: This is pretty weird. When I'm using the Simplecom AC600 adapter, all works ok for awhile, but then things stop. Just won't load pages. My wife is streaming some stuff on the TV and...
  11. Replies
    15
    Views
    16

    [SOLVED] Re: Simplecom NW602 problems

    Thanks, praseodym. Should I remove anything I've already installed or just go ahead with what you have there?

    I'll go ahead with what you have there for now and let you know what happens. What I...
  12. Replies
    15
    Views
    16

    [SOLVED] Re: Simplecom NW602 problems

    Well, despite the fact that wireless.info seems to be telling me the chipset is RTL8191SEvB, I did some further digging and under 'Specifications' in the NW602 manual...
  13. Replies
    13
    Views
    14

    [SOLVED] Re: Lubuntu support ending in January

    Incidentally, Lubuntu 20.04 LTS is a long-term support release so, once you get to 20.04 LTS, you won't need to worry about upgrading once a year in future. You can upgrade to the next LTS release...
  14. Replies
    15
    Views
    16

    [SOLVED] Simplecom NW602 problems

    Hi all,

    Just purchased a Simplecom NW602 nano AC600 usb wifi adapter. Can't get it working. When I plug it in and issue dmesg in a terminal, I get this.


    [ 2997.179845] usb 2-1.3: new...
  15. Replies
    14
    Views
    15

    [SOLVED] Re: Locked-ESP detected, can't boot Ubuntu

    Thanks for that further info, oldfred. ;)
  16. Replies
    14
    Views
    15

    [SOLVED] Re: Locked-ESP detected, can't boot Ubuntu

    Update: fixed ... I think. A simple oversight on my part so sorry to waste everyone's time. Would have been nigh on impossible for anyone else to guess this was the cause from the info given.
    ...
  17. Replies
    14
    Views
    15

    [SOLVED] Re: Locked-ESP detected, can't boot Ubuntu

    Apologies for the belated reply and thanks for the input all. I couldn't seem to login to the forums for a day, even though staff tell me it looked like I was logged in from their end.

    In any...
  18. Replies
    14
    Views
    15

    [SOLVED] Re: Locked-ESP detected, can't boot Ubuntu

    @ubfan1: Thanks for the suggestion. Removed 0003 with 'efibootmgr -b 0003 -B' to no avail. Made no difference, although when I run efibootmgr now, the 0003 entry is no longer there. The following is...
  19. Replies
    14
    Views
    15

    [SOLVED] Re: Locked-ESP detected, can't boot Ubuntu

    Hi 1fallen. ;)

    Thanks for that. Before I try it, do you mean I enter "efipartition" or /dev/sda2, my existing "efipartition"?

    Just checking.

    PS: I trying all this from a Boot Repair USB.
  20. Replies
    14
    Views
    15

    [SOLVED] Re: Locked-ESP detected, can't boot Ubuntu

    Thanks for that, Oldfred.

    I booted from the Boot Repair USB, opened a terminal and


    sudo dosfsck -t -a -w /dev/sda2

    but unfortunately it didn't seem to do much because when I boot Ubuntu,...
  21. Replies
    14
    Views
    15

    [SOLVED] Locked-ESP detected, can't boot Ubuntu

    Hi all,

    I have Windows 8.1 and Ubuntu 16.04.6 installed on an SSD (/dev/sda) in EFI mode, 'secure boot' off in BIOS. All has been working fine for years. The computer is used as a DAW (Digital...
  22. [SOLVED] Re: No internet after upgrade 16.04 > 18.04

    This did it.

    https://askubuntu.com/questions/907246/how-to-disable-systemd-resolved-in-ubuntu/907249#907249

    I'd been comparing various files I thought might be relevant on the online machine...
  23. [SOLVED] Re: No internet after upgrade 16.04 > 18.04

    Bumpity.

    Wouldn't normally so soon, but friend needs computer for work. Will have another go at it tomorrow morning then, failing a fix, will be doing a clean install of 18.04 and crossing my...
  24. [SOLVED] Re: No internet after upgrade 16.04 > 18.04

    Just going to add to this thread as I discover things in the hopes it might spark a fire for someone. When I run


    systemd-resolve --status

    on the misbehaving machine, it shows no DNS servers...
  25. [SOLVED] Re: No internet after upgrade 16.04 > 18.04

    This fixes it temporarily: using the solution in the last post here from Eftychia Thomaidou (thanks, Eftychia).
    ...
Results 1 to 25 of 250
Page 1 of 10 1 2 3 4