Search:

Type: Posts; User: iClouseau88; Keyword(s):

Search: Search took 0.04 seconds.

  1. Re: Updated the 1st Page with New PPA List.

    Hi,

    PROBLEM SOLVED! Thanks to plucky's Post#7 dated Jan. 10/2010 "Howto repair/reinstall Synaptic Package Manager (thread#855267)":



    $ cat...
  2. Re: Updated the 1st Page with New PPA List.

    Hi,

    I solved the above problem with "Javascript Application Error: Component not available" by removing the ppa line for 3.6.12-pre, uninstalling firefox, unticking the remaining ppa line (per...
  3. Re: Updated the 1st Page with New PPA List.

    Hello,

    I am running Maverick on a x86_64 system. Just installed FF 3.6.12-pre Namoroka via your one-daily-a-month ppa. Firefox runs OK but I got the following error message:

    Javascript...
  4. Re: Install The Newest Firefox ppa with command "add-apt-repository" (9.10 & above)

    Hi,

    Do you have the latest Firefox PPA for Maverick (RC)?

    Thanks in advance!
Results 1 to 4 of 4