Search:

Type: Posts; User: Davethehedgehog; Keyword(s):

Search: Search took 0.01 seconds.

  1. [SOLVED] Re: Mediatomb not working after Vivid install

    The solution seems to be to run mediatomb from the Terminal. (Simply open a terminal window and type "mediatomb").
    If you need access to the web UI there is a URL you can copy and past from the...
  2. [SOLVED] Re: Mediatomb not working after Vivid install

    The solution seems to be to run mediatomb from the Terminal. (Simply open a terminal window and type "mediatomb").
    If you need access to the web UI there is a URL you can copy and past from the...
  3. [SOLVED] Mediatomb not working after Vivid install

    I recently installed UBUNTU 15.04 and subsequently Mediatomb has stopped working.

    I am getting this error message:

    This web page has not been found

    ERR_FILE_NOT_FOUND
    Hide details
    No web...
  4. Replies
    2
    Views
    434

    [SOLVED] Re: Serious Error Message

    Many thanks. All is well now.
  5. Replies
    2
    Views
    434

    [SOLVED] Serious Error Message

    E: Encountered a section with no Package: header
    E: Problem with MergeList /var/lib/apt/lists/repository.spotify.com_dists_stable_non-free_i18n_Translation-en%5fGB
    E: The package lists or status...
  6. Replies
    4
    Views
    2,536

    [SOLVED] Re: Canon PIXMA MG7150

    Many thanks for this.

    I do, in fact, have 13.10 - don't know why I said 13.04.

    After following the link (struggled with the German!) I was able to download drivers for the MG1700 series and...
  7. Replies
    4
    Views
    2,536

    [SOLVED] Canon PIXMA MG7150

    I'm having problems getting this printer to work with UBUNTU 13.04.

    When I try to install the printer, it is recognised as PIXMA 7100 series, but drivers don't appear in the database.

    I have...
  8. Replies
    6
    Views
    923

    [ubuntu] Re: Open Video_TS

    I have solved the problem in the sense that I have re-installed 12.04 on my desktop and videos are no problem.

    With reference to newb85's original response, I did a fresh install of 12.10 on my...
  9. Replies
    6
    Views
    923

    [ubuntu] Re: Open Video_TS

    Thanks for the shot in the dark, newb85.
    Unfortunately, it didn't find the target.
    Any more thoughts would be appreciated.
  10. [ubuntu] Re: Amazon MP3 downloads from cloud player

    Thanks to all for your observations. I'm sorry to be tardy in posting this, I've been away.
    I realize it's an Amazon problem, not Linux.
    I tried to follow adempewolff's instructions, but can't...
  11. Replies
    6
    Views
    923

    [ubuntu] Re: Open Video_TS

    Thanks for the responses.
    I used upgrade manager to do the upgrade.
    I checked the link suggested by NikTh, but, according to Synaptic I've got the required packages installed.
  12. Replies
    6
    Views
    923

    [ubuntu] Open Video_TS

    Just upgraded to Ubuntu 12.10 and I find I can't open Video_TS folders.
    In 12.04 I simply had to double click.
    Any ideas?
  13. [ubuntu] Re: Amazon MP3 downloads from cloud player

    I've used wine before but not for this. I'll give it a try.
  14. [ubuntu] Amazon MP3 downloads from cloud player

    I used to buy albums from the Amazon MP3 store via the link in Banshee. Since Amazon have introduced their cloud player, this doesn't work any more. Songs are automatically added to the Cloud Player...
Results 1 to 14 of 14