Search:

User: nealmohanp; Keyword(s):

Search: Search took 0.01 seconds.

  1. [xubuntu] No Sound on Kdenlive

    Started by nealmohanp, May 24th, 2008 03:03 AM
    • Replies: 3
    • Views: 1,409
    Last Post: August 1st, 2008 04:45 PM
    by 3rdalbum  Go to last post
  2. [kubuntu] exported movie created on kdenlive, but cant watch it

    Started by nealmohanp, June 1st, 2008 03:53 AM
    • Replies: 1
    • Views: 487
    Last Post: June 1st, 2008 07:05 AM
    by cotcot  Go to last post
  3. [kubuntu] [SOLVED] Sound does not Work

    Started by nealmohanp, May 31st, 2008 06:47 PM
    • Replies: 3
    • Views: 375
    Last Post: June 1st, 2008 03:55 AM
    by nealmohanp  Go to last post

    Forum:
    Hardware

  4. [ubuntu] Monitor Turn Black after Login

    Started by nealmohanp, May 19th, 2008 10:51 PM
    • Replies: 6
    • Views: 771
    Last Post: May 24th, 2008 10:36 AM
    by hihihi  Go to last post

    Forum:
    Hardware

    • Replies: 0
    • Views: 476
    Last Post: May 13th, 2008 09:53 PM
    by nealmohanp  Go to last post
  5. [ubuntu] Having trouble connecting to printer on Windows

    Started by nealmohanp, May 5th, 2008 10:17 PM
    • Replies: 0
    • Views: 343
    Last Post: May 5th, 2008 10:17 PM
    by nealmohanp  Go to last post

    Forum:
    Hardware

  6. How to start World of Warcraft on a different Xserver?

    Started by nealmohanp, June 19th, 2007 10:46 PM
    • Replies: 1
    • Views: 575
    Last Post: June 19th, 2007 11:43 PM
    by dreadlord_chris  Go to last post
  7. How to make WoW open in ctrl+alt+F9?

    Started by nealmohanp, June 16th, 2007 11:04 PM
    • Replies: 0
    • Views: 416
    Last Post: June 16th, 2007 11:04 PM
    by nealmohanp  Go to last post
    • Replies: 4
    • Views: 474
    Last Post: June 12th, 2007 12:03 AM
    by hikaricore  Go to last post
Results 1 to 9 of 18