Search:

Type: Posts; User: BLuFeNiX; Keyword(s):

Search: Search took 0.01 seconds.

  1. [SOLVED] Re: No sound, ALSA problems, ac'97 not recognized

    That just means that pulseaudio is already running.
  2. [SOLVED] Re: No sound, ALSA problems, ac'97 not recognized

    Oh, good idea! I always seem to forget the little things...
  3. [SOLVED] Re: No sound, ALSA problems, ac'97 not recognized

    What do you mean by that? They are producing sound?
  4. [SOLVED] Re: No sound, ALSA problems, ac'97 not recognized

    okay run these commands and then reboot:

    sudo apt-get install --reinstall libasound2
    sudo dpkg-reconfigure pulseaudio
    sudo dpkg-reconfigure alsa-base


    If it says that something "is not...
  5. [SOLVED] Re: No sound, ALSA problems, ac'97 not recognized

    Haha =D

    The output looks fine. Please run this command and post the output:

    aplay -l

    And just to be sure your groups are fine, run this:

    sudo usermod -aG `cat /etc/group | grep -e...
  6. Replies
    4
    Views
    715

    [ubuntu] Re: CPU throttle on boot

    Thanks for the reply. My intention is to max out the CPU speed for the first minute of startup so that the system boots a little faster.

    There does not seem to be a rc.multi file ("locate...
  7. [SOLVED] Re: No sound, ALSA problems, ac'97 not recognized

    please run this command and post the output:

    echo "Sound cards recognized by the system:"; lspci -nn | grep --color=none '\[04[80][13]\]'; echo "Sound cards recognized by ALSA:"; lspci -nn | grep...
  8. [SOLVED] Re: No sound, ALSA problems, ac'97 not recognized

    Please calm down. It hasn't even been a day yet. I am looking for a solution for you.
  9. [SOLVED] Re: Best "Roaming" Filesystem for Laptop with SSD

    Have you tried Samba? Also, whatever networked mounting solution you choose, you could look into this if you want to mount it automatically whenever the laptop connects to it's home network:...
  10. Replies
    4
    Views
    715

    [ubuntu] CPU throttle on boot

    Hi,

    I currently call this script from /etc/rc.local:


    #!/bin/sh

    echo performance | tee /sys/devices/system/cpu/cpu0/cpufreq/scaling_governor
    echo performance | tee...
  11. [ubuntu] Re: separate X screen breaks audio/fullscreen - I just want to play N64 games on my T

    Bump. I'm open to suggestions of how to remedy this. I currently just change my xorg configuration every time (to be either my TV or my monitor) and swap it back. Is there an easier way? There must...
  12. [ubuntu] separate X screen breaks audio/fullscreen - I just want to play N64 games on my TV!

    Hi,

    My goal is to play mupen64plus on my TV. I tried setting up a separate X screen with my TV, but some things aren't working correctly.

    1) I have no sound. The sound indicator applet shows no...
  13. [ubuntu] Re: Degraded software Raid 1 after install, howto fix?

    1) Open Disk Utility
    2) Find the array and click "edit components"
    3) Remove the disk that is "Partially Synchronized"
    4) Click "Add spare" and select the drive you just removed.
    5) Let it sit...
  14. [all variants] Re: Software RAID + Ubuntu + FreeBSD... Possible???

    Bump.

    Does anyone have any advice? Any documentation I can read?
  15. [all variants] Software RAID + Ubuntu + FreeBSD... Possible???

    I currently have 3 500GB drives, 1 is my OS drive with Ubuntu 10.04, and the other two have been setup in a software RAID1 (mirror). I would like to resize my Ubuntu partition and install FreeBSD to...
  16. [all variants] Re: HOW-TO: Connect Sixaxis to Ubuntu trough bluetooth mode

    I can see it being useful for some things, were it not so sensitive, and maybe had a manual calibration option, rather than the learning system. But it's good to know that it will be fixed soon!...
  17. [all variants] Re: HOW-TO: Connect Sixaxis to Ubuntu trough bluetooth mode

    @FalkTX

    I'm also using your testing PPA, and everything is great, but I was wondering if there was a way to revert the mouse control back to being relative? In the older version of QtSixA when I...
  18. Replies
    7
    Views
    5,995

    [other] Re: [GRUB 2] Mount iso to /dev/sda1 (or other)

    No grub experts?
  19. Replies
    7
    Views
    5,995

    [other] [GRUB 2] Mount iso to /dev/sda1 (or other) to boot KNOPPIX live cd iso

    I'm trying to make grub2 boot a bitdefender rescue cd (knoppix based). During the boot up it tries to find where the cd is mounted, but fails.

    here is my grub.cfg:


    menuentry "Bitdefender...
Results 1 to 19 of 19