Search:

User: Mike_IronFist; Keyword(s):

Page 1 of 3 1 2 3

Search: Search took 0.01 seconds.

    • Replies: 26
    • Views: 43,090
    Last Post: August 9th, 2012 08:15 PM
    by SilverSword612  Go to last post

    Forum:
    Tutorials

    • Replies: 2
    • Views: 2,044
    Last Post: August 3rd, 2012 05:01 AM
    by wesleyvicthor  Go to last post
    • Replies: 2
    • Views: 12,346
    Last Post: December 17th, 2011 01:11 AM
    by Mike_IronFist  Go to last post

    Forum:
    Tutorials

  1. [ubuntu] (10.04 Lucid) Built-in SD card reader stopped working!

    Started by Mike_IronFist, April 3rd, 2011 09:04 PM
    • Replies: 1
    • Views: 382
    Last Post: April 3rd, 2011 10:15 PM
    by Mike_IronFist  Go to last post

    Forum:
    General Help

  2. [ubuntu] (10.04) Built-in SD card reader stopped working

    Started by Mike_IronFist, April 3rd, 2011 08:42 PM
    • Replies: 1
    • Views: 462
    Last Post: April 3rd, 2011 10:13 PM
    by Mike_IronFist  Go to last post

    Forum:
    Hardware

  3. New VisualboyAdvance-M .deb packages available!

    Started by Mike_IronFist, August 23rd, 2010 04:04 AM
    • Replies: 3
    • Views: 5,613
    Last Post: August 25th, 2010 12:40 AM
    by NightwishFan  Go to last post
  4. [ubuntu] Flash buttons are sometimes unresponsive

    Started by Mike_IronFist, October 31st, 2009 06:31 AM
    6 Pages
    1 2 3 ... 6
    • Replies: 58
    • Views: 13,148
    Last Post: August 18th, 2010 11:16 AM
    by Jbike  Go to last post

    Forum:
    General Help

  5. [ubuntu_studio] Sound randomly stops, especially on flash videos. (64-bit)

    Started by Mike_IronFist, November 26th, 2009 01:18 AM
    • Replies: 3
    • Views: 354
    Last Post: July 8th, 2010 07:47 PM
    by delete000  Go to last post

    Forum:
    General Help

  6. [ubuntu] Can't shutdown via GUI!

    Started by Mike_IronFist, April 30th, 2010 02:09 PM
    2 Pages
    1 2
    • Replies: 15
    • Views: 1,632
    Last Post: May 20th, 2010 05:02 PM
    by antony_css  Go to last post

    Forum:
    General Help

  7. [ubuntu] Screensaver VERY SLOW to start. 10.04 with NVIDIA

    Started by Mike_IronFist, May 1st, 2010 06:33 PM
    • Replies: 4
    • Views: 926
    Last Post: May 19th, 2010 08:46 PM
    by alexyz  Go to last post

    Forum:
    General Help

  8. [ubuntu] Firefox Keeps Freezing

    Started by Mike_IronFist, May 11th, 2010 03:57 PM
    • Replies: 2
    • Views: 640
    Last Post: May 13th, 2010 05:52 AM
    by jschille  Go to last post

    Forum:
    General Help

    • Replies: 4
    • Views: 1,217
    Last Post: April 30th, 2010 06:05 AM
    by FootySr  Go to last post

    Forum:
    General Help

  9. [ubuntu] Wiimote connection setup fails every time on 9.10

    Started by Mike_IronFist, November 20th, 2009 05:02 AM
    • Replies: 1
    • Views: 1,185
    Last Post: March 22nd, 2010 04:30 AM
    by Conzar  Go to last post

    Forum:
    General Help

  10. [ubuntu] Annoying boot text!

    Started by Mike_IronFist, January 24th, 2010 07:31 AM
    • Replies: 2
    • Views: 336
    Last Post: January 24th, 2010 07:44 AM
    by Mike_IronFist  Go to last post

    Forum:
    General Help

  11. [ubuntu] Static Binary for Firefox 3.6 won't detect/use Flash

    Started by Mike_IronFist, January 24th, 2010 02:03 AM
    • Replies: 3
    • Views: 1,758
    Last Post: January 24th, 2010 07:19 AM
    by lovinglinux  Go to last post

    Forum:
    General Help

  12. [ubuntu] Palimpsest detects 2 bad sectors on my laptop HD - is this a problem?

    Started by Mike_IronFist, January 19th, 2010 06:26 PM
    • Replies: 2
    • Views: 727
    Last Post: January 19th, 2010 10:18 PM
    by Mike_IronFist  Go to last post

    Forum:
    General Help

  13. [ubuntu_studio] Sound randomly stops, Computer boots up muted, etc (64-bit with RT Kernel)

    Started by Mike_IronFist, November 25th, 2009 02:09 AM
    • Replies: 5
    • Views: 408
    Last Post: January 16th, 2010 08:05 PM
    by danielkabrinski  Go to last post

    Forum:
    General Help

  14. [ubuntu] Grub won't let me hide the menu with Windows installed.

    Started by Mike_IronFist, December 27th, 2009 07:13 AM
    • Replies: 2
    • Views: 447
    Last Post: December 27th, 2009 11:13 PM
    by Mike_IronFist  Go to last post

    Forum:
    General Help

  15. [ubuntu] Can I use Debian repositories for APT?

    Started by Mike_IronFist, December 21st, 2009 05:35 AM
    • Replies: 8
    • Views: 844
    Last Post: December 21st, 2009 06:57 AM
    by Mike_IronFist  Go to last post

    Forum:
    General Help

  16. [ubuntu] PulseAudio crashes!

    Started by Mike_IronFist, November 30th, 2009 03:46 AM
    • Replies: 7
    • Views: 728
    Last Post: December 3rd, 2009 04:18 PM
    by Mike_IronFist  Go to last post

    Forum:
    General Help

  17. [ubuntu] Sound stops working! HELP!

    Started by Mike_IronFist, November 28th, 2009 10:53 PM
    2 Pages
    1 2
    • Replies: 10
    • Views: 783
    Last Post: November 30th, 2009 01:52 AM
    by Mike_IronFist  Go to last post

    Forum:
    General Help

  18. [ubuntu] Sound stops working! (I'm on 64-bit)

    Started by Mike_IronFist, November 28th, 2009 10:47 PM
    • Replies: 1
    • Views: 335
    Last Post: November 29th, 2009 05:02 AM
    by TheNerdAL  Go to last post
  19. [ubuntu_studio] Sound randomly stops, especially on flash videos. (64-bit)

    Started by Mike_IronFist, November 26th, 2009 12:25 AM
    • Replies: 0
    • Views: 272
    Last Post: November 26th, 2009 12:25 AM
    by Mike_IronFist  Go to last post
  20. The sad truth (and optimism) about Open Source awareness

    Started by Mike_IronFist, October 21st, 2009 08:49 PM
    • Replies: 6
    • Views: 570
    Last Post: October 22nd, 2009 05:36 PM
    by earthpigg  Go to last post

    Forum:
    The Cafe

  21. Spore won't even start?

    Started by Mike_IronFist, October 14th, 2009 06:50 AM
    • Replies: 5
    • Views: 800
    Last Post: October 18th, 2009 12:40 AM
    by zaksworld  Go to last post

    Forum:
    Wine

Results 1 to 25 of 52
Page 1 of 3 1 2 3