Search:

Type: Posts; User: guscavge; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Replies
    0
    Views
    483

    [ubuntu] Green dots on Skype and videos

    I've just started using Ubuntu 15.04 on a brand new laptop. One thing I've noticed is that when I play a video on VLC, or Skype with someone, I see green and purple dots all over the screen. I've...
  2. Replies
    9
    Views
    990

    [SOLVED] Re: Slow graphics since upgrading to 14.10

    I have considered going back to 14.04, but downgrading is so much more time-consuming than upgrading so I decided against it.

    I did what ibjsb4 helpfully suggested and it's now working like a...
  3. Replies
    9
    Views
    990

    [SOLVED] Re: Slow graphics since upgrading to 14.10

    No, it does say open source. Only difference is that the proprietary one is 331-updates, whereas the open source one is just 331. I'll try with the proprietary one and see how it goes. Thanks again!
  4. Replies
    9
    Views
    990

    [SOLVED] Re: Slow graphics since upgrading to 14.10

    I'll give it a try, thanks.

    I see two different 331 drivers: one is open source, one is proprietary. In your experience, is there any practical difference between those?
  5. Replies
    9
    Views
    990

    [SOLVED] Re: Slow graphics since upgrading to 14.10

    X.Org X server - Nouveau display driver from xserver-xorg-video-nouveau

    The 'Additional Drivers' tab on Software & Updates suggests a few NVIDIA binary / legacy binary drivers but I struggle to...
  6. Replies
    9
    Views
    990

    [SOLVED] Slow graphics since upgrading to 14.10

    I upgraded my machine from 14.04 to 14.10 over the weekend. I have had no issues apart from one which is pretty major from my point of view. The graphics are working horribly ever since the upgrade....
  7. Replies
    52
    Views
    2,913

    Re: Yet another grub rescue thread

    I switched on my computer this morning and both Windows and Ubuntu were working smoothly. The only issue is that the start-up menu showed one Ubuntu partition and two different Windows ones, probably...
  8. Replies
    52
    Views
    2,913

    Re: Yet another grub rescue thread

    I just backed up all my important Windows files, just in case.

    sudo fdisk -lu gives me this result:

    Disk /dev/sda: 640.1 GB, 640135028736 bytes
    255 heads, 63 sectors/track, 77825 cylinders,...
  9. Replies
    52
    Views
    2,913

    Re: Yet another grub rescue thread

    This looks promising:

    Oldfred, I made the changes you suggested. I then re-booted the computer, and it went straight into Windows 7. The OS works fine, all my files are there... Thank you for...
  10. Replies
    52
    Views
    2,913

    Re: Yet another grub rescue thread

    I think the problem is with the number of partitions I try to save.

    If I make PQSERVICE the primary partition, SYSTEM RESERVED the primary bootable, and then try to save the other 3 (Linux, Linux...
  11. Replies
    52
    Views
    2,913

    Re: Yet another grub rescue thread

    No can do. I get a 'Structure: Bad' message as soon as I set things up like you say.

    Looking at it closer, the 'Structure: Bad' message appears if I try to change either of these two partitions:
    ...
  12. Replies
    52
    Views
    2,913

    Re: Yet another grub rescue thread

    Strange result with this.

    When I try e2fsck, it tells me that the partition is in use.
    And yet when I try to unmount the partition, it says that it is not mounted :confused:
  13. Replies
    52
    Views
    2,913

    Re: Yet another grub rescue thread

    OK, so I completed another Deeper Search. These are the results:


    Disk /dev/sda - 640 GB / 596 GiB - CHS 77826 255 63
    Partition Start End Size in sectors
    >* HPFS -...
  14. Replies
    52
    Views
    2,913

    Re: Yet another grub rescue thread

    TestDisk deeper search does show some files. An example:


    P HPFS - NTFS 1709 233 61 42139 100 34 649499545 [Acer]
    Directory /

    >dr-xr-xr-x 0 0 0 1-Sep-2013 16:03 ....
  15. Replies
    52
    Views
    2,913

    Re: Yet another grub rescue thread

    Well, I can't say I ever loved Windows anyway.

    Just two more questions if you don't mind, oldfred (or anyone patient enough to answer):

    1- Is it feasible to recover some files from what used to...
  16. Replies
    52
    Views
    2,913

    Re: Yet another grub rescue thread

    This is the result


    Disk /dev/sda: 640.1 GB, 640135028736 bytes
    255 heads, 63 sectors/track, 77825 cylinders, total 1250263728 sectors
    Units = sectors of 1 * 512 = 512 bytes
    Sector size...
  17. Replies
    52
    Views
    2,913

    Re: Yet another grub rescue thread

    Yes. After changing the partitions to 'Logical' and 'Primary', I selected 'Write'
  18. Replies
    52
    Views
    2,913

    Re: Yet another grub rescue thread

    Oh dear, that does not sound good.

    But TestDisk tells you where the partitions start and what size they have, does it no? Would it not be possible to just extract that data into GParted, and try...
  19. Replies
    52
    Views
    2,913

    Re: Yet another grub rescue thread

    Never had video issues to my knowledge.

    I will try holding shift until a menu appears in a moment.

    The thing that bothers me is that I've opened TestDisk once more, searched through my...
  20. Replies
    52
    Views
    2,913

    Re: Yet another grub rescue thread

    Never mind about that, I realised how stupid my question was.

    Anyway, I did as suggested and something seems to have change. I now turned my computer back on and got nothing but a black screen...
  21. Replies
    52
    Views
    2,913

    Re: Yet another grub rescue thread

    Just to be sure: when I click on 'T' to 'change type', TestDisk offers me many different partition types. I would want to select the type that the partition was originally, right? That would be NTFS?
  22. Replies
    52
    Views
    2,913

    Re: Yet another grub rescue thread

    Well, at least Testdisk shows the same partitions it did 22 hours ago. That seems normal enough:


    Disk /dev/sda - 640 GB / 596 GiB - CHS 77826 255 63
    Partition Start ...
  23. Replies
    52
    Views
    2,913

    Re: Yet another grub rescue thread

    I did not delete anything on testdisk, not to my knowledge. In fact, the previous report from Boot Repair seemed quite normal, and I haven't opened testdisk since.

    Regarding the boot flag, how...
  24. Replies
    52
    Views
    2,913

    Re: Yet another grub rescue thread

    I just used Boot Repair to try to fix the GRUB (I chose the recommended repair).

    Then I restarted the computer and just got a message stating "missing operating system", "no boot filename...
  25. Replies
    52
    Views
    2,913

    Re: Yet another grub rescue thread

    OK then. This inexperienced Ubuntu user is going out on a voyage to try to repair grub. Wish me luck! I'll be back with an update as soon as I can

    (Thanks to everyone once more)
Results 1 to 25 of 40
Page 1 of 2 1 2