Search:

Type: Posts; User: bradshawd; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Re: Gnome/XORG freezes when closing the laptop lid

    MMMmmmm. Getting the same since an upgrade to 12.04.

    Oldish Toshiba M2 which ran 11.10 no problems but as soon as I close the lid now the machine just freezes and refuses to come back up when...
  2. Replies
    14
    Views
    23,271

    [other] Re: LXDE Ubuntu wireless

    Thought I would go mad 'til I found this thread.

    Many thanks

    Derek
  3. Replies
    9
    Views
    1,855

    [ubuntu] Re: Starts up with grey theme

    Yes there is a Bug.. I believe it is this one https://bugs.launchpad.net/bugs/588155

    Derek
  4. [ubuntu] Re: GNOME randomly reverts to default theme, then refuses to touch Nautilus

    I am afraid I have to report I also am suffering with this. Seems to be upon start up that it happens. Going into appearence will normally cure it all of its own accord. but for some reason does...
  5. Replies
    12
    Views
    3,739

    [SOLVED] Re: sysinfo crash

    Same here.

    Run sysinfo. fine looking at all the other parameters but as soon as I click on System the app bombs out / disappears. Output from terminal..

    bradshawd@Thruxton:~$ sysinfo...
  6. Replies
    3
    Views
    2,608

    [ubuntu] Re: Install Citrix in Ubuntu 10.10

    Try this

    1. Download https://www.verisign.com/support/thawte-roots.zip
    2. Extract ThawtePremiumServerCA.cer from the “Thawte SSLWeb Server Roots” directory inside the zip.
    3. Copy the...
  7. Replies
    4
    Views
    414

    [ubuntu] Re: Install Citrix

    Assuming you have a PC (32 bit) and NOT a MAC that should work.. If you have a MAC or 64 bit linux then you may need to dig around the Citrix website.
  8. Replies
    4
    Views
    414

    [ubuntu] Re: Install Citrix

    I will make an assumption that you are requiring the client for your desktop..

    http://tinyurl.com/3v9n5a

    Click on the link for the .deb file and allow it to be opened by the installer.

    Derek
  9. Replies
    3
    Views
    527

    [ubuntu] Re: Slideshow app

    OpenOffice.org "Presentation"???
  10. Replies
    3
    Views
    415

    [ubuntu] Re: Installing msn

    Why bother.. Empathy, the default client in 10.04 will connect to MSN happily.

    Or install Pidgen from the software repository that will work as well and both will utilise multiple protocols ...
  11. [SOLVED] Re: (all varients) FIX the AVAST error engine failure after update.

    The reboot did it..

    Happy bunny once again..

    Many Thanks for this fix.

    D
  12. Replies
    12
    Views
    7,367

    [ubuntu] Re: help avast anitvirus not starting...

    Not sure but try this one http://ubuntuforums.org/showthread.php?t=1448803
  13. Replies
    5
    Views
    502

    [ubuntu] Re: Avast no longer works

    Have a look at this

    http://ubuntuforums.org/showthread.php?t=1448803
  14. Re: Facebook Playing Cat and Mouse With Pidgin Again

    Me too.. Updated to 1.6.4 plugin from http://code.google.com/p/pidgin-facebookchat/ But pidgin keeps popping up the facebook captcha before finally disabling .... but not connecting. Empathy on...
  15. Replies
    3
    Views
    1,552

    [ubuntu] Re: MSN Contacts missing

    Still no joy in getting this resolved. Removed all IM packages and started again but exactly the same....Really confused now
  16. Replies
    3
    Views
    1,552

    [ubuntu] MSN Contacts missing

    Yep its true.. Empathy, aMSN and Emesene all installed fine no errors.

    Not one of them shows my contacts... I have checked that they should be showing my offline contacts.

    I suspect it...
  17. Replies
    23
    Views
    12,189

    [ubuntu] Re: Empathy Messenger Facebook

    I am getting the same error message. That folder or file does not exist

    Jaunty Jackelope..

    Hope somebody can help

    Derek
  18. [ubuntu] Re: work around - toshiba laptop display brightness problem

    You need to try

    sudo toshset -inten (0-7)

    choose the number which will suit you best.

    Hope this helps
  19. Replies
    2
    Views
    400

    [ubuntu] Re: Add/Remove not showing any apps

    Many Thanks to yourself sir.

    That fixed it.

    Although I did reinstall the data as well.

    I managed to install the package I was after via apt-get so have learnt a little more.

    Once again...
  20. Replies
    2
    Views
    400

    [ubuntu] Add/Remove not showing any apps

    Very strange one. Just done an update (4 or 5) files, was not really watching as it usually goes so smoothly. No restart required.

    Now I have tried to look in add remove for an app and it shows...
  21. [ubuntu] Re: HOWTO: Get proper video resolution with trident video card and Ubuntu 8.04

    Utilise the re-detect option on the Grub Menu.. Usually option 2

    Derek
  22. [ubuntu] Re: HOWTO: Get proper video resolution with trident video card and Ubuntu 8.04

    Update

    Managed to solve it By disconnecting secondry monitor and updating as above all the relevent configs. And then restarted each config indivudually so that ubunto could work out what was...
  23. [ubuntu] Re: HOWTO: Get proper video resolution with trident video card and Ubuntu 8.04

    Thanks for this. Seems to have sorted the issue on the laptop alone. :-)

    Unfortunately bieng a 40 something novice to Linux and especially ubuntu (First install).. I am struggling to make a...
Results 1 to 23 of 26
Page 1 of 2 1 2