Search:

Type: Posts; User: green0eggs; Keyword(s):

Page 1 of 3 1 2 3

Search: Search took 0.01 seconds.

  1. Replies
    0
    Views
    623

    [xubuntu] Installing skype on a live usb session

    Hey All

    Want to upgrade xubuntu 12.04 -> 13.04 (both 64bit versions) so I thought I'd play around in a usb live session (with 4GB persistent fs).
    It's very pretty etc (and lots of previously...
  2. Replies
    5
    Views
    4,747

    [ubuntu] Re: Acer Aspire One 725 netbook

    Sorry to hijack this thread after a couple of months of quiet.

    I also have an AAO725 and have not managed to get the microphone working satisfactorily. Does this work for you peteremmm and...
  3. [ubuntu] Re: Acer Aspire One 725 Elantech Touchpad not working

    Hello All.

    I had the same problem. I found Nabarlek's solution worked, but I can't scroll. Furthermore, the 'Mouse and Touchpad' settings: there is no longer a touchpad tab (see attached). Am I...
  4. Replies
    11
    Views
    4,297

    [ubuntu] Re: Lucid - MSN contacts not listed in Empathy

    For what it's worth I seem to be having this problem too. MSN contacts list is a bit buggered. I'm not smart enough to solve the problem though.
  5. Replies
    18
    Views
    1,668

    [ubuntu] Re: Natty crashes to black screen

    I actually haven't had it happen to me in weeks in Natty.
    I guess it got solved then. Which is nice.
  6. Replies
    18
    Views
    1,668

    [ubuntu] Re: Natty crashes to black screen

    Hey (part bump)
    this happened again and I can confirm that none of



    work.

    Any smart superhumans that can help?
  7. Replies
    18
    Views
    1,668

    [ubuntu] Re: Natty crashes to black screen

    No, 'fraid not.
    I'm just as stuck as you it seems.
  8. Replies
    18
    Views
    1,668

    [ubuntu] Re: Natty crashes to black screen

    It just happened again!
    I was in the middle of a fairly hefty file operation (copying to NTFS external hdd) both this time and an hour ago when I made the post above.

    I also have an AMD processor...
  9. [ubuntu] Re: Natty occasionally shows scary black text and freezes instead of suspending

    Yo.

    I think I have this problem too. Which also seems the same as this thread.

    I notice you also have a lenovo (mine's a Thinkpad Edge) maybe there's something in that.
  10. Replies
    18
    Views
    1,668

    [ubuntu] Re: Natty crashes to black screen

    I think I have this problem too.
    It's happened a couple of times just seemingly out of the blue.

    I've attached a photo of what I see. I also have a couple more and the messages are different each...
  11. Replies
    6
    Views
    1,680

    [ubuntu] Re: Notification area empty

    Yeah, I saw that thread.

    I've tried most sensible things like

    sudo killall nm-applet && sudo nm-applet
    and


    sudo service network-manager stop
    sudo service network-manager start
  12. Replies
    6
    Views
    1,680

    [ubuntu] Re: Notification area empty

    Hey Frogs, thanks for the help.


    This has returned gnome panel to its original configuration but my notification area is still empty. I also can't get network applet to connect.


    Compiz still...
  13. Replies
    6
    Views
    1,680

    [ubuntu] Re: Notification area empty

    I've just run
    sudo nm-applet from the terminal and that makes the applet re-appear but it won't allow me to connect to either wired or wireless network.

    Also(#3), when I try and log in with a...
  14. Replies
    6
    Views
    1,680

    [ubuntu] Notification area empty and Compiz problem

    Hi all.

    I'm using 11.04 with the gnome-panel (i.e. I'm using a 'Classic Ubuntu' session).

    I've been playing around with the gnome panel desktop (installed docky and a few other things) and I've...
  15. Replies
    3
    Views
    14,010

    Re: VLC xVideo Blue screen

    ... ok I think I was a bit hasty. VLC now works with xVideo codec but when I click a DVD menu option it closes the movie window (but leaves controls so it's not crashing the whole thing).

    I've...
  16. Replies
    3
    Views
    14,010

    Re: VLC xVideo Blue screen

    Installing smplayer did the trick. xVideo now works. Thanks.
  17. Replies
    3
    Views
    14,010

    VLC xVideo Blue screen

    So I've been using VLC for ages and all of a sudden I get blue screen over my video output (solid blue like BSOD)... and the sound still works. I read that changing the output module fixed it.

    The...
  18. Replies
    20
    Views
    3,718

    [ubuntu] Re: Cant boot to Ubuntu past 'GRUB Loading'

    I managed to take it back.

    Before I returned, the manufacturers' sent it to tech support and they tried several tests/fixes nothing managed to fix GRUB and there was nothing wrong with the HD.
    ...
  19. Replies
    20
    Views
    3,718

    [ubuntu] Re: Cant boot to Ubuntu past 'GRUB Loading'

    I've asked him but no response just yet.

    The BIOS is Phoenix SecureCore and there's not a lot of information that I can find nor anything I could download and flash the existing BIOS.
  20. Replies
    20
    Views
    3,718

    [ubuntu] Re: Cant boot to Ubuntu past 'GRUB Loading'

    Yeah, I was pretty pleased. But it's not really useably fast... maybe I'm just impatient.


    Have been comparing BIOS settings with a working ubuntu install of the same model and that seems to be a...
  21. Replies
    20
    Views
    3,718

    [ubuntu] Re: Cant boot to Ubuntu past 'GRUB Loading'

    Sorry if I've been unclear: it will boot if I wait long enough. I can get into the installed version of ubuntu (9.04 32-bit at the moment).

    But during the boot, the "Loading Lin_2.6.28img0"...
  22. Replies
    20
    Views
    3,718

    [ubuntu] Re: Cant boot to Ubuntu past 'GRUB Loading'

    Hey, thanks for the tip. So I managed to install lilo... here's the list of commands I entered:

    ubuntu@ubuntu:~$ sudo mkdir /mnt/ubuntu
    ubuntu@ubuntu:~$ sudo mount -t ext4 /dev/sda1 /mnt/ubuntu...
  23. Replies
    20
    Views
    3,718

    [ubuntu] Re: Cant boot to Ubuntu past 'GRUB Loading'

    So apt-get update did something (I'd say it worked but there was a load of text and scrolling.



    I re-chroot-ed into the installed ubuntu and same message as above. I tried to edit my...
  24. Replies
    20
    Views
    3,718

    [ubuntu] Re: Cant boot to Ubuntu past 'GRUB Loading'

    (Giving Lilo a go)
    I'm in a livecd session (connected to the internet ok)

    And am following the instructions... I've checked the position of the boot flag and modified /etc/fstab as instructed....
  25. Replies
    20
    Views
    3,718

    [ubuntu] Re: Cant boot to Ubuntu past 'GRUB Loading'

    Yep, It's the latest: I downloaded the iso and burned and booted with it in the laptop and all I get is a flashing underscore??
Results 1 to 25 of 65
Page 1 of 3 1 2 3