Search:

Type: Posts; User: blackhole82; Keyword(s):

Search: Search took 0.01 seconds.

  1. [ubuntu] Re: Problem with Xinerama and ATI Card (Window Dragging)

    bump
  2. [ubuntu] Re: Problem with Xinerama and ATI Card (Window Dragging)

    bump
  3. [ubuntu] Re: Problem with Xinerama and ATI Card (Window Dragging)

    This is my xorg.conf file:



    # xorg.conf (X.Org X Window System server configuration file)
    #
    # This file was generated by dexconf, the Debian X Configuration tool, using
    # values from the...
  4. [ubuntu] Re: Problem with Xinerama and ATI Card (Window Dragging)

    My main monitor the one on the right is also showing up as the left monitor in Catalyst.
  5. [ubuntu] Problem with Xinerama and ATI Card (Window Dragging)

    I'm trying to set up dual monitors in Ubuntu 8.04 with a ATI Radeon 4850. So far I've got it kind of working with Catalyst Control center. Each monitor is set as an independent display. But at...
  6. [ubuntu] Re: Hardy Heron last upgrade kernel 2.6.24-22 gdm problems

    Mine is doing the same thing with the white screen. I also have ati drivers installed. I guess I will have to boot the previous kernel and go through the same process.
  7. Replies
    10
    Views
    732

    [ubuntu] Re: Fuppes wont install

    My compile fails. Does anyone know what I need to do to fix this?


    /usr/bin/ld: cannot find -ldts
    collect2: ld returned 1 exit status
    make[2]: *** [libfuppes.la] Error 1
    make[2]: Leaving...
  8. Replies
    0
    Views
    330

    [ubuntu] Catalyst and Default Resolution

    I have Catalyst 8.6 running with a Radeon HD 4850. Everything seems to be working, but when I boot up my resolution at the desktop reverts back to 800 X 600. So every time I boot I have to set it...
  9. Replies
    10
    Views
    5,792

    [ubuntu] Re: ATI 4850 on Ubuntu?

    I got mine working. Compiz could probably use some work. But for the most part everything is running ok.
  10. Replies
    1
    Views
    472

    [ubuntu] Re: Catalyst 8.6 driver issues

    Sounds like you might want to try reinstalling the drivers. It appears that they may not have installed correctly.
  11. [ubuntu] Re: New Monitor/Radeon HD 4850 Woes

    Well I figured out what was wrong. I followed the guide exactly and unchecked the use restricted driver for ATI. That's why it wasn't showing up. When I reconfigured X and then decided to check...
  12. [ubuntu] Re: New Monitor/Radeon HD 4850 Woes

    My new monitor is an Acer AL2216W LCD that is 22". I want to be able to run it at the standard 1680 X 1050 resolution. I got the card and monitor at the same time, so I haven't had the card working...
  13. [ubuntu] [SOLVED] New Monitor/Radeon HD 4850 Woes

    I've been beating my head against a wall for two days now trying to get my new radeon card to work with a new monitor. I've followed a couple different guides on installing the proprietary ati...
  14. Re: Howto: Get Network Manager to stop asking you for your keyring password (pam_keyr

    I tried this using Xubuntu 7.10 and I still get asked for two passwords when connecting to my wireless network at start up. I don't remember what I had to do, but I got rid of the password annoyance...
  15. Replies
    29
    Views
    24,964

    Re: Video converter

    I tried using the Avidemux and the AutoPSP version, and it says PSP(broken) for the format. When it gets done converting the file will not play on my PSP.
  16. Re: HOWTO: Install PITA Lexmark Z600 Z615 and Dell Photo Printer 720

    I couldn't get this to work with my lexmark x2470 shared printer. I'm still trying to find a way to get that to work as a network printer on my windows box. It will show that data is being sent to...
  17. Re: HOW TO: Install Lexmark Z1270 all in one in VMWare in Edgy

    I wonder if this would help to install the drivers for my lexmark x2470. It is a shared printer on my windows box. My goal is to print to it soley from Ubuntu. Would it be possible to install the...
  18. Replies
    701
    Views
    655,938

    Re: HOWTO: Lexmark Printers

    I have a lexmark x2470 attached to a windows machine set up as a shared printer. I followed this guide completely and it seemed to be setup. When I selected the z600 model in cups and then tried to...
Results 1 to 18 of 18