Search:

Type: Posts; User: felgro; Keyword(s):

Page 1 of 3 1 2 3

Search: Search took 0.00 seconds.

  1. [ubuntu] Re: gWakeOnLan 0.6.2 - "PyGIWarning: Gtk was imported without specifying a version fi

    I didn't try wakeonlan as owners site is 404. OK, I'll try it.
  2. [ubuntu] gWakeOnLan 0.6.2 - "PyGIWarning: Gtk was imported without specifying a version first"

    Hi,

    I need a wake on lan app for local use. I tried to install gWakeOnLan from the AppGrid center but a) install failed silently and b) it is an ancient version anyway. So I purged it and...
  3. [ubuntu] Re: Xenial 16.04: D-Link DWA-182 [aka "Wireless AC1200 Dual Band USB Adapter"]

    UPDATE -

    To get device talking -

    1. Absurdly obvious, therefore overlooked by all and me. Plug in device, goto Software and Updates, wait for it to detect D-Link and select following -
    ...
  4. [ubuntu] Re: Xenial 16.04: D-Link DWA-182 [aka "Wireless AC1200 Dual Band USB Adapter"]

    Yeah, I bet the bullet and installed that driver after seeing it was last revised a month ago. Now I have a fresh problem - the device can now connect, but only with WEP - I need to use WPA, and when...
  5. [ubuntu] Re: Xenial 16.04: D-Link DWA-182 [aka "Wireless AC1200 Dual Band USB Adapter"]

    bump
  6. [ubuntu] Re: Network manager Openconnect plugin doesn't work in 16.04LTS

    Who is your VPN provider?
  7. [ubuntu] Xenial 16.04: D-Link DWA-182 [aka "Wireless AC1200 Dual Band USB Adapter"]

    Hello,

    This is what I have, it's a gigabit wireless ethernet USB stick -

    http://us.dlink.com/products/connect/wireless-ac1200-dual-band-usb-adapter/

    It's history is as follows -
  8. [ubuntu] Re: Xenial 16.04 - Could not find VPN plugin service for 'org.freedesktop.NetworkMana

    With PrivateInternetAccess? If so, I have a workaround.
  9. [ubuntu] Xenial 16.04 - Could not find VPN plugin service for 'org.freedesktop.NetworkManager.

    Hello,

    I installed OpenVPN as per instructions given by privateinternetaccess.com smoothly with no errors. My networkmanager VPN connections section links all their access points. Connecting to...
  10. Replies
    2
    Views
    1,508

    [SOLVED] Re: Xenial 16.04 - User/Group GUI applet?

    Aaah, gotcha - not very intuitive. I'm a dinosaur used to older tools. Thanks.
  11. Replies
    2
    Views
    1,508

    [SOLVED] Xenial 16.04 - User/Group GUI applet?

    Hi,

    Installed 16.04 - so far mostly good. But am finding that much of my regular software doesn't exist anymore in Ubuntu Software. Most critically, I can't find anything that will allow...
  12. Replies
    2
    Views
    318

    [ubuntu] Application to catalogue/index movies?

    Hello,

    Are there any apps to catalogue, sort and tag a movie library in the same manner that some audio players do with music? Closest thing I can find is XMBC Media Center, but that does way much...
  13. [SOLVED] Re: What other desktops are safe to install on 15.04 with Unity?

    Bingo. Just what I wanted. Thanks.
  14. [SOLVED] What other desktops are safe to install on 15.04 with Unity?

    A quickie - I want a fallback desktop in case I damage Unity. What is safe to install in parallel?
  15. [ubuntu] Signal: Segmentation fault (11) errors with K* apps on 14.10

    I use kolourpaint and ksnapshot as bread-and-butter apps. Not had a problem with any version of Ubuntu prior to 14.10. Now, I get nothing but dreaded -

    Executable: ksnapshot PID: 3247 Signal:...
  16. Replies
    3
    Views
    944

    Re: Can't install Wine: 14.10.

    It's the same problem - I thought it may be relevant.

    E: Unable to correct problems, you have held broken packages.

    - the exact end result I have.

    No pleasing anyone - post a new thread...
  17. Replies
    3
    Views
    944

    Can't install Wine: 14.10.

    (got evicted from this thread - http://ubuntuforums.org/showthread.php?t=2249847)

    I can't get Wine installed after upgrading to 14.10


    sudo apt-get install wine1.6
    Reading package lists......
  18. [ubuntu] Re: 14.04 to 14.10 upgrade - video driver question

    I know - and getting a desktop off the CD tells me my card is finally supported. But you misunderstand my question - currently, my system does not see the AMD card (HD 8600M) but only the Haswell....
  19. [ubuntu] 14.04 to 14.10 upgrade - video driver question

    Does the upgrade completely replace the existing video drivers or does it attempt to upgrade what is there?

    I had horrible problems installing 14.04 with a newer AMD card, got it running, then a...
  20. Replies
    1
    Views
    598

    [ubuntu] Re: USB tethering LG Optimus L3 II

    Can anyone at least suggest where to begin looking?
  21. Replies
    1
    Views
    598

    [ubuntu] USB tethering LG Optimus L3 II

    Hi,

    In an emergency, I purchased an LG Optimus L3 II, but it refuses to make a tethered USB connection - my old HTC tethers flawlessly. Google provides nonsense solutions (e.g. use wireless or...
  22. Replies
    10
    Views
    647

    [ubuntu] Re: Upgrade alpha to official release?

    It was telling me it was 13.10 on the startup screen - which is what I had on the clean alpha install. Which I only installed as a last resort due to AMD misery. This is the status -

    Discovered...
  23. Replies
    10
    Views
    647

    [ubuntu] Re: Upgrade alpha to official release?

    So it won't necessarily explode and is worth a shot? Thanks, all I needed to know.
  24. Replies
    10
    Views
    647

    [ubuntu] Re: Upgrade alpha to official release?

    Nope. Been fetching updates but its still alpha.
  25. Replies
    10
    Views
    647

    [ubuntu] Upgrade alpha to official release?

    The blessed release is now out. I have been running an alpha quite happily since January. Should I nuke and pave, or is upgrading known to be safe?
Results 1 to 25 of 65
Page 1 of 3 1 2 3