Search:

Type: Posts; User: brunolabs; Keyword(s):

Page 1 of 9 1 2 3 4

Search: Search took 0.01 seconds.

  1. [ubuntu] Re: Can't login after lock screen (black screen)

    Still happens without automatic screen lock and power management. :\
    I didn't find anyone else posting about this issue with such severity. I guess it has something to do with my old hardware.
    ...
  2. [ubuntu] Re: Can't login after lock screen (black screen)

    No luck. :S
    I validated the command in the terminal before adding the shortcut, but it did not work while the screen was locked.
    The system becomes completely unresponsive. Also tried adding a new...
  3. [ubuntu] Re: Can't login after lock screen (black screen)

    xrandr output:

    Screen 0: minimum 320 x 200, current 1280 x 1024, maximum 4096 x 4096
    VGA-0 connected primary 1280x1024+0+0 (normal left inverted right x axis y axis) 338mm x 270mm
    1280x1024 ...
  4. [ubuntu] Re: Can't login after lock screen (black screen)

    Thank you in advance for your help.


    Yes, I have already tried pressing the power button too but it didn't work. Most of the solutions I found online did not work for me. :(


    Alt+Ctrl+F1...
  5. [ubuntu] Re: Can't login after lock screen (black screen)

    Thank you in advance for your help.


    Yes, I have already tried pressing the power button too but it didn't work. Most of the solutions I found online did not work for me. :(


    Alt+Ctrl+F1...
  6. [ubuntu] Re: Can't login after lock screen (black screen)

    It is a 64 bit installation.

    lspci output:

    00:00.0 Host bridge: Silicon Integrated Systems [SiS] SiS649 Host (rev 10)
    00:01.0 PCI bridge: Silicon Integrated Systems [SiS] PCI-to-PCI bridge...
  7. [ubuntu] Re: Can't login after lock screen (black screen)

    Hello.

    It is an old desktop computer. Pentium 4. 2 GB RAM.
    Ubuntu version 16.04.
    This issue never happened before since version 7.04. Nor with other linux distros.

    Do you need any extra...
  8. [ubuntu] Re: Can't login after lock screen (black screen)

    Can anyone help me with this issue please?

    Thank you.
  9. [ubuntu] Can't login after lock screen (black screen)

    Hi!

    After locking screen and monitor going into sleep mode, I can't get the login screen anymore, the monitor stays in sleep mode forever.
    In previous Ubuntu versions after pressing any key or...
  10. [ubuntu] Re: after update gmail is crashing firefox (repost)

    I also have the same problem. Gmail causes the segmentation fault error on Firefox.
    I have already submitted the bug to Mozilla.
  11. Re: SMCWUSBT-G2 802.11g Wireless Adapter not working

    It returns exactly the same results. :(
    I also restarted the system just to make sure there were no pending configurations.
  12. Re: SMCWUSBT-G2 802.11g Wireless Adapter not working

    After "sudo ndiswrapper -ma" I get:
    wrong bustype () for configuration file 07D1:3A0.F.conf - ignoring it
    module configuration information is stored in /etc/modprobe.d/ndiswrapper.conf

    The...
  13. Re: SMCWUSBT-G2 802.11g Wireless Adapter not working

    After installing both drivers (separately) both say "Hardware not present".

    I guess this adapter is a lost cause. :(

    Could you please help me with the other Ralink chipset then?
    Maybe it could...
  14. [ubuntu] Re: TP-LINK WN727N wireless adapter not working

    I also tried the instructions from here as it says it works for the WN727N as well:
    https://help.ubuntu.com/community/WifiDocs/Device/Tenda_W311M
    But without sucess. :(

    Can anyone help me with...
  15. Re: SMCWUSBT-G2 802.11g Wireless Adapter not working

    Corrected the command to the right folder (ar5523)


    install ar5523 modprobe --ignore-install ar5523 ; /bin/echo "083a 4507" > /sys/bus/usb/drivers/ar5523/new_id

    And the next commands return
    ...
  16. Re: SMCWUSBT-G2 802.11g Wireless Adapter not working

    New results after those instructions.


    - dmesg | grep ar5

    [ 9181.873672] usbcore: registered new interface driver ar5523

    - modinfo ar5523

    filename: ...
  17. Re: SMCWUSBT-G2 802.11g Wireless Adapter not working

    Here are the results I got.

    - lsmod

    Module Size Used by
    pci_stub 12550 1
    vboxpci 22896 0
    vboxnetadp 25636 0
    vboxnetflt ...
  18. [ubuntu] Re: TP-LINK WN727N wireless adapter not working

    I believe I did. I downloaded the v4 driver (checked from the usb adapter serial number) from the website and used for 'ndisgtk' the .inf in XP 32 bit folder.
    I also tried the other ones (Win 7 and...
  19. [ubuntu] Re: TP-LINK WN727N wireless adapter not working

    Also downloaded those addons just to be sure. Still not working.
    Thanks for your help with the ndiswrapper. ;)
    With the driver installed it seems that I could be just missing some configuration...
  20. Re: SMCWUSBT-G2 802.11g Wireless Adapter not working

    Hello.

    Thank you for helping with this issue.

    I followed your instructions and every step was sucessful. Also did the required system reboot after the install.

    However, I still can't make...
  21. [ubuntu] Re: TP-LINK WN727N wireless adapter not working

    Hi!

    Your instructions worked perfectly. The ndisgtk procedure accepted the windows driver.

    However, I still can't connect or see the available wireless networks.



    I tried to configure my...
  22. Re: SMCWUSBT-G2 802.11g Wireless Adapter not working

    Wireless script result:


    ########## wireless info START ##########

    ##### release #####

    Distributor ID: Ubuntu
    Description: Ubuntu 14.04 LTS
    Release: 14.04
  23. [ubuntu] TP-LINK WN727N wireless adapter not working

    Hello.

    Can anyone help me with this problem?

    Wireless script results:


    ########## wireless info START ##########

    ##### release #####
  24. SMCWUSBT-G2 802.11g Wireless Adapter not working

    Hi!

    I can't get the wireless adapter to work in 14.04.
    It is detected by 'lsusb':

    Bus 001 Device 003: ID 083a:4507 Accton Technology Corp. SMCWUSBT-G2 802.11g Wireless Adapter [Atheros...
  25. SMCWUSBT-G2 802.11g Wireless Adapter not working

    Hi!

    I can't get the wireless adapter to work in 14.04.
    It is detected by 'lsusb':

    Bus 001 Device 003: ID 083a:4507 Accton Technology Corp. SMCWUSBT-G2 802.11g Wireless Adapter [Atheros...
Results 1 to 25 of 218
Page 1 of 9 1 2 3 4