Search:

Type: Posts; User: IPvFletch; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Replies
    13
    Views
    2,058

    Re: Boot errors/issues with modprobe?

    Well and nothing is really "broken" just that modprobe error.. so hopefully it's no big deal and I just move beyond this. It's just after our grub fiasco I'm really not trusting this box 100% yet,...
  2. Replies
    13
    Views
    2,058

    Re: Boot errors/issues with modprobe?

    No clue, I am totally lost on all of this gfx and handoff stuff. So you're saying it's trying to output video to vty7, but I have nothing hooked up to vty7 (right?) so what is the point? If so, I...
  3. Replies
    13
    Views
    2,058

    Re: Boot errors/issues with modprobe?

    kfletcher@lnx6500:~/images$ cat /etc/default/grub
    # If you change this file, run 'update-grub' afterwards to update
    # /boot/grub/grub.cfg.
    # For full documentation of the options in this file,...
  4. Replies
    13
    Views
    2,058

    Re: Boot errors/issues with modprobe?

    I am not using X-windows. Just SSH'ing into the server pty shells. I don't have /var/log/Xorg or anything close.

    Here's all I can find in the logs which is related:

    dmesg:[ 0.380573] pci...
  5. Replies
    13
    Views
    2,058

    Re: Boot errors/issues with modprobe?

    Hey there, and thanks for the help!


    root@lnx6500:~# lspci -nnk | grep -iA3 vga
    14:04.0 VGA compatible controller [0300]: XGI Technology Inc. (eXtreme Graphics Innovation) Z7/Z9 (XG20 core)...
  6. Replies
    13
    Views
    2,058

    Re: Boot errors/issues with modprobe?

    Any more ideas on this?? Just want to help thwart potential HW issues before they cause more pain..
  7. Replies
    13
    Views
    2,058

    Re: Boot errors/issues with modprobe?

    Trying to debug this further, just in case... I ran lspci -vkn and got a lot of PCI output. This is the only one which seems remotely close, so is the issue my VGA port? Or are these alphanumeric ID...
  8. Replies
    32
    Views
    1,056

    [SOLVED] Re: Rebooted 12.04 LTS and... *dead*

    FWIW, I noticed one more hang (due to modprobe?), but otherwise it continues to boot OK: http://ubuntuforums.org/showthread.php?t=2205034&p=12926651#post12926651
  9. Replies
    13
    Views
    2,058

    Boot errors/issues with modprobe?

    So I just went through an order getting my Ubuntu 12.04 LTS x64 server booting again - reinstalling grub (the hard way) - here's a link for more details but Bashing_Om was a tremendous help and got...
  10. Replies
    32
    Views
    1,056

    [SOLVED] Re: Rebooted 12.04 LTS and... *dead*

    Yes, and thanks again for your outstanding diligence and follow-through. Just when I was going to give up, your suggestion to do the full purge/re-install did the trick! I have documented it here as...
  11. Replies
    7
    Views
    912

    Re: fsck fscking?

    FWIW, I just found out last night every time I boot Ubuntu 12.4.4 LTS it is doing an fsck before it even loads the kernel. I can see it in my msgs (right before the screen starts scrolling like...
  12. Replies
    5
    Views
    1,040

    [SOLVED] Re: Disk Space High

    I think there's some reserved blocks for the bootloader or partition info which take up that extra space you see there.

    BTW you can also do 'du -a / | sort -n | tail -50' [as root ideally] to see...
  13. Replies
    32
    Views
    1,056

    [SOLVED] Re: Rebooted 12.04 LTS and... *dead*

    To summarize, this is what I did which ultimately fixed it (not sure if one of these in particular. My money is on the remove/purge/reinstall of grub though...

    mount /dev/sdb1 /mntmount -t proc...
  14. Replies
    32
    Views
    1,056

    [SOLVED] Re: Rebooted 12.04 LTS and... *dead*

    Ok I guess it did update /boot/grub/grub.cfg cuz it's missing the serial stuff I had in there previously. So I edited /etc/default/grub and re-ran update-grub to get the console stuff sorted, as you...
  15. Replies
    32
    Views
    1,056

    [SOLVED] Re: Rebooted 12.04 LTS and... *dead*

    OK so I did the remove/purge and that went OK. I did the install grub-pc and it gave me that text-based wizard, and that went OK, but here's the output:

    Installation finished. No error...
  16. Replies
    32
    Views
    1,056

    [SOLVED] Re: Rebooted 12.04 LTS and... *dead*

    # grub-install grub-pc
    /usr/sbin/grub-probe: error: cannot stat `grub-pc'.

    Yet 'grub-install /dev/sdb' and 'update-grub' work fine. *shrug*

    BTW, I did manually change /boot/grub/grub.cfg...
  17. Replies
    32
    Views
    1,056

    [SOLVED] Re: Rebooted 12.04 LTS and... *dead*

    OK, that booted the Live CD (which is the first HD technically). :) I need an option 'boot 2nd HD'. :) Can I pull the USB HD and stick it in my PC and modify the syscfg file to include a new...
  18. Replies
    32
    Views
    1,056

    [SOLVED] Re: Rebooted 12.04 LTS and... *dead*

    Only options in BIOS are choose which boot device order. It sees my 500GB drive. I just don't get it! I'm fairly certain if I re-install it will fix it. But I don't want to do that!!! :(
  19. Replies
    32
    Views
    1,056

    [SOLVED] Re: Rebooted 12.04 LTS and... *dead*

    Well, still no luck. It's like everything I do just has no effect. I even tried holding SHIFT from BIOS (all through BIOS POST too). It still does the same thing. Nothing. Just a line or two of...
  20. Replies
    32
    Views
    1,056

    [SOLVED] Re: Rebooted 12.04 LTS and... *dead*

    @Bashing-on I can't run grub-install unless I mount all the partitions and use --bind to bind /dev and /proc and /sys etc and then chroot to it. So I did that and I got grub-install /dev/sdb to run...
  21. Replies
    32
    Views
    1,056

    [SOLVED] Re: Rebooted 12.04 LTS and... *dead*

    Well I can't run grub-install unless I chroot into /mnt/work because it's not in the right place. Also /etc/default/grub is not in /etc it's in /mnt/work/etc/default/grub unless I chroot.... lmk.
  22. Replies
    32
    Views
    1,056

    [SOLVED] Re: Rebooted 12.04 LTS and... *dead*

    You mean mount /dev/sdb1 /mnt/work?

    Also don't I need to chroot /mnt/work first?
  23. Replies
    32
    Views
    1,056

    [SOLVED] Re: Rebooted 12.04 LTS and... *dead*

    Only when there is a USB thumbdrive in does it detect it as sda, otherwise I think my internal drive is sda usually (when no thumbdrive is present).

    Here's what it looks like when I boot off the...
  24. Replies
    6
    Views
    6,670

    Re: Ubunto 13.10 by Windows 8.1 (x64) Hyper-V

    Not sure about resolution, it is probably the emulated video card and lack of driver support on Ubuntu which causes the lower resolution.

    You should check if you have Hardware Accelleration...
  25. Re: Hardware RAID on Motherboard Asus F2A55-M (FM2)

    I use SIstatus for this. It's a program I got from my HW ppl (mine is a SuperMicro RAID controller). No idea if it will work, but if you want to try, here is the binary.. It runs on Ubuntu just fine...
Results 1 to 25 of 32
Page 1 of 2 1 2