Search:

Type: Posts; User: tstduke; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    120
    Views
    52,472

    [ubuntu] Re: Cups seems broken under 12.04 LTS...

    I found this on another thread and it worked to fix my printer problem.
    From the terminal run "sudo system-config-printer" then select the correct driver for your printer.
    Here is the link to the...
  2. Replies
    7
    Views
    14,652

    [SOLVED] Re: 12.04 printer not working

    Yeah, I used the printer config command "sudo system-config-printer" then selected the correct driver for my printer. Now it works fine.
    For some reason the upgrade to 12.04 had changed the...
  3. Replies
    14
    Views
    818

    Re: Who needs system panels?

    People who like to use their mouse to find shortcuts and applications need panels. I like being able to add launchers to panels. If you are not using a touchscreen, panels are very handy. I also like...
  4. Replies
    12
    Views
    12,576

    Re: Classic menu for Ubuntu 12.04

    Thank you, this is exactly what I have been looking for!
    It makes 12.04 look and behave a little bit more like good old 10.04!

    Ubuntu developers should really offer a "classic" version option at...
  5. [ubuntu] Re: Lucid Lynx Flash update today not working. Version 11.2.202

    Had same problem with flash not working.
    With adobe no longer supporting flash for linux I went to youtube site that tests html5:
    http://www.youtube.com/html5
    I clicked on the link at the bottom...
  6. Replies
    78
    Views
    38,698

    Re: Ubuntu destroyed my Network Card - RTL8111

    I have an Asus P7P55d-e-pro board running dual boot Ubuntu 10.04 and Win 7. Exactly the same problem as others with no ethernet connection.
    Unplugging all power for 3 minutes and then rebooting...
  7. Replies
    18
    Views
    3,014

    [SOLVED] Re: Auto mount internal hard drive

    I had the same issue with NTFS drives. Installing "NTFS configuration tool" from the software centre fixed the problem.
  8. Replies
    31
    Views
    12,676

    [SOLVED] Re: error:'grub-puts' not found

    The solution found at:
    http://www.webupd8.org/2010/05/fix-symbol-grubputs-not-found-when.html
    Worked perfectly for me. I have a dual boot system with XP and 3 hard drives with multiple partitions...
  9. Replies
    43
    Views
    10,740

    Re: Can not disable touchpad on 9.10

    To make the disable touchpad launcher run the terminal command just right click anywhere and create a launcher, then in the command section paste the following:
    gnome-terminal -e "sudo modprobe -r...
  10. Replies
    29
    Views
    10,815

    Re: Flawless install of Office 2007 on ubuntu 8.10

    After searching the net I found this
    (Type winecfg in a terminal, then go to the libraries tab. In the "Add new override for library" box type "riched20" (no ") and click add, then click edit and...
  11. Replies
    1
    Views
    900

    [ubuntu] Re: Headphone does not mute speaker

    I have a NEC Versa p9210 and I have the same problem. I find there are lots of sound issues with my laptop and Ubuntu 9.04. I think it might be due to the fact that the laptop has 4 speakers and a...
  12. Replies
    29
    Views
    10,815

    Re: Flawless install of Office 2007 on ubuntu 8.10

    Followed the instructions and Work works perfectly. I cannot however get power point to open. Any suggestions?
  13. [ubuntu] Re: white screen of death with ati proprietary drivers

    I also have a Toshiba satellite a300 with the Ati 3650 graphics card and have got the white screen of death with the Ati Proprietary drivers.
    I have updated after a clean install and then tried to...
  14. Replies
    1
    Views
    1,240

    [ubuntu] Re: Ethernet adapter not being picked up

    I have a toshiba satellite A300, ubuntu installs but the network card does not seem to be working. When i plug in the cabel the little orange network light just flashes infrequently.
  15. Replies
    47
    Views
    5,345

    [ubuntu] Re: cant play you tube videos

    I am using hardy Heron 8.04. I had similar problems with Mozilla 3 not playing You Tube videos. I installed the restricted packages and the non free packages and it still didnt work, I had to...
Results 1 to 15 of 16