Search:

Type: Posts; User: nss0000; Keyword(s):

Page 1 of 8 1 2 3 4

Search: Search took 0.01 seconds.

  1. Replies
    1
    Views
    330

    [ubuntu] UI for 12.X LTS

    Gentlemen:

    As my 3-year build-cycle approaches its end I am looking 6-12 months for'ard at building out in Ivy-Bridge or Bulldozer HW. Currently my two Ubuntu boxes have stabilized in x64-10.04...
  2. Replies
    1
    Views
    364

    [ubuntu] Re: epson v300 scanner

    This issue is closed. The scanner works fine using the UBUNUTUFORUMS posted method of steveC and the avasys + sane software.
  3. [ubuntu] Re: Linux-generic update problem and sound/wifi broken

    Yes:

    UBUNTU 10.04 has taken a while(too long) to stabilize, yet right now it is robust and complete. I will even say "helpful" for any usrland tasking. With zero talent and little more than...
  4. Replies
    33
    Views
    34,713

    [all variants] Re: [SOLVED] Epson V300 flatbed scanner support

    SteveC:

    Many thanks for your thoughtful and detailed instruction. I'm a casual Ubuntu lusr, with zero (0) admin skills. I followed your instructions closely ... obvious variations show on the...
  5. Replies
    1
    Views
    364

    [ubuntu] epson v300 scanner

    Gents:

    Running Ubuntu x64:10.04 fully updated on a modern AMD quad system.

    I have just bought an Epson V300 scanner. I understand it can be got to work under U_8.04 using various "tricks";...
  6. Replies
    19
    Views
    1,760

    [ubuntu] Re: Cant figure out how to install tar.gz

    Twenty years ago tar.gz was important, but no longer. People would keep entire norebooks filled with the ARCAENA of tar.gz usage and all its variants. It was like taking PhD candidacy exams every...
  7. Replies
    5
    Views
    1,660

    [SOLVED] Re: 10.04 cups don't start

    Happens to everyone. This sort of CUPS crappola will go on for weeks ... then on some random update be automagically **fixed** for your system. You can't "force" it to work.

    When the bug gets...
  8. Replies
    8
    Views
    2,194

    [ubuntu] Re: Sound is not working in Ubuntu 10.04

    No sound no surprise in LL_10.04:

    The "secondary" sys-functions: sound/login/vidcam/printer are all subject to erratic and variable behavior in LL_10.04. I run modern quad-kit. About half-time one...
  9. [ubuntu] Re: What can I use in place of CPU-Z and for monitoring temps with Ubuntu?

    Running x64-LL_10.04 on quad AMD_965:

    Actually different mobos allow different info-sets. My MSI_790_gd70 does NOT permit any cpu temp info to be released outside the BIOS. GPU_temp yes, CPU_temp...
  10. Replies
    19
    Views
    1,605

    [ubuntu] Re: Nvidia Card Messed Up

    Perhaps in your installation ... or in most NV installations ( it was surely true for my "2nd" kit AMD5400/NV9400 install of x64LL10.04.) Yes, the nouveau driver is installed by default ... and an...
  11. Replies
    19
    Views
    1,605

    [ubuntu] Re: Nvidia Card Messed Up

    ZF:

    I'm running a similar Vidcard ( 9800gtx+ ) and x64LL_10.04 without issue or need for manual adjustment. NV driver 195.xx.xx was automagically installed with the OS. Scores in...
  12. Replies
    24
    Views
    1,673

    [all variants] Re: what is it? desktop environments I mean

    In the MAC world ... where physical beauty is worshipped, the desk-top environment is the whole of reality; beauty is truth and truth beauty. What you see is what you get -- and that physical...
  13. [ubuntu] Re: How to decide on "File System" during installation?

    Yes:

    LL_10.04 is generally seen to be a "defective" release. All sorts of peripheral functionality is dodgy --- from SOUNDCARDS to PRINTERS and glue-stuff like LOGOUTS !! Stuff that you figure was...
  14. Replies
    12
    Views
    1,288

    [ubuntu] Re: Sound in 10.04 worked yesterday, not today.

    Mebby your sound-issue is related to deeper kernel issues; there's a <bug> that randomly assigns/de-assigns printer-function as well ... and vidcams I suspect. It's months-old , being worked on and...
  15. Replies
    0
    Views
    241

    [ubuntu] Upgrade 8.04 -> 10.04 success

    Gents:

    Just a note on a successful Ubuntu upgrade:
    Hardware: asus_M2N/amd_5400/4-G Crucial/nv9400/sata_250

    As previously posted , my legacy 8.04.1 install had its graphics hosed into lowres by...
  16. Replies
    1
    Views
    327

    [ubuntu] Ubuntu LTS_trashing

    Gents:

    It's 2010.

    An Ubuntu automagic update to my 8.04.1_LTS system has trashed the graphics ... sticking me at 800x600 with non_NVidia driver(s) and evidently no access to those drivers....
  17. Replies
    11
    Views
    1,188

    [ubuntu] Re: kernel update error

    Various Ubuntu updates are trashing anything they touch. My 8.04.1 got hosed and 10.04 breaks something new every time.

    Currently ... Ubuntu is toxic.
  18. [ubuntu] Re: System starts in low graphics mode and never shows the desktop

    Yeah ... remove Ubuntu. All recent updates unrecoverably corrupt the graphics. You are scr*wwed.
  19. Replies
    2
    Views
    685

    [SOLVED] Re: Kernel update to 2.6.32-22 broke my sound

    Same thing happens with printers. The low_beta Ubuntu updating software is untested and deeply "flawed"
  20. Thread: ubuntu upgrade

    by nss0000
    Replies
    3
    Views
    529

    [ubuntu] Re: ubuntu upgrade

    Ubuntu graphics is totally fluucked as of yesterday ++. Stay away from any Ubuntu updates/upgrades until the low_beta updates shilled out get washed away to lusr hateland.
  21. Replies
    0
    Views
    295

    [ubuntu] U_8.04.1 graphically hosed by update

    Nice work Cannonical:

    You take a perfectly-well functioning U_8.04.1 system , nv_driven @ < 1280x1024 > and turn it into a steaming garbage-dump at 640x480. You have no concept or sense of...
  22. Replies
    14
    Views
    1,021

    [ubuntu] Re: New to linux and frustrated!

    Impossibly complex. Keep fudging. Figure on three years minimum to get a little bit comfortable.
  23. Replies
    19
    Views
    5,173

    [ubuntu] Re: Parallel printer with 10.04

    I've had similar issues ... with printers vanishing. Try this:

    0) un-plug **vanished** printer from computer
    1) turn off both computer and printer.
    2) re-plug printer. turn on printer
    3) turn...
  24. Replies
    0
    Views
    269

    [ubuntu] poor FFox_3.6.3 performance in LL_10.04

    Gents:

    I installed LL_10.04 shortly after 1st-beta was released ... and have followed along ever since. Most everything within the release ... apps & OS function has worked very well indeed. On my...
  25. Replies
    8
    Views
    2,176

    [ubuntu] Re: Ubuntu 10.04 RC Installation Problems

    Though sporting a GUI, sad to say casual use of GPARTED is **far from obvious**. I tried using it to install a 2nd HDD ... in fact I succeeded tho entrapped by GPARTED I never knew how, when or what...
Results 1 to 25 of 176
Page 1 of 8 1 2 3 4