Search:

Type: Posts; User: wavesound; Keyword(s):

Page 1 of 3 1 2 3

Search: Search took 0.00 seconds.

  1. [ubuntu] Re: Seems Firewire is now no longer supported in Ubuntu Studio

    Hi all
    Still unable to get my saffire pro 26 to work in Studio.
    I get a dbus error when trying to start FFADO mixer and jack.

    I'm on Ubuntu 16.6 studio.

    After much trawling of the net I can...
  2. [ubuntu] Re: Seems Firewire is now no longer supported in Ubuntu Studio

    Hi What USB interface do you use?
    i'm looking at the Behringer X-air 18 and wondering would Jack and Ardour be happy with this
    re mutitracking.
    Any advice would be helpful.
    Cheers Bob
  3. Replies
    3,540
    Views
    326,043

    Re: Things that you dislike in Ubuntu

    Apologies, think I found the right one now.
    Regards
    wavesound
  4. [ubuntu] Seems Firewire is now no longer supported in Ubuntu Studio

    Hi
    How about FW not working in a studio box.
    After many years of using Ubuntu I find I cannot use a Saffire pro26 as I get a Dbus error connecting,
    this means I have no FFADO mixer, so no...
  5. Replies
    3,540
    Views
    326,043

    Re: Things that you dislike in Ubuntu

    Hi
    How about FW not working in a studio box.
    After many years of using Ubuntu cannot use a Saffire pro26 as I get a Dbus error connecting,
    this means I have no FFADO mixer, so no recording...
  6. [ubuntu_studio] Re: QjackCtl won't start / Kernel won't create Firewire ID

    Hi Thank you for the reply.
    Indeed it seems the case. I now realise when Linux audio says the firewire is fully supported I now note it's from years ago.
    I then got a copy of win 7 pro 64bit only...
  7. [ubuntu_studio] Re: QjackCtl won't start / Kernel won't create Firewire ID

    Hi I have the same issue here .

    New build of Ubuntu studio 16.6

    Here is what I can find so far with my Saffire pro 26 connected By FW.

    ******

    studio@studio-T5500:~$ ls /dev/fw*
    /dev/fw0
  8. Replies
    9,853
    Views
    1,110,220

    Re: How many of you completely switched to Linux?

    Since 2002,
    Using jack and Ardour in studio 64 was a joy.
    But after my DDX 3216 died I have just bought a Saffire pro 26 as I was informed it was fully supported in Ubuntu studio.
    I also bough a...
  9. [SOLVED] ata* Comreset failed error =-16 (or32) on booting

    Hi
    I have had the above problem for a few weeks now, and trawling through the net brought up some old posts and closed threads.
    I managed to find one line in a bug report saying check the actual...
  10. Re: X220 wireless stopped working after 14.04 upgrade

    Hi
    I think I had the same problem it was solved by moving the laptop away from the router (I know)
    it seems that if it's to near it tries to give you 5g signal and on Linux I get a different icon...
  11. Re: [How-To] Connect an Android device using MTP in Ubuntu 14.04 LTS

    Hi Just like to say thanks for this it worked on my HTC
    I have two phones that all worked, no problem
    one is an old Huawei
    and also HTC max 1.
    They both used to work in older OS's, is there a...
  12. Replies
    7
    Views
    526

    [ubuntu] Re: 0 bytr files in Nautilus and windows

    Didnt realise I was so out of date on this, Update next weekend
    Cheers All
  13. Replies
    7
    Views
    526

    [ubuntu] Re: 0 bytr files in Nautilus and windows

    [QUOTE=sudodus;12987056]I created an empty file and my Nautilus in Ubuntu 12.04.4 LTS could see it, move it the the trashcan, and remove it from the trashcan.

    I created the file like this:

    ...
  14. Replies
    7
    Views
    526

    [ubuntu] 0 byte files in Nautilus and windows

    Hi
    I have seen a few threads with this problem
    Anything that creats a 0 byte file will cause Nautiluss to crash.

    As you cant open the file browser you can't delete it.
    I had to install Gnome...
  15. [SOLVED] Re: Ubuntu crashes whenever I open a 0 byte file

    Hi
    I had this when video downlod helper tries to copy a youtube video but just makes a 0 byte file.

    This then crashed Nautilus untill you manually go in at the CL and remove it.

    Seems Google...
  16. Replies
    2
    Views
    1,698

    [ubuntu] Re: New 10.4 - can't play MP3's

    Hi Thank you.
  17. Replies
    2
    Views
    8,927

    [ubuntu] Re: Ubuntu on Archos 101 and 70 tablets?

    Hi
    Just bought one for Christmas!!
    Its a really annoying OS lots of hangs and crashes!
    Really need a nice Linux on this, out the box will not play wav files or my mpeg stuff, emails to Archos...
  18. [ubuntu] Re: Firefox crashes when right click on object (flash)

    Hi All.
    Just installed 10 10 lts
    This happens a lot for me when I open flash full screen.
    It goes grey and crashed ( I send the crash report for Flash)
    Even cntl alt backspace wont work....
  19. Re: HOWTO: PulseAudio Fixes & System-Wide Equalizer Support

    HI
    THis is what I get from Lucid lynx when try aplay -L:


    aplay -l
    **** List of PLAYBACK Hardware Devices ****
    ALSA lib conf.c:1645:(snd_config_load1) _toplevel_:5:10:Unexpected char
    ALSA lib...
  20. Replies
    12
    Views
    1,942

    [ubuntu] Re: New install of Lucid and no sound:

    HI All
    I see this is still a major problem.
    I still have no sound from my Audiophile 2496.
    Which has worked in all other distro's.

    I fail to see why the developers think it OK to have no sound...
  21. Replies
    33
    Views
    9,656

    [ubuntu] Re: lucid lynx - no sound

    HI All seems I have no sound or no alsamixer now.
    Was all working with my delta card even spotify was working but alas its now silent.
    I'm sure some of the Devs hate sound/Music, always seem to be...
  22. Replies
    11
    Views
    16,163

    [ubuntu] Re: Stuck at grub rescue

    HI All
    I am sat at the grub resue prompt I have tried to ls all the shown drives with / and /boot
    But all I get is unknown file system.
    This was an upgrade I did.

    Cannot grub rescue not have a...
  23. Replies
    12
    Views
    5,263

    [ubuntu] Re: grub_puts error after 9.10 -> 10.04 upgrade

    I See so this is ecepatable on a new upgrade?

    I Now have a hosed system, Was there no testing off the installation for people with multiple disks?

    I cant even boot into my 64studio drive now!...
  24. Thread: RME Ardour

    by wavesound
    Replies
    1
    Views
    697

    [ubuntu_studio] RME Ardour

    HI All
    Have any of you tried studio with RME cards?
    The last time I tried ( Quite a while ago I seem to remember not being able to access the HDSP card on Ardour.
    Anyone get this all working?
    ...
  25. [ubuntu] Re: upgraded to 9.10 from 9.04 - sound dummy output?

    HI
    I did upgrade to grub-pc but you need to run an update script to install the new grub.
    This not a normal thing to do when installing via synaptic.
    I now have grub2 and the new kernels so sound...
Results 1 to 25 of 56
Page 1 of 3 1 2 3