Search:

Type: Posts; User: tribble222; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.02 seconds.

  1. Replies
    4
    Views
    8,019

    [SOLVED] Re: 11.10 Compiz High CPU & VM Usage

    Ok, I managed to solve this myself. In case anyone comes upon this post with the same problem, here's how I solved it:

    I changed all the colordepths in my /etc/X11/xorg.conf to 24 bit. Both 32 and...
  2. Replies
    4
    Views
    8,019

    [SOLVED] Re: 11.10 Compiz High CPU & VM Usage

    Anyone have any ideas? It's really annoying running compiz --replace all the time. It places all my windows in the top left off the screen and I have to alt-drag them back into position every time.
  3. Replies
    4
    Views
    8,019

    [SOLVED] Re: 11.10 Compiz High CPU & VM Usage

    Just ran compiz --replace and everything is good again. Compiz back down to 8-10% cpu. So I guess that is a workaround, though annoying. I'd rather solve the problem.
  4. Replies
    4
    Views
    8,019

    [SOLVED] 11.10 Compiz High CPU & VM Usage

    After running my machine for a couple days without restarting, compiz and xorg seem to go crazy.

    Currently compiz is at a constant 40-55% cpu usage without anything happening. xorg is staying...
  5. [SOLVED] Re: Remove items from nautilus right-click context menu?

    Wow that was really simple, thanks so much!
  6. [SOLVED] Remove items from nautilus right-click context menu?

    I uninstalled xmms player quite a long time ago. I think when I had hardy heron. Currently I'm on 10.04. When I right click a .mp3 file I still have the option to play with xmms player showing up....
  7. Replies
    2
    Views
    1,162

    [ubuntu] Re: Missing Thunderbird Titlebar

    Okay, I figured it out. You need to disable "Legacy Fullscreen Support" in the workarounds section of the compiz settings. I'm not sure what disabling this workaround will break but my thunderbird...
  8. Replies
    2
    Views
    1,162

    [ubuntu] Re: Missing Thunderbird Titlebar

    This same problem just started for me. Has anyone found a solution?
  9. Replies
    5
    Views
    697

    [all variants] Re: wireless ethernet bridge?

    Thanks. I'm going to go with the WRT310N and flash it with dd-wrt.
  10. Replies
    5
    Views
    697

    [all variants] Re: wireless ethernet bridge?

    Hmm, I'm not sure what you're saying. None of the computers in my office have wireless cards. What I want to do is have some device (wireless router?) pick up the wireless signal from the kitchen...
  11. Replies
    5
    Views
    697

    [all variants] [SOLVED] wireless ethernet bridge?

    Here is my problem:

    I have dsl internet. The phone jack is in the kitchen, far away from the office where all the computers are. I don't want to run any wires from the kitchen to the office.
    ...
  12. [ubuntu] CD won't eject from pressing drive's physical eject button

    I have 2 disc drives and up until a month or two ago they both worked fine. Right now my 2nd disc drive won't eject when I press its eject button. I have to type eject /dev/cdrom3 into terminal in...
  13. Thread: Lost audio

    by tribble222
    Replies
    5
    Views
    374

    [ubuntu] Re: Lost audio

    Looks like Ubuntu is recognizing your sound card ok, that is good. Let's check if you are a member of the audio group. Run...

    $ groups

    and see if "audio" is one of the groups you belong to.
  14. Replies
    10
    Views
    2,253

    [ubuntu] Re: icons instead of text in grub?

    I don't know if it's possible to have icons instead of text in your grub menu but I know it is possible to have a custom background instead of the default black. Perhaps you could create a...
  15. Thread: Lost audio

    by tribble222
    Replies
    5
    Views
    374

    [ubuntu] Re: Lost audio

    Please post the output of the following commands:

    $ lspci

    $ dmesg
  16. Thread: Default OS

    by tribble222
    Replies
    7
    Views
    380

    [ubuntu] Re: Default OS

    Backup your menu.lst:

    $ sudo cp /boot/grub/menu.lst /boot/grub/menu.lst.backup

    Then open your /boot/grub/menu.lst file

    $ gksu gedit /boot/grub/menu.lst

    and find where it says "## default...
  17. [ubuntu] Re: which variant supports 915 mercury motherbrd...help...TRIED UBUNTU 6.10, FAILED

    Why not try Ubuntu 8.04? Try the live cd in "safe graphics mode"
  18. Replies
    4
    Views
    369

    [ubuntu] Re: Audio Problem

    If you don't ever want to use your onboard sound, try disabling it in the bios. Otherwise, set the Audigy as your default sound device by running

    $ sudo asoundconf set-default-card Audigy
  19. Replies
    10
    Views
    1,795

    [ubuntu] Re: Hardy Heron Failure Partial Upgrade

    You don't get something like this?


    $ sudo apt-get upgrade
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    0 upgraded, 0 newly installed, 0 to...
  20. Replies
    10
    Views
    1,795

    [ubuntu] Re: Hardy Heron Failure Partial Upgrade

    I see. Does running either of those commands give you any interesting output?
  21. Replies
    6
    Views
    645

    Re: How to edit thread title ?!?

    Click "edit" then click "go advanced"
  22. Replies
    10
    Views
    1,795

    [ubuntu] Re: Hardy Heron Failure Partial Upgrade

    I'm not sure if I understand your latest question but if you're trying to upgrade your packages from the terminal then you would run:

    $ sudo apt-get update
    $ sudo apt-get upgrade
  23. Replies
    4
    Views
    369

    [ubuntu] Re: Audio Problem

    First I'd try running

    $ sudo /etc/init.d/alsa-utils restart

    To restart alsa. If that doesn't do anything then post here the output of the following command:

    $ asoundconf list

    and the...
  24. Replies
    12
    Views
    3,478

    [ubuntu] Re: Fujitsi Scansnap S300 portable scanner

    How is the scanner working for you?
  25. Replies
    4
    Views
    14,420

    Re: KVM/QEMU, VMware, and VBox benchmarks

    Thanks for the benchmarks! I've noticed that VMWare player is much faster than VMWare server. I haven't tried VMWare workstation, but if it's like server, I'm not surprised it's much slower than...
Results 1 to 25 of 39
Page 1 of 2 1 2