Search:

User: Maleificus; Keyword(s):

Search: Search took 0.01 seconds.

  1. [kubuntu] Cryptswap will not mount

    Started by Maleificus, February 25th, 2015 10:08 PM
    • Replies: 0
    • Views: 287
    Last Post: February 25th, 2015 10:08 PM
    by Maleificus  Go to last post

    Forum:
    General Help

  2. [SOLVED] Where can I find Initial Install Packages?

    Started by Maleificus, January 24th, 2015 01:39 PM
    • Replies: 4
    • Views: 464
    Last Post: January 25th, 2015 10:24 AM
    by flaymond  Go to last post

    Forum:
    General Help

  3. [ubuntu] Problem with installing python, and tcl, and running ap-get upgrade

    Started by Maleificus, November 13th, 2013 11:00 PM
    • Replies: 3
    • Views: 1,206
    Last Post: March 10th, 2014 01:58 PM
    by Anyi_Zhu  Go to last post

    Forum:
    General Help

  4. [ubuntu] Network Manager Won't Accept Correct Wireless Key!

    Started by Maleificus, April 21st, 2013 05:41 AM
    2 Pages
    1 2
    • Replies: 16
    • Views: 1,514
    Last Post: April 25th, 2013 05:31 PM
    by Maleificus  Go to last post
  5. [SOLVED] Package Manager In Use?

    Started by Maleificus, January 3rd, 2012 12:44 AM
    2 Pages
    1 2
    • Replies: 12
    • Views: 3,730
    Last Post: January 14th, 2013 03:14 AM
    by oldos2er  Go to last post

    Forum:
    General Help

  6. [kubuntu] Access Denied

    Started by Maleificus, December 5th, 2012 09:52 PM
    access denied, device, flash drive, usb
    • Replies: 2
    • Views: 860
    Last Post: December 8th, 2012 04:35 AM
    by Maleificus  Go to last post

    Forum:
    General Help

  7. [SOLVED] KDE Themes Not Showing After Install

    Started by Maleificus, November 27th, 2012 04:46 PM
    bug, kde, kubuntu, theme
    • Replies: 2
    • Views: 7,729
    Last Post: November 27th, 2012 10:57 PM
    by Maleificus  Go to last post
  8. [kubuntu] No Sound On Kubuntu 11.10 AGAIN

    Started by Maleificus, January 2nd, 2012 12:12 AM
    3 Pages
    1 2 3
    • Replies: 25
    • Views: 1,892
    Last Post: April 29th, 2012 11:56 PM
    by francoj11  Go to last post
  9. [SOLVED] Entering root.

    Started by Maleificus, January 4th, 2012 09:56 AM
    • Replies: 4
    • Views: 614
    Last Post: January 4th, 2012 10:51 AM
    by Elfy  Go to last post

    Forum:
    General Help

  10. [kubuntu] Sometimes Kubuntu won't boot

    Started by Maleificus, January 4th, 2012 06:46 AM
    • Replies: 0
    • Views: 224
    Last Post: January 4th, 2012 06:46 AM
    by Maleificus  Go to last post

    Forum:
    General Help

  11. [kubuntu] Problem with online game

    Started by Maleificus, December 23rd, 2011 06:07 AM
    • Replies: 0
    • Views: 195
    Last Post: December 23rd, 2011 06:07 AM
    by Maleificus  Go to last post
  12. [kubuntu] Errors after running sudo apt-get update

    Started by Maleificus, December 21st, 2011 02:08 AM
    • Replies: 4
    • Views: 587
    Last Post: December 21st, 2011 09:00 PM
    by Maleificus  Go to last post

    Forum:
    General Help

  13. [SOLVED] Graphics Are Choppy in Games

    Started by Maleificus, December 20th, 2011 11:41 PM
    • Replies: 3
    • Views: 356
    Last Post: December 21st, 2011 12:25 AM
    by inobe  Go to last post
  14. [SOLVED] Cannot install .deb files.

    Started by Maleificus, December 20th, 2011 09:49 PM
    2 Pages
    1 2
    • Replies: 16
    • Views: 680
    Last Post: December 20th, 2011 11:28 PM
    by Maleificus  Go to last post

    Forum:
    General Help

  15. [kubuntu] Update Issue on Kubuntu 11.10

    Started by Maleificus, December 19th, 2011 02:42 AM
    • Replies: 1
    • Views: 831
    Last Post: December 20th, 2011 07:16 PM
    by jerrrys  Go to last post

    Forum:
    General Help

  16. [kubuntu] Kubuntu Networking with Windows 7

    Started by Maleificus, December 19th, 2011 04:27 AM
    • Replies: 0
    • Views: 290
    Last Post: December 19th, 2011 04:27 AM
    by Maleificus  Go to last post

    Forum:
    General Help

  17. [SOLVED] No Sound On Kubuntu 11.10

    Started by Maleificus, December 19th, 2011 02:37 AM
    • Replies: 5
    • Views: 1,007
    Last Post: December 19th, 2011 04:12 AM
    by inobe  Go to last post
  18. [kubuntu] Sound Issue

    Started by Maleificus, May 8th, 2010 05:41 AM
    • Replies: 3
    • Views: 506
    Last Post: June 22nd, 2010 08:05 PM
    by Cotopaxi  Go to last post
  19. [kubuntu] RealTek Audio Card Problem

    Started by Maleificus, May 26th, 2010 05:13 AM
    • Replies: 1
    • Views: 639
    Last Post: May 29th, 2010 11:23 AM
    by Maleificus  Go to last post
  20. [kubuntu] Kubuntu Hangs On Boot

    Started by Maleificus, May 8th, 2010 10:44 AM
    • Replies: 6
    • Views: 2,110
    Last Post: May 9th, 2010 06:12 AM
    by Maleificus  Go to last post
Results 1 to 20 of 20