Search:

Type: Posts; User: MAFoElffen; Keyword(s):

Page 1 of 10 1 2 3 4

Search: Search took 0.48 seconds.

  1. Replies
    100,222
    Views
    1,735,046

    Re: Tug of war - Community vs Mods - to 200 (or -200)

    201
  2. Thread: Inspired

    by MAFoElffen
    Replies
    330
    Views
    331

    Re: Inspired

    @ Doug... For you.


    mafoelffen@ubuntu:~/git/MAFoElffen1/system-info$ git add system-info
    mafoelffen@ubuntu:~/git/MAFoElffen1/system-info$ git commit -m "Renamed GetVersion() to GetArgs(). Now...
  3. [kubuntu] Re: Sudden fatal error when running any VM with QEMU-KVM

    hmmm. Let me look

    The user's virt-manager.log is now located at $HOME/.cache/virt-manager/virt-manager.log

    You had said that you now couldn't start "any" VM's. The logs of those VM's you tried...
  4. [ubuntu] Re: My computer freezes when I use a USB drive boot and I can't reinstall Ubuntu

    If you are going to boot on any Ubuntu ISO, please use "Try" and see if if starts to the desktop. If so, then open a terminal an type this


    mokutil --sb-status

    if it is not on the LiveCD you...
  5. [server] Re: Cannot get my Lenovo H520S to boot to Ubuntu Server 20 LTS

    I can see that you installed 20.04 Server again (Instead of what I asked you to try with trying to install Server 18.04)... The boot-repair was running 18.04... I can see that it created everything...
  6. [SOLVED] Re: trying to put a new 29.04.3 on a system and failing

    If solved, maybe you could return and use the Thread Tools located at the upper right of the thread to mark it as Solved so their may find solutions to their similar problems.
  7. Re: Ubuntu Server 20.04.02 hangs. NVME I/O error?

    Like I said, the ramp up to those in his logs, look like they start as memory leakage errors... Which then turns to paging... then kernel panic.

    And for Plex... LOL. My son and I both do. Not a...
  8. Replies
    5
    Views
    6

    [SOLVED] Re: Secure boot with nVIDIA?

    Good job. Yes, mokutil works... And yet, it is a pain.

    So this is solved now? If so, please us the Thread Tools located at the upper Right of the page so others can find your solution to help...
  9. [ubuntu] Re: My computer freezes when I use a USB drive boot and I can't reinstall Ubuntu

    Tea for One is right... This device is having problems even with just running on it's own UEFI firmware. What is strange is that Vendor says that it does not have any BIOS updates, but then doesn't...
  10. Re: Ubuntu Server 20.04.02 hangs. NVME I/O error?

    No answer, so I'll just say it... It looks as if there is a memory leak somewhere... where it then builds up and starts paging, until the the kernel goes into panic and affects other things, such as...
  11. [server] Re: Cannot get my Lenovo H520S to boot to Ubuntu Server 20 LTS

    Aaaaaa.... It is UEFI only... it has to create at least a 256MB Minimum (usually 500MB - 1GB) partition marked as EFI/ESP for UEFI to boot. So if you had left it blank, with just the GPT partition...
  12. Thread: Inspired

    by MAFoElffen
    Replies
    330
    Views
    331

    Re: Inspired

    @TheFu

    I thought about that... Including the logger functions, the way I modified them, I can start adding some background things to it, without actually changing how the script runs or...
  13. Re: Ubuntu Server 20.04.02 hangs. NVME I/O error?

    Here you go:


    mafoelffen@ubuntu:~/Downloads$ egrep -e 'INFO' ./test.log
    [304131.870874] INFO: task kworker/u16:1:234421 blocked for more than 120 seconds.
    [304252.701603] INFO: task Plex Media...
  14. Re: Ubuntu Server 20.04.02 hangs. NVME I/O error?

    That is stranger that I thought... Maybe I should download that whole log to my main desktop and analyze it in my program editor.

    Now you have me more curious...
  15. Thread: Inspired

    by MAFoElffen
    Replies
    330
    Views
    331

    Re: Inspired

    I made a few more commits to both polishing up the brass on it.

    Tonight I contacted the Forum's Admin's and told them that it is ready to be announce as released on the Forum.

    Now for the...
  16. [server] Re: ubuntu servers -VM- 18.04 hanging issue

    Here...


    sudo apt install --install-recommends linux-generic-hwe-18.04
  17. [server] Re: Cannot get my Lenovo H520S to boot to Ubuntu Server 20 LTS

    Okay. New plan.



    exit
    exit
    sudo unmount /mnt

    Start up gparted... give that disk a new gpt partition table.
  18. [server] Re: Cannot get my Lenovo H520S to boot to Ubuntu Server 20 LTS

    EFT? What the Heck? What is in that directory?
  19. [server] Re: Cannot get my Lenovo H520S to boot to Ubuntu Server 20 LTS

    This is getting weirder...

    Okay...


    ls -l /boot/efi
  20. [server] Re: Cannot get my Lenovo H520S to boot to Ubuntu Server 20 LTS

    yes... as it should be... and it should be mounted to /boot/efi (from inside the chroot)

    mount | grep '^/dev' | sort
  21. [server] Re: Cannot get my Lenovo H520S to boot to Ubuntu Server 20 LTS

    If you look at sda1 with the file manager, that should be the EFI drive with the Ubuntu directory with it's efi menu and shim files right?

    Try to post the fstab from /etc/fstab...
  22. [server] Re: Cannot get my Lenovo H520S to boot to Ubuntu Server 20 LTS

    Remount the drives via this


    mount -a

    Then retry that last command...
  23. [server] Re: Cannot get my Lenovo H520S to boot to Ubuntu Server 20 LTS

    Once you are chrooted into your own installed system, then if still in a root prompt (if not, add sudo to these)


    apt purge grub-efi-amd64-signed
    apt install grub-efi-amd64
    grub-install...
  24. [server] Re: Cannot get my Lenovo H520S to boot to Ubuntu Server 20 LTS

    Yes... Just wanted to make sure it was there...

    Are you chrooted into it yet?
  25. [server] Re: Cannot get my Lenovo H520S to boot to Ubuntu Server 20 LTS

    Change the t to an o...


    mount -o bind /mnt/proc/
Results 1 to 25 of 250
Page 1 of 10 1 2 3 4