Search:

Type: Forum Threads; User: ruddi; Keyword(s):

Search: Search took 0.00 seconds.

  1. Vsync problem

    Started by ruddi, December 25th, 2013 08:01 AM
    • Replies: 0
    • Views: 382
    Last Post: December 25th, 2013 08:01 AM
    by ruddi  Go to last post

    Forum:
    General Help

  2. Lag in Dota 2 with 120fps

    Started by ruddi, December 2nd, 2013 07:14 AM
    2 Pages
    1 2
    • Replies: 12
    • Views: 6,505
    Last Post: December 4th, 2013 11:51 AM
    by pnarciso  Go to last post
  3. Xorg high cpu usage

    Started by ruddi, November 12th, 2013 05:08 AM
    • Replies: 6
    • Views: 1,650
    Last Post: November 21st, 2013 11:45 PM
    by ruddi  Go to last post

    Forum:
    General Help

  4. Compiz refresh rate blank

    Started by ruddi, October 11th, 2013 02:15 AM
    • Replies: 3
    • Views: 765
    Last Post: October 31st, 2013 04:35 AM
    by mc4man  Go to last post
  5. Compiz lag

    Started by ruddi, September 27th, 2013 01:56 AM
    3 Pages
    1 2 3
    • Replies: 20
    • Views: 2,276
    Last Post: October 8th, 2013 01:53 AM
    by ruddi  Go to last post
  6. Setting presets in Catalyst Control Center

    Started by ruddi, July 10th, 2013 06:47 AM
    • Replies: 5
    • Views: 865
    Last Post: July 13th, 2013 05:50 AM
    by QIII  Go to last post

    Forum:
    General Help

  7. [ubuntu] Wireless Disconnects

    Started by ruddi, May 9th, 2013 08:33 AM
    • Replies: 7
    • Views: 769
    Last Post: May 22nd, 2013 03:41 AM
    by ruddi  Go to last post
  8. Dual monitor lags

    Started by ruddi, March 15th, 2013 05:57 AM
    • Replies: 5
    • Views: 3,154
    Last Post: March 17th, 2013 05:19 PM
    by ruddi  Go to last post
Results 1 to 8 of 8