Search:

Type: Posts; User: Staesys; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. [SOLVED] Re: Flash sound stutters, stops after a few seconds

    It was the normal Youtube page I was having problems with, whatever that uses.

    The whole thing is moot now however as the latest batch of updates from Ubuntu seems to have fixed whatever the issue...
  2. [SOLVED] Re: Flash sound stutters, stops after a few seconds

    bump
  3. [SOLVED] Flash sound stutters, stops after a few seconds

    Playing videos in youtube, etc, is not working. The sound will play for around 30 seconds and then stop. The video will keep playing. I have installed Opera and Google Chrome and the same thing...
  4. [ubuntu] GE EasyCam HO98064 USB error "libv4l2: error dequeuing buf: Input/output error"

    This webcam "just works" when plugged into my 9.10 desktop, including the microphone. Using it in Skype or Camorama however requires the


    LD_PRELOAD=/usr/lib/libv4l/v4l1compat.so

    command to...
  5. Replies
    11
    Views
    3,924

    [ubuntu] Re: Hauppauge 950q Issues

    I tried the US NTSC one and it still doesn't seem to work.
  6. Replies
    11
    Views
    3,924

    [ubuntu] Re: Hauppauge 950q Issues

    DMESG above seems to indicate that the firmware is being loaded. Here's the results of a w_scan I did today.


    paul@ubuntu:~$ w_scan -fa -A1 -k -R0 -X -x -v
    w_scan version 20081106
    Info: using...
  7. Replies
    11
    Views
    3,924

    [ubuntu] Re: Hauppauge 950q Issues

    bump
  8. Replies
    11
    Views
    3,924

    [ubuntu] Hauppauge 950q Issues

    I've installed it via the guide found here: http://www.technetra.com/2008/07/01/over-the-air-digital-tv-with-linux/

    Now, it shows up in dmesg:


    [11604.756043] usb 1-1: new high speed USB...
  9. How I got Quake II working in Ubuntu 9.04 "Jaunty"

    I hope this helps someone. I spent a lot of time searching forums and the internet. I couldn't get the loki installer to work because it couldn't find an outdated version of gtk. You could download...
  10. Replies
    2
    Views
    1,216

    [ubuntu] Re: Jaunty 9.04 Won't auto mount USB drives

    In addition, I can no longer click on URL's in my email or other programs and have Firefox open them. And did I mention my sounds all buggered up? Yeah, I can hear most stuff fine still, but skype...
  11. Replies
    2
    Views
    1,216

    [ubuntu] Jaunty 9.04 Won't auto mount USB drives

    After this morning's update, my Jaunty install will no longer auto mount USB thumb drives, CD-ROM's, my external USB hdd or memory cards in my card slot.

    This has got to be fixed.

    When I try...
  12. Replies
    20
    Views
    8,365

    [all variants] Re: VirtualBox 2.2.0 released

    UPDATE: Nevermind, a reboot seems to have fixed it.

    I just upgraded to 2.2.0 and now I'm getting the following error when trying to load my XP Pro virtual machine. I upgraded by removing the old...
  13. Replies
    12
    Views
    2,895

    [ubuntu] Re: Compiz Fusion Cube Caps - can't get images

    This is old I know, but I just found the answer myself. I hope this helps someone.

    http://thegeekylife.blogspot.com/2008/11/setting-up-desktop-cube-in-ubuntu-810.html
  14. Replies
    9
    Views
    1,138

    Re: Is this forum necessary?

    Personally, I like the seperate forum. Especially considering the animosity with which most Gnome users seem to have toward KDE, it would make me very uncomfortable to have only one forum.

    Of...
  15. Replies
    29
    Views
    2,404

    Re: What AGP card did you use to get 3D?

    I have the ATI Radeon 9250 PCI 256MB card using the fglrx drivers from the repositories. I used the fglrx-config program and it's been running fine ever since. *shrug*

    Quake 4 is a bit slow, but...
  16. Thread: Windows Vista

    by Staesys
    Replies
    12
    Views
    678

    Re: Windows Vista

    You do know that the reason it is going to be late and minus features is they dumped all of their old buggy code and started from scratch. This means that it's actually not XP with a new theme....
  17. How I fixed "Couldn't open SDL audio: No available audio device" with Quake 2

    I thought this would help someone, so here it is. This also works for Cube too, btw...

    I installed the game with the native Loki installer and then copied my /baseq2/ files from my XP machine.
    ...
  18. Replies
    13
    Views
    1,110

    Re: Quake3 + App's Menu = No Sound

    Does this work?


    doom3 +set s_driver oss
  19. Replies
    10
    Views
    2,464

    Re: Installing and playing doom3

    On my computer, depending on what is happening in the game, my FPS can range from a high of 56fps to a low of 5fps. The average fps I get is somewhere in the 10-15 fps range. This basically means the...
  20. Replies
    10
    Views
    2,464

    Re: Installing and playing doom3

    I think this is the real problem, and why it is shutting down on you.

    It appears that it's the sound driver that's doing the damage. Try starting Doom 3 with this

    doom3 +set s_driver oss
    ...
  21. Replies
    10
    Views
    2,464

    Re: Installing and playing doom3

    Just for comparison, I just installed Quake 3 Arena and I'm running it at 1024x768 with all the defaults turned on and it's like glass.
  22. Replies
    10
    Views
    2,464

    Re: Installing and playing doom3

    Well, I just installed it. I downloaded the Linux files and copied over my pak files from my XP machine. It runs, although I have to start it out with doom3 +set s_driver oss or the sound is crap.
    ...
  23. Replies
    10
    Views
    2,464

    Re: Installing and playing doom3

    Everything I've researched says it either has something to do with the video card drivers or a no cd crack/patch. One person said that reinstalling their (latest update) video card drivers fixed it....
  24. Replies
    37
    Views
    22,078

    Re: Fixing Flash sound, the Better Way

    My Flash sound worked fine, but changing the line in the FireFox file fixed the syncronization problem a treat. Thanks!
  25. Replies
    7
    Views
    1,887

    Re: Splash Image for GRUB menu

    I have followed all the tutorials and edited the /boot/grub/menu.lst file by hand and using grubconf. The only time I see a splash image is a small sliver that is just big enough to serve as the...
Results 1 to 25 of 34
Page 1 of 2 1 2