Search:

Type: Posts; User: nitrox26; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    2
    Views
    658

    [ubuntu] Encrypted DVDs won't play on Ubuntu

    Hello everyone,

    I am sorry if this has already been posted, but I haven't found an answer to my problem yet.
    I have recently installed Ubuntu 12.04 on my girlfriends notebook and she now...
  2. Replies
    29
    Views
    3,156

    Re: Problem with GRUB

    Alright, I did another install with Ubuntu 12.04 LTS and it worked this time :)
    Thank you very much for your help again guys! :)
  3. Replies
    29
    Views
    3,156

    Re: Problem with GRUB

    It's a Nvidia GeForce Go 7300, so there are drivers available. sudo apt-get install nvidia-current would be the command to install them right?
  4. Replies
    29
    Views
    3,156

    Re: Problem with GRUB

    Now it does boot to command line. After the actual boot the screen turns black and gives me a list of system checks afterwards, like: "Checking Battery...OK". Whenever it gets to that Automatic crash...
  5. Replies
    29
    Views
    3,156

    Re: Problem with GRUB

    I have now made a fresh Ubuntu 11.10 installation. After a restart I encountered the same problem again, Ubuntu booted up and then only gave me a list of system checks that were all okay except that...
  6. Replies
    29
    Views
    3,156

    Re: Problem with GRUB

    http://paste.ubuntu.com/1039461/
  7. Replies
    29
    Views
    3,156

    Re: Problem with GRUB

    I have thought of another way that brought me a little closer to my goal, however now there is another problem that actually has nothing to do with the old one, so this post might be in the wrong...
  8. Replies
    29
    Views
    3,156

    Re: Problem with GRUB

    :/ It still doesnt work...same error as before.
    what I did was this:


    [nitrox@localhost ~]$ su
    Password:
    [root@localhost nitrox]# df -h
    Filesystem Size Used Avail Use% Mounted on...
  9. Replies
    29
    Views
    3,156

    Re: Problem with GRUB

    Nope, I havent done that; I did it now though ;)

    For some reason, my linux partition was renamed to sdb3; I tried the commands you posted and it seems to work. I will try to boot after posting...
  10. Replies
    29
    Views
    3,156

    Re: Problem with GRUB

    Hm, it still gives me the "grub rescue>" prompt when starting without the usb stick...
    Do you have another idea how to fix that?
  11. Replies
    29
    Views
    3,156

    Re: Problem with GRUB

    Alright, I get this after running the command:


    [root@localhost nitrox]# grub-install --recheck /dev/sdc3
    Probing devices to guess BIOS drives. This may take a long time.
    Installation finished....
  12. Replies
    29
    Views
    3,156

    Re: Problem with GRUB

    The output of df -h is this:


    [root@localhost nitrox]# df -h
    Filesystem Size Used Avail Use% Mounted on
    /dev/sdc3 9.8G 5.0G 4.8G 52% /
    tmpfs 1.5G ...
  13. Replies
    29
    Views
    3,156

    Re: Problem with GRUB

    Okay, so when I now try to install grub it gives me another message like this:


    [nitrox@localhost ~]$ su
    Password:
    [root@localhost nitrox]# grub-install /dev/sda1
    /dev/sdc3 does not have any...
  14. Replies
    29
    Views
    3,156

    Re: Problem with GRUB

    Thank you very much for your answer

    I booted into CentOS from the GRUB stick and tried the "grub-install" in the terminal, but somehow I get this:


    [nitrox@localhost ~]$ grub-install /dev/sda1...
  15. Replies
    29
    Views
    3,156

    Problem with GRUB

    Good morning to everyone,

    I have recently installed CentOS and Windows 7 as a dual boot system on my computer. However, during the installation of CentOS, I unfortunately selected the USB stick...
Results 1 to 15 of 15