Search:

Type: Posts; User: E-Rackattack; Keyword(s):

Search: Search took 0.02 seconds.

  1. Replies
    3
    Views
    2,599

    [ubuntu] No boot splash when booting from LILO.

    Before I give my problem (More like annoyance) out, some info on my system:

    My computer is a triple-boot system, with which I use Slackware's LILO as my bootloader to choose between Ubuntu 12.10,...
  2. [other] Issues trying to get a Japanese Layout (setxkbmap)

    I've been trying for countless hours to get a Japanese keyboard layout on my Openbox setup. With Mac OS 10, one can choose Hiragana or Katakana in System Preferences, and affterwards type in Roman...
  3. Replies
    1
    Views
    1,202

    [kubuntu] Re: Trackpad help on emachine e520

    Bumped.
    I'm not a very big UNIX geek. Someone has to have a solution![-o<
  4. Replies
    1
    Views
    1,202

    [kubuntu] Trackpad help on emachine e520

    I recently got an emachines e520 laptop for my birthday, and installed Kubuntu 8.10 on it. I've grown attached to this thing very well. But I'm having some weird things going on with the trackpad.
    ...
  5. [ubuntu] Re: Fullscreen games crash on PowerBook G4

    Bumped

    Update: I switched back to Kubuntu Hardy two days ago. But I'm having the same problem. I installed Kubuntu with the computer connnected to an external monitor (20" Apple Cinema Display),...
  6. [ubuntu] Fullscreen games crash on PowerBook G4

    This hasn't been a problem on Kubuntu. Every time I try to play a game in fullscreen, it makes the screen on my PowerBook G4 (1.67 GHz, ATI Radeon Mobility 9600) go black, so I have to hit...
  7. [kubuntu] Re: desktop effects not working on PowerBook G4 1.67GHz

    I'm using an ATI Radeon Mobility 9700 series card. I had it working with Ubuntu Fiesty's Graphic effects, so it should work fine.

    I'm probably missing software or something.
  8. [kubuntu] desktop effects not working on PowerBook G4 1.67GHz

    My PowerBook G4 1.67 GHz runs Kubuntu Hardy with KDE 4.0. I'm afraid that I've modified the system so much that I can't get desktop effects on this machine.

    Can someone tell me what I need?
  9. Replies
    1
    Views
    1,760

    [xubuntu] mol (Mac-on-Linux) won't install

    I'm using a 17" PowerBook G4 1.67 GHz running Mac OS X 10.3.9, openSUSE 11.0 (KDE 4.0), and Xubuntu 7.10 (Gutsy Gibbon)

    I'm having a problem using aptitude/apt-get to install mol. It gives me...
  10. Replies
    5
    Views
    1,530

    [xubuntu] Re: PowerBook G4 1.67 AirPort Problem

    I've tried newer versions. But the live CD acts wacky and never loads the splash screen or Xfce, period. I'd like help on this distro and version.
  11. Replies
    5
    Views
    1,530

    [xubuntu] Re: PowerBook G4 1.67 AirPort Problem

    It didn't work for me, sadly. I've tried connecting to the internet, too. Either way, Terminal gives me this:

    eric@PantherSUSE-XL:~$ sudo aptitude install bcm43xx-fwcutter
    [sudo] password for...
  12. Replies
    5
    Views
    1,530

    [xubuntu] PowerBook G4 1.67 AirPort Problem

    I'm Using a 17-inch PowerBook G4 1.67 GHz Running Mac OS X 10.3.9, OpenSUSE 11.0 (KDE 4.0) and Xubuntu 7.10 (Gutsy) using an AirPort Extreme card.

    I know for a fact that these cards are Broadcom...
Results 1 to 12 of 12