Search:

Type: Posts; User: tanstaaflwdm; Keyword(s):

Search: Search took 0.01 seconds.

  1. [ubuntu] Re: Can't boot from CD anymore because of Ubuntu

    Check your bios to see what your boot device order is. I've discovered that either ubuntu or grub like to make the boot partition of your hd the first thing in the list which means it never gets to...
  2. Replies
    30
    Views
    17,355

    Re: Lenovo UEFI issues

    And the last piece of the puzzle turned out to be nomodeset. I took that back out of my grub options and my system now boots on demand. As long as the battery is removed.

    This makes using the...
  3. Replies
    30
    Views
    17,355

    Re: Lenovo UEFI issues

    Didn't mean to leave this hanging for so long but I haven't made any progress so haven't had anything to add.

    The system is still behaving erratically. Sometimes I can get it to display a status...
  4. Replies
    30
    Views
    17,355

    Re: Lenovo UEFI issues

    Thanks, I'll play around with those.

    I've found a couple of things saying that a hang right after the "Checking Battery Status" message seems to indicate an nVidia driver problem. Unfortunately,...
  5. Replies
    30
    Views
    17,355

    Re: Ubuntu won't boot (was: Lenovo UEFI issues)

    Well, for the past two days I have been unable to get into ubunut at all. I have rebooted my laptop dozens of times and it always stalls during startup.

    I finally managed to get bluetooth turned...
  6. Replies
    30
    Views
    17,355

    Re: Lenovo UEFI issues

    Thanks for the input everyone. I tried to get into my system last night but gave up after 5 or 6 tries. Most of them never gave me anything other than a blank screen but I did get this once.
    ...
  7. Replies
    30
    Views
    17,355

    Re: Lenovo UEFI issues

    OK, I got it finally. It literally took me a dozen reboots before ubuntu would start up.


    dennis@dennis-Lenovo-Z580:~$ lspci -vnn
    00:00.0 Host bridge [0600]: Intel Corporation 3rd Gen Core...
  8. Replies
    30
    Views
    17,355

    Re: Lenovo UEFI issues

    Here's what I'm seeing from a live CD boot


    ubuntu@ubuntu:~$ lspci -vnn
    00:00.0 Host bridge [0600]: Intel Corporation 3rd Gen Core processor DRAM Controller [8086:0154] (rev 09)
    Subsystem:...
  9. Replies
    30
    Views
    17,355

    Re: Lenovo UEFI issues

    I looked at dmesg and dmesg.0. Both seem to be from complete boots so I'm not seeing anything really missing. The only things I saw that looked suspicious are:

    [ 18.626755] ACPI Warning:...
  10. Replies
    30
    Views
    17,355

    Re: Lenovo UEFI issues

    OK, a few more passes of boot-repair and I may or may not be working. Here's where I am.

    I finally can boot into where I need. My grub menu now looks like this.

    Ubuntu
    Advanced options for...
  11. Replies
    30
    Views
    17,355

    Re: Lenovo UEFI issues

    Two steps forward, one step back.

    OK, more progress. I've managed to turn off secure boot. That bios screen that I couldn't access most of the options on? Turns out that you need to create an...
  12. Replies
    30
    Views
    17,355

    Re: Lenovo UEFI issues

    Progress! Some good, some frustrating, but progress!

    First, I've managed to get back into Windows again.

    Apparently the button next to the power button isn't the only way to get into the bios....
  13. Replies
    30
    Views
    17,355

    Re: Lenovo UEFI issues

    Thanks for the warning. I'll hold off nuking from orbit until a final resort.

    I did find what seems to be the cause of my having to boot a few times to get anything to load. This is from the...
  14. Replies
    30
    Views
    17,355

    Re: Lenovo UEFI issues

    OK, I haven't made too much progress, but my system is partially useful.

    Normally I get the Grub menu. Selecting "ubuntu" gives me a blank, grey screen and selecting anything else gives me a...
  15. Replies
    30
    Views
    17,355

    Re: Lenovo UEFI issues

    OK, I have the z580 too but I didn't see an option to turn off secure boot in the bios. I'll check again.
  16. Replies
    30
    Views
    17,355

    Re: Lenovo UEFI issues

    Thanks for the move. Was just following the link from the boot-repair page.


    Uh-oh. Might have shot myself in the foot then. I thought the secure boot/fast boot options were in the BIOS, not in...
  17. Replies
    30
    Views
    17,355

    Lenovo UEFI issues

    Well, I've managed to brick my new laptop and am hoping someone can help me.

    Brand new Lenovo Ideapad. Decided I couldn't handle Windows 8 and so try to set up a dual boot to 12.10, 64-bit.
    ...
Results 1 to 17 of 17