Search:

Type: Posts; User: Claude_Sutton; Keyword(s):

Search: Search took 0.01 seconds.

  1. Replies
    6
    Views
    330

    [ubuntu] Re: Midori libtransfers.so missing SOLVED

    I ran apt-get remove midori.

    apt-get autoremove

    apt-get autoclean

    apt-get install --reinstall libjson0:amd64

    And that cured the libjson0:amd64 missing message.
  2. Replies
    6
    Views
    330

    [ubuntu] Re: Midori libtransfers.so missing

    The following packages are missing the md5sums control file in the
    database, they need to be reinstalled:
    libjson0:amd64 JSON manipulation library (transitional package)


    apt-get install...
  3. Replies
    6
    Views
    330

    [ubuntu] Re: Midori libtransfers.so missing

    I have used midori for years and messed it up somehow trying to find a substitute for adobe flash.
    The original was installed from the software center.

    I uninstalled using the software center and...
  4. Replies
    6
    Views
    330

    [ubuntu] Midori libtransfers.so missing

    Ubuntu 14.04

    Midori will not run.

    When midori is entered in the terminal, I get the message that it can not find /usr/lib/midori/libtransfers.so

    I can not find the solution.

    Midori was...
  5. [lubuntu] How to encrypt Seagate external drive

    I searched but did not find what I need.

    I want to add a Seagate drive that I want to encrypt.

    I have googled, but have not understood what I have read about encrypting the drive.

    Seagate is...
  6. Replies
    5
    Views
    634

    [ubuntu] Re: 32 bit apps on 14.04 64 bit problem

    I have downloaded the package again and it simply will not run on my sytem.

    Before I will do the chroot sandbox thin, I will scrap it.

    So not solved but waiting and watching to see if anyone...
  7. Replies
    4
    Views
    836

    [kubuntu] Re: Netgear 341U USB

    I have found out how to update the air card through the router and have done so.

    However, I still can not get the card to work when installed in the USB slot in the computer.

    To update in the...
  8. Replies
    4
    Views
    836

    [kubuntu] Re: Netgear 341U USB

    The output of ifconfig:

    eth0 Linkencap:Ethernet HWaddr 08:2e:5f:8a:54:ba
    UPBROADCAST MULTICAST MTU:1500 Metric:1
    RXpackets:56758 errors:0 dropped:0 overruns:0...
  9. Replies
    4
    Views
    836

    [kubuntu] Re: Netgear 341U USB

    I have finally got the netgear 341U problem down to the fact that ifconfig does not list it.

    Lsusb does.

    my kernal is supported.

    GobiNet and GobiSerial have the required files.

    So I need...
  10. Replies
    4
    Views
    836

    [kubuntu] Re: Netgear 341U USB

    No reply so......

    For ubuntu 14.04.


    Who is using sprint aircards and what brand has been successful for you?

    I am tired of fooling with the Netgear although it may be the problem is due to...
  11. Replies
    4
    Views
    836

    [kubuntu] Netgear 341U USB

    HP Pavilion
    Ubuntu 14.04 64 bit

    Cradlepoint 1200B router.

    Cradlepoint lists the Netgear 341U as a supported option.

    Netgear 341U works when installed in router using ethernet cable.
    ...
  12. Replies
    5
    Views
    634

    [ubuntu] 32 bit apps on 14.04 64 bit problem

    Ubuntu 14.04 64 bit.

    I have a 32 bit app, Kintraks, which is a dog pedigree program that I must be able to run.

    With 12.04, I could run it by installing ia32libs.

    I have read a little about...
  13. [ubuntu] Re: Upgrade from 12.04 LTS to Precise Problems

    I ran dist-upgrade again with --fix-missing and it seems to have helped. I will not say solved because I am not sure. However, I am still getting "can not be authenticated" and I would like to fix...
  14. [ubuntu] Upgrade from 12.04 LTS to Precise Problems

    I have fought this problem for about three weeks.

    Downloading Precise directly from Ubuntu and burning a disk or putting it on a memory stick results in crashes, loss of the boot process and all...
  15. Replies
    0
    Views
    301

    [ubuntu] Invalid compression

    I am getting "invalid form of compression" from various web sites, including this one.

    How to fix?

    I am also getting hash mismatch messages.
  16. Thread: Bad Sigs

    by Claude_Sutton
    Replies
    1
    Views
    566

    [ubuntu] Bad Sigs

    I am getting bad sigs messages.

    I am even getting bad sigs from web pages, although all but one accepts my connection after a second attempt.

    12.04.

    New install, complete only system on...
  17. Replies
    2
    Views
    821

    [ubuntu] Re: apt-get problem updating

    Did not help.

    Got the same results.
  18. Replies
    2
    Views
    821

    [ubuntu] apt-get problem updating

    When updating with apt-get, I get the following at the end of the output.

    I have no idea how to resolve this.


    14 B]
    Get:59 http://us.archive.ubuntu.com precise-backports/universe...
  19. Replies
    8
    Views
    792

    [SOLVED] Re: Repository difficulty

    It has been so long since I have posted here that I forgot how to mark this thread as solved.
  20. Replies
    8
    Views
    792

    [SOLVED] Re: Repository difficulty

    It worked. I really appreciate the help. I never would have found that on my own. Thank you.
  21. Replies
    8
    Views
    792

    [SOLVED] Re: Repository difficulty

    claude@claude-HP-Pavilion-dv7-Notebook-PC:~$ sudo apt-get update
    [sudo] password for claude:
    Get:1 http://security.ubuntu.com precise-security Release.gpg [198 B]
    Get:2...
  22. Replies
    8
    Views
    792

    [SOLVED] Re: Depository difficulty

    This is what I just got when asking synaptic to download vim.


    W: Failed to fetch http://us.archive.ubuntu.com/ubuntu/pool/main/v/vim/vim_7.3.429-2ubuntu2.1_amd64.deb
    Hash Sum mismatch

    I am...
  23. Replies
    8
    Views
    792

    [SOLVED] Repository difficulty

    I have recently reinstalled 12.04 and I am having a lot of problems with the repositorys.

    I get "badsig" messages. Hash marks not the same. etc.

    Not able to ....whatever...xxx repository.

    I...
Results 1 to 23 of 23