Search:

Type: Posts; User: kenpachiZaraki; Keyword(s):

Search: Search took 0.01 seconds.

  1. [ubuntu] Serious issues with radeon HD 6480G running on ASUS AMD A4 3300M chipset

    Original Problem:
    At start up system would hang on login splash screen [never solved it]
    - tried upgrading my driver to the recommended on website http://www.amd.com though this just led...
  2. Re: 12.10 hangs after splash screen (possible X-server problem ?)

    nomodest .. ill have to read up on that. Currently im looking at this page for installing the latest catalyst AMD driver. Page: ...
  3. [ubuntu] Re: fglrx SLOW on main X, very fast on second X

    Hey I know this post is almost one year old but did you ever resolve this issue with module "fglrx" not loading/functioning properly?!?

    I ask as I too am seeing a problem with this linux display...
  4. Re: 12.10 hangs after splash screen (possible X-server problem ?)

    I booted to recovery but no clues.
    Though looking at the Xorg.1.log I find:

    [ 15539.518] (II) Loading /usr/lib/xorg/modules/extensions/libglx.so
    [ 15539.518] (II) Module glx: vendor="X.Org...
  5. [ubuntu] Re: Ubuntu 12.10 running on Asus K53z AMD A4-3300M 1.9GHz

    Did this help?
  6. [ubuntu] Re: Ubuntu 12.10 running on Asus K53z AMD A4-3300M 1.9GHz

    my graphics card is: Radeon HD 6480G

    im looking at the Xorg.0.log and am seeing:

    [ 17.003] (II) RADEON: Driver for ATI Radeon chipsets:
    "huge list..."

    [ 17.006] (II) VESA: driver...
  7. [ubuntu] Re: Ubuntu 12.10 running on Asus K53z AMD A4-3300M 1.9GHz

    - note three

    If the computer falls into suspension mode, there is no way to wake system up; Pressing power button, space bar, touchpad, function keys; mashing the keyboard. Only way is forcing the...
  8. [ubuntu] Re: Ubuntu 12.10 running on Asus K53z AMD A4-3300M 1.9GHz

    - Second note

    The battery seems to not last as long as it does in windows. I get 2 hours ubuntu battery time instead of 8 hours windows battery time.

    Anyone know why this might be the case and...
  9. Re: 12.10 hangs after splash screen (possible X-server problem ?)

    Turned on my computer this morning and its back to the usual purple screen of "pain" (id say death but not quite). I'll have to look at the above two links and hopefully I'll be able to sort this...
  10. Re: Not a slice, I want the whole Raspberry Pi ...

    So interested in making my own OS.

    Where do I start?!?

    Does anyone have any links to some awesome article that I can read
    (howTo make OS for 'Raspberry Pi'). ?!?
  11. Re: 12.10 hangs after splash screen (possible X-server problem ?)

    Hey only just finished work.

    The last few times that I have booted my computer, things have run smoothly. My system hasn't given me 'but only a purple screen', I've had the privilege of login...
  12. Re: 12.10 hangs after splash screen (possible X-server problem ?)

    Hey, I only just got home from work. The splash screens resolution is fine. For me it seems like it only loads the bottom layer of the image file for the user login screen (layer - like in photo shop...
  13. [lubuntu] Re: 12.10 hangs after splash screen (possible X-server problem ?)

    I am having similar issues with my start up as splash screen also hangs. Am I right in seeing a problem with your system not being able to see the x server (part responsible for prompting for...
  14. Re: 12.10 hangs after splash screen (possible X-server problem ?)

    @ Bucky Ball: im pretty sure I have the same problem as my computer also hangs after the splash screen (aka ubuntu 12.10 screen before login field are layer on top. Thanks for being thought...
  15. Re: 12.10 hangs after splash screen (possible X-server problem ?)

    I am new to ubuntu forums and have made my first post.
    Questions:

    -What is the splash screen?

    -My problem is that after Grub boots ubuntu 12.10, I am not presented with the user login screen....
  16. [ubuntu] Ubuntu 12.10 running on Asus K53z AMD A4-3300M 1.9GHz

    First BUG to note.

    - I have only just bought my inexpensive laptop (Asus k53z). I managed to install Ubuntu 12.10 along side of Windows 7 Prem. Originally had a problem with the grub not loading...
Results 1 to 16 of 16