Search:

Type: Posts; User: GuitarzanHV; Keyword(s):

Search: Search took 0.00 seconds.

  1. [ubuntu] add-apt-repository does not edit sources.list

    When trying to add the Webupd8 Rhythmbox PPA to my system through
    sudo add-apt-repository ppa:webupd8/rhythmbox
    the command seems to work fine. Then i apt-get update and upgrade, and it shows no...
  2. [ubuntu] Re: Solution to Broadcom 43xx Card Problem (11.04, Natty Narwhal)

    MZBKA,

    I sense that we have the same problem, as I have the 4313 card on a Dell Inspiron and can't get wireless on reboot. I use the 64-bit, so I can confirm that the open-source driver brcm80211...
  3. [ubuntu] Re: Solution to Broadcom 43xx Card Problem (11.04, Natty Narwhal)

    Tried it. No go. What I found interesting though, was that I could use the internet without either the b43 or STA driver installed. It said in the lshw that the driver was "brcm80211" or something...
  4. [ubuntu] Re: Solution to Broadcom 43xx Card Problem (11.04, Natty Narwhal)

    I haven't had any luck with my own thread, so I'll try posting on here.

    Upgraded from 10.10 to 11.04 on a Dell Inspiron 4010 with a Broadcom 4313 card.
    For me, the wifi only works if I start the...
  5. [ubuntu] Re: Different drivers are used on each boot, 11.04 on Dell Inspiron N4010

    removed bcmwl-kernel-source and replaced it with the b43 fwcutter driver. Same problems as before.

    Switched back to STA driver.
  6. [ubuntu] Different drivers are used on each boot, 11.04 on Dell Inspiron N4010

    I seem to have a very weird issue.

    In 10.10, my wifi worked out of the box. For 11.04, it works sometimes. If I go to a new location, I can get wireless. If I reboot there, however, its gone. Walk...
  7. [SOLVED] Re: 11.04 boots to loading screen, then stops.

    Marked as solved. Thanks!

    Also, with the intel graphics driver update, the boot option is no longer needed. Good job Ubuntu!
  8. [SOLVED] Re: 11.04 boots to loading screen, then stops.

    I put in the acpi_osi = "Linux" option, and now my Ubuntu works like a dream! Thanks for the info!
    :guitar:
  9. [SOLVED] 11.04 boots to loading screen, then stops.

    I've just done a clean install of 11.04. Everything worked fine on Maverick, now I can only get to the purple screen with the word "ubuntu" and the 5 dots below it. When I go into low graphics in...
Results 1 to 9 of 9