On 17.10, I just installed the latest kernel available and reran a check:



$ sudo bin/spectre-meltdown-checker.sh
[sudo] password for wooster:
Spectre and Meltdown mitigation detection...