Last Kernel update on my Mint 18.3 PC seemed to have mitigated all 3 vulnerabilities (Kernel 4.13.0-36 Generic)


CVE-2017-5753 [bounds check bypass] aka 'Spectre Variant 1'
* Checking whether...