Search:

Type: Posts; User: Noes; Keyword(s):

Search: Search took 0.00 seconds.

  1. [ubuntu] Re: "...Following packages have unmet dependencies"

    I wasn't actually trying to upgrade. as far as I know 11.10 only releases on the 13th.
    I ran the dist-upgrade just to see what would cause the problem.
    Do I have to get rid of those packages? Are...
  2. [ubuntu] "...Following packages have unmet dependencies"

    I'm quite new to Ubuntu (switched from win7 about 2 weeks ago)

    I'm using Ubuntu 11.04 64-bit and using the Ubuntu classic (GNOME) GUI

    When running update manager I get the following error:
    ...
Results 1 to 2 of 2