Search:

Type: Posts; User: stevecov; Keyword(s):

Search: Search took 0.02 seconds.

  1. Thread: Cant install

    by stevecov
    Replies
    2
    Views
    292

    [ubuntu] Cant install

    When I try to install I get the error
    E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.

    What should I do to fix this?
  2. Replies
    2
    Views
    470

    [ubuntu] Re: Power cut now wnt connect

    Fixed the solution is to remove the connection and then try and connect again.
  3. Thread: Itunes 7.7

    by stevecov
    Replies
    10
    Views
    2,150

    [ubuntu] Itunes 7.7

    Hey guys,

    I need to get Itunes 7.7 on my ubuntu so I can use my Ipod without logging onto windows vista so i need it to recognise the Ipod touch. I need 7.7 to use the applications feature, is...
  4. Replies
    2
    Views
    470

    [ubuntu] Power cut now wnt connect

    Ok I connected fine when I first used Ubuntu been using it for about 2 weeks with wireless working fine, then there was a power cut which obviously cut of my router we got the power back on but now...
  5. Replies
    3
    Views
    421

    [kubuntu] Re: Change from Kubuntu to Ubuntu

    How do I remove Kubuntu once it's all installed?
  6. Replies
    3
    Views
    421

    [kubuntu] Change from Kubuntu to Ubuntu

    Hey,

    I downloaded Kubuntu but now I want to go onto Ubuntu. I have dual-booted with windows vista. Is this possible? How?
  7. Replies
    3
    Views
    3,093

    [kubuntu] Re: Make kubuntu look like a mac

    How do I install thing and everything because I am very new to this whole sytem
  8. Replies
    3
    Views
    3,093

    [kubuntu] Make kubuntu look like a mac

    Hey,

    I am using Kubuntu and I want the desktop to look like a mac. How would I go about this. thanks!
  9. Replies
    1
    Views
    3,367

    [kubuntu] Adobe flash player

    I am using Kubuntu. I downloaded adobe flash player and then used terminal to install it but it has not worked firefox still asks me to install the plugin. What am I doing wrong, thanks!
Results 1 to 9 of 10