Search:

Type: Posts; User: Dennis N; Keyword(s):

Page 1 of 10 1 2 3 4

Search: Search took 0.08 seconds.

  1. [ubuntu] Re: Ubuntu 21.04. Flatpak install not working.

    Try the terminal command to install it:

    flatpak install flathub com.github.phase1geo.minder
  2. [SOLVED] Re: Specification of new NVMe SSD to be purchased.

    Do you mean cloning (making an exact copy)? I've never needed (or wanted) to do that, so I'm not qualified to advise. I suggest making a new thread with that question.
  3. [SOLVED] Re: Specification of new NVMe SSD to be purchased.

    Follow up: I googled on the drive model shown in your post number 15. Is this your processor described here?
    https://www.amd.com/en/products/apu/amd-ryzen-5-3400g
    If so, the box in the top...
  4. [SOLVED] Re: Specification of new NVMe SSD to be purchased.

    I'm not familiar with the AMD processors - all of mine are Intel. So you have to determine whether yours is considered 3rd generation. It might be so because of the 3XXX numbering. I'm not going to...
  5. [SOLVED] Re: Specification of new NVMe SSD to be purchased.

    Well, M.2_1 could be PCIe 3.0x4 or 4.0x4 depending on the processor you are using. If its 3rd generation processor, then it's PCIe 4.0. Otherwise, it's PCIe 3.0.

    The other socket M.2_2 is PCIe...
  6. [SOLVED] Re: Specification of new NVMe SSD to be purchased.

    Yes, that's going to be compatable. Probably the best you could get. Speed ratings from Samsung: Read/Write Speeds 7,000/5,100 MB/s (these are probably the maximums).

    In fact, you have two m.2...
  7. Replies
    6
    Views
    7

    Re: Which one to Choose: Fedora or Ubuntu

    Ubuntu is a great choice for first-time Linux use (great for experienced users too). A few distros are customized to appeal to ex-Windows users. You might look at Zorin, which is customized to appear...
  8. [SOLVED] Re: Specification of new NVMe SSD to be purchased.

    To get the information on your Intel drive, I googled the model number you showed in your output. It's PCIe 3.0 x4, NVMe QLC but the indicated read and write speeds are just 1800 MB/sec. A PCIe 3.0...
  9. Replies
    5
    Views
    6

    [ubuntu] Re: New Icon on menu bar 20.10

    Something like this usually means "not available" or "not allowed". Did you right-click on this and get any context menu?

    You might try a different icon theme and see if the icon changes.
  10. [SOLVED] Re: Specification of new NVMe SSD to be purchased.

    Your current drive model is a QLC drive. These are the least expensive X4 drives for given capacity. But, they are slower and less durable than TLC drives, especially when writing to the disk. I...
  11. Replies
    2
    Views
    3

    [xubuntu] Re: launch a flatpak from terminal

    I think you have the wrong Application ID for Abiword. A search finds:

    [dmn@Sydney ~]$ flatpak search abiword
    Name Description Application ID Version Branch...
  12. [all variants] Re: Firefox Support Recommends Critical Update to 94.0.1 not in repository

    The Flatpak version of Firefox 94.0.1 has been available since Nov 4. You could optionally be using that - I do.
  13. Re: Installing Ubuntu 21.10 over Mint 20.2 in dual boot

    sda5 which is formatted FAT32 looks like an EFI system partition - but it may not be used. Your boot options in post #6 say "Legacy Only" meaning the OS will only boot BIOS installs. So Mint must...
  14. Re: Installing Ubuntu 21.10 over Mint 20.2 in dual boot

    OK, since you are deleting the old one, you are now creating a replacement partition. The dialog looks correct.
    The more direct way is to click "Change" and then specify to use the existing...
  15. Re: Installing Ubuntu 21.10 over Mint 20.2 in dual boot

    I think the "-" is to delete that selected partitiion. You don't want to do that.
  16. Replies
    2
    Views
    3

    [ubuntu] Re: About NVMe SSD

    yes, its all backwards compatible, but PCIe 3.0 x 4 slot will give you about 1/2 the transfer speed. Still fast enough for most people.
  17. Thread: upgrade 20.10

    by Dennis N
    Replies
    5
    Views
    6

    [ubuntu] Re: upgrade 20.10

    In Software & Updates tool, Updates Tab, be sure you have set "Notify me of a new Ubuntu version" to "For any new version".
    Run Software Updater.
    You get an "Updates Unavailable" notice. But, you...
  18. Sticky:Poll: Re: Share with us your Impish Indri installation/Upgrade Experience

    I did the following upgrades over the past few weeks on my computers:

    Ubuntu 21.04 → Ubuntu 21.10 (2 of these were done)
    Ubuntu Mate 21.04 → Ubuntu Mate 21.10
    Lubuntu 21.04 → Lubuntu 21.10...
  19. Thread: Nautilus

    by Dennis N
    Replies
    3
    Views
    4

    [ubuntu] Re: Nautilus

    Files has some built-in rules, with limited change possible.

    In Files, looking at the "Modified" column:

    If modified today, it will show time. (6:27 am)
    if modified in past 7 days, will show a...
  20. Replies
    5
    Views
    6

    [ubuntu] Re: Software Store??

    Nothing needs to be done. snap-store is the name of the snap package that installed Ubuntu Software on your system. snap-store is installed already by default.
  21. Replies
    7
    Views
    8

    [ubuntu] Re: any way to hide applications?

    You could prevent one application from appearing in the "Show Applications" display or Applications Menu by adding the key NoDisplay=true to it's desktop file, if that's what you had in mind. But,...
  22. Replies
    2
    Views
    3

    Re: Horizontal workspaces

    Ubuntu 21.10 has Gnome 40 and it's horizontal workspaces. No extension is needed. Using Gnome 40 is the best way to experience the horizontal workspaces.

    The current upgrade path is:
    20.04 →...
  23. Replies
    7
    Views
    8

    [ubuntu] Re: any way to hide applications?

    If you want to search for applications from the Applications Overview Search rather than see the icon display, press the Super (aka Windows) Key rather than clicking the Show Applications dock icon...
  24. Re: Zorin - HDD temparture on taskbar - uninstall

    If it's Zorin 16, this would be a gnome-shell extension. Use the Extensions app and find it by name. Clicking the little arrow on the right reveals a "Remove" button. Click to remove.
  25. Replies
    3
    Views
    4

    [SOLVED] Re: steam missing dependencies 21.10

    The correct package is: libva-x11-2:i386

    From Ubuntu package search:

    /usr/lib/i386-linux-gnu/libva-x11.so.2 libva-x11-2 [i386]
Results 1 to 25 of 250
Page 1 of 10 1 2 3 4