Search:

Type: Posts; User: HDTimeshifter; Keyword(s):

Page 1 of 10 1 2 3 4

Search: Search took 0.01 seconds.

  1. [SOLVED] Re: Lubuntu 16.04 64-bit Install on Core-2 Duo Laptop Fails to Boot

    Lubuntu 16.04.1 installed ok on the laptop as well.

    I guess I need to try upgrading to the latest version that was released last month when I have more time like over the Christmas to New Years...
  2. [SOLVED] Re: After Installing Lubuntu 16.04 32-bit System Stops on Reboot

    I wasn't aware of Lubuntu-core. I never tried Ubuntu-server because I didn't want to deal without a GUI and using command line to copy files (the oldest PC and newer/faster replacements were simply...
  3. [SOLVED] Re: After Installing Lubuntu 16.04 32-bit System Stops on Reboot

    Oh, forgot to mark it solved earlier.

    By the way, when I previously searched on the error, I noticed a reference to long video cables causing the problem. The 2 computers I installed this on were...
  4. [SOLVED] Re: Lubuntu 16.04 64-bit Install on Core-2 Duo Laptop Fails to Boot

    Not yet, but will try that next and report results. By the way, although a search on the error I was getting on the 32-bit installs revealed possible problems with longer video cables, I'm just...
  5. [SOLVED] Re: After Installing Lubuntu 16.04 32-bit System Stops on Reboot

    16.04.1 worked. I'm surprised they put out a major release with such a major bug. It was out a while too - I think I downloaded and burned a second 16.04 disc a month after the first one because I...
  6. [SOLVED] Re: After Installing Lubuntu 16.04 32-bit System Stops on Reboot

    I tried installing on another machine (even older), and get the same "/dev/sda1 clean..." error message after rebooting. I let it run for a while and then it comes up with:;

    ...
  7. Replies
    9,853
    Views
    1,110,220

    Re: How many of you completely switched to Linux?

    I'm going through all my old computer builds to donate all the ones I don't need, especially the non-SATA machines/motherboards/hard drives and just came across one that has XP on it. I haven't...
  8. [ubuntu] Lubuntu 16.04 64-bit Install on Core-2 Duo Laptop Fails to Boot

    I installing Lubuntu 16.04 64-bit on a Core-2 Duo laptop with 4 GB memory. After the install, whenever I boot, after the loader menu (selecting first item Ubuntu), it halts with:

    [ 53.165944]...
  9. [SOLVED] Lubuntu 16.04 64-bit Install on Core-2 Duo Laptop Fails to Boot

    I installed Lubuntu 16.04 64-bit on a Core-2 Duo laptop with 4 GB memory. After the install, whenever I boot, after the loader menu (select first item Ubuntu), it halts with:

    [ 53.165944] iw13945...
  10. [SOLVED] Re: After Installing Lubuntu 16.04 32-bit System Stops on Reboot

    I think it is 32-bit since I first tried using the Lubuntu 64-bit install and got an error like "Kernel requires an x86-64 CPU, but only detected an i686 CPU". So then I downloaded the 32-bit ISO and...
  11. [SOLVED] After Installing Lubuntu 16.04 32-bit System Stops on Reboot

    I had a system that was running Ubuntu 12.04 and installed Lubuntu 16.04 32-bit on (erasing Ubuntu), but right after the install and rebooting, it halts with:

    /dev/sda1 clean, 12316/12148736...
  12. Replies
    3
    Views
    354

    [SOLVED] Re: Can't Mount Windows 10 Drive

    Disabling Windows Fast Startup as well as Hibernation on Shutdown didn't work, but turning off hibernation completely did. I had to run "powercfg /h off" from the command prompt to do this.
  13. Replies
    9,853
    Views
    1,110,220

    Re: How many of you completely switched to Linux?

    Just spent an entire week updating my Windows 7 drive to upgrade to Windows 10. It kept failing on getting updates, even after running for 24 hours straight for 2 days. I had to manually do Windows 7...
  14. Replies
    3
    Views
    354

    [SOLVED] Can't Mount Windows 10 Drive

    I just updated my other drive from Windows 7 to 10 and now can no longer mount it to copy files to it. I get the below error even though I just restarted from a Windows 10 session back to Ubuntu, so...
  15. Replies
    2
    Views
    327

    [ubuntu] Re: Networking Stopped Working

    I ended up installing 16.04 LTS, wiping out previous install and networking is working again. But, wait, had problems getting local networking shares to work with Samba again, but fixed them (search...
  16. Replies
    27
    Views
    1,304

    [SOLVED] Re: Samba Problems

    Thanks to quick response from Ji M, author of the linked article above:

    run the command below in terminal (Ctrl+ALt+T) instead to install it:
    sudo apt install system-config-samba

    Also still...
  17. Replies
    27
    Views
    1,304

    [SOLVED] Re: Samba Problems

    I had a total network failure after an update and reboot - the networking icon completely disappeared from the status bar and when I opened the Network in System Settings, it said "The system network...
  18. Replies
    2
    Views
    327

    [ubuntu] Re: Networking Stopped Working

    Bueller? An update to the current LTS version kills networking entirely?

    This is on an Dell Optiplex 390 (3.3 GHz Sandy Bridge i3) that I've basically been using as a file server (mainly for...
  19. Replies
    2
    Views
    327

    [ubuntu] Networking Stopped Working

    I updated a computer with Ubuntu 14.04 LTS with latest updates and restarted and then the networking icon no longer shows up in the status bar and when I open the System Settings Network, it says,...
  20. Replies
    9,853
    Views
    1,110,220

    Re: How many of you completely switched to Linux?

    hartleymartin, were those 2 laptops slow to boot Windows even with SSDs? My 2007 laptop I mentioned a few posts ago has a 1.66 Ghz Core 2 Duo and hard drive and was a slug running Windows 7, so I...
  21. Replies
    9,853
    Views
    1,110,220

    Re: How many of you completely switched to Linux?

    Thanks, edgarde. A few days ago, while cleaning up files in my downloads directory, I noticed a Citrix.ica (1) file in addition to the Citrix.ica file which had a time stamp from a few years ago. I...
  22. Replies
    0
    Views
    352

    [ubuntu] Ricoh SP C250DN

    Anybody get the Ricoh SP C250DN to work with Linux? It supports PCL 5c, PCL 6, PostScript 3 emulation, but only lists the following operating systems: Windows XP/Vista/7/8/Server 2003/2003R2/...
  23. Replies
    2
    Views
    316

    Re: Printer installation problem

    Did you get it to work? I was looking at buying a Ricoh SP C250DN, but it says it only supports Windows XP/Vista/7/8/Server 2003/2003R2/ 2008/2008R2/ 2012 (32 bit/64 bit) and later; Mac OS X 10.6 and...
  24. Replies
    9,853
    Views
    1,110,220

    Re: How many of you completely switched to Linux?

    Built my first PC from scratch in 2008 and loaded 64-bit Ubuntu as the primary OS. The only time I boot to Windows 7 is to remote into work via Citrix since the Linux client does not work - need to...
  25. Replies
    14
    Views
    1,380

    [SOLVED] Re: Surround Sound Not Working

    I gave up on trying to figure out MythTV (and now that ski season is basically over, have more time to tinker) and installed VLC today, and got it working. :-)
Results 1 to 25 of 250
Page 1 of 10 1 2 3 4