You are aware that that is version 9.5 of Acrobat Reader ? That's more than 12 years old. Adobe stopped supporting Linux a long time ago. You're probably better of using something - anything - else...