Search:

Type: Posts; User: jeremy31; Keyword(s):

Search: Search took 0.35 seconds.

  1. [SOLVED] Re: Wireless Card Qualcomm Atheros QCA61x4A / QCA6174 device not found

    Take a look at https://ubuntuforums.org/showthread.php?t=1011078 and file a bug report against package linux. I am not sure what is happening but it is not normal
  2. [SOLVED] Re: Wireless Card Qualcomm Atheros QCA61x4A / QCA6174 device not found

    I was looking at the results from the second time you ran the script and noticed wifi power management was enabled.
    We could try unloading the module and reload it to see if it functions then
    ...
  3. [SOLVED] Re: Wireless Card Qualcomm Atheros QCA61x4A / QCA6174 device not found

    Post results from 16.04 for
    cat /etc/NetworkManager/conf.d/default-wifi-powersave-on.conf
  4. [SOLVED] Re: Wireless Card Qualcomm Atheros QCA61x4A / QCA6174 device not found

    Can you download the Ubuntu 17.10.1 ISO and see if that works without installing it?
  5. [SOLVED] Re: Wireless Card Qualcomm Atheros QCA61x4A / QCA6174 device not found

    Did the wifi work during install?
  6. [SOLVED] Re: Wireless Card Qualcomm Atheros QCA61x4A / QCA6174 device not found

    I would power it off, remove bottom cover, then remove and reinstall the wifi card as the script results show what I think is a faulty card or bad connection to the motherboard
  7. [SOLVED] Re: Wireless Card Qualcomm Atheros QCA61x4A / QCA6174 device not found

    Welcome to the forums. I would open terminal and paste
    sudo sed -i 's/3/2/' /etc/NetworkManager/conf.d/*
    Shutdown the computer, then power it on
Results 1 to 7 of 7