Search:

Type: Posts; User: kostkon; Keyword(s):

Page 1 of 10 1 2 3 4

Search: Search took 0.04 seconds.

  1. Replies
    5
    Views
    6

    Re: Firefox Pop ups

    Push notifications from websites?
  2. Re: just installed ffmpeg and it seems old, how to upgrade it?

    You could try the snap package:

    snap install ffmpeg
  3. Replies
    5
    Views
    6

    [SOLVED] Re: At least OpenGL 2.0 required

    You could try the following so that the game will think that your hardware supports OpenGL2.x, i.e.:

    in your Steam library right-click on the game's entry and select Properties, then click on Set...
  4. [ubuntu] Re: Installing 32bit Audacity on 64bit Ubuntu 18.04

    You could try this:

    sudo apt-get install audacity:i386
  5. Re: Unable to install GIMP on Ubuntu 18.04 after failed MariaDB installa

    As a workaround and for better or worse you can install the snap version of Gimp:

    sudo snap install gimp

    Hope that helps somehow
  6. [SOLVED] Re: Is There A Way To Install Gimp 2.10 On Ubuntu 14.04?

    What about the snap?

    >>~> snap info gimp
    name: gimp
    summary: GNU Image Manipulation Program
    publisher: snapcrafters
    contact: https://github.com/snapcrafters/gimp/issues
    license: ...
  7. Replies
    4
    Views
    5

    [ubuntu] Re: Blender requires OpenGL 2.1 to run.

    You could try the following:

    MESA_GL_VERSION_OVERRIDE=2.1 blender
    If Blender starts and runs properly after that and you are satisfied with the results, you could then update its desktop file...
  8. Replies
    2
    Views
    3

    [SOLVED] Re: ubuntu icon missing

    Logo on top was/is in Unity not Gnome Shell.
  9. Replies
    16
    Views
    17

    [SOLVED] Re: PDFTK Missing from Repos for 18.04?

    Looks like it's been dropped.
  10. [xubuntu] Re: GMA 3150 graphics (Atom N570) shader version issue

    Hmm, could you give it another go? According to this report, it should something along the lines of:

    MESA_GL_VERSION_OVERRIDE=2.0 redalert
    or maybe

    MESA_GL_VERSION_OVERRIDE=2.0 RedAlert
  11. [ubuntu] Re: gmail 'edit link' in firefox: rendering

    I think you can just use the scrollbar to scroll left and reveal the rest of the text, i.e.:
    279103
  12. [xubuntu] Re: GMA 3150 graphics (Atom N570) shader version issue

    I attempted to run it in the past on a similarly specced machine and got the same error (I tried the snap version).

    After successfully getting some Steam games, that required >=OpenGL2.0, to run...
  13. Replies
    9
    Views
    10

    [SOLVED] Re: Bluetooth speaker not working.

    Maybe Autodave is on a derivative that does not install that package by default?
  14. Re: will installing compiz improve gaming performance in LXDE

    Usually, both Unity/Compiz and Gnome Shell outperform other "lighter" DEs on (full screen) games (I base this on some comparison tests done by Phoronix) because they employ undirected rendering of...
  15. [SOLVED] Re: Launch application using various icons with gnome desktop shortcut

    You could try the following, it might make a difference:

    Append the --class parameter to your Exec entry in order to set a custom WM_CLASS for each .desktop file, e.g.:

    Exec=my_executable...
  16. [lubuntu] Re: Lubuntu 17.10, Firefox 58, 64-bit unable to watch netflix

    Unfortunately, it's just a pipe dream. You will never manage to make that system, with an Atom 1.6Hz CPU and GMA3150 as graphics card, to play Netflix content properly, there's no way. Maybe you'll...
  17. Replies
    3
    Views
    4

    Re: Applications have large menus

    Could you paste a better screenshot? Which apps are affected specifically?

    But, it could be a combination of the recent HiDPI fixes in Unity and VLC.
  18. Thread: Newbie

    by kostkon
    Replies
    7
    Views
    8

    Re: Newbie

    Welcome :popcorn:
  19. Replies
    3
    Views
    4

    Re: Applications have large menus

    This is probably because Ubuntu 16.04 (Unity/Compiz) has just gained support for HiDPI (high resolution) monitors and, thus, it will now scale the interface accordingly.

    You can change the scaling...
  20. Replies
    4
    Views
    5

    Re: VICE C64 Emulator not launching

    I guess one of us could try contacting the packager directly, you wanna?
  21. Replies
    2
    Views
    3

    [SOLVED] Re: Ubuntu multiple profiles

    Probably, the only other way to make your DE see them as different apps, and not group them under the same icon, would be to try setting a custom WM_CLASS on the 2nd instance.

    So, for starters,...
  22. Replies
    4
    Views
    5

    Re: VICE C64 Emulator not launching

    It isn't working here either, I get this in the terminal:

    >>~> vice-jz.x64
    Detecting ISA HardSID boards.
    Could not open '/dev/port'.
    Bad system call (core dumped)

    Feel free to file a bug...
  23. Replies
    7
    Views
    8

    [ubuntu] Re: 8 minute download and install

    Maybe some of that "missing" RAM (probably the first 400Mb) is shared with your graphics card, especially if you happen to have a system with on-board graphics.
  24. [SOLVED] Re: How to make a launcher execute a terminal program and then persist

    Have you set the Terminal entry in your .desktop file to True? i.e.:

    Terminal = True
  25. Re: Run my script when i login with Unity, not when i open a terminal

    You could create a .desktop file for that script file and copy it into the ~/.config/autostart folder, for just one user, or the /etc/xdg/autostart folder, for all users, per the the Freedesktop.org...
Results 1 to 25 of 250
Page 1 of 10 1 2 3 4