Search:

Type: Posts; User: Beeblebrx; Keyword(s):

Search: Search took 0.02 seconds.

  1. Driver for GPU-Trident-Cyberblade/XP & Orinoco WiFi [RARING]

    I have a Toshiba Tecra 8200 laptop, which has a Trident-Cyberblade/XP GPU and an Orinoco WiFi card.
    From what I have researched, in Ubuntu I need to enable & install...
  2. [lubuntu] Re: Xorg driver problems for Lubuntu 13.04, Savage GPU

    Partially solved. The error was that savage.ko and savagefb.ko were not loaded. I had loaded both of them with modprobe, but did not realize that they would not be loading across reboots. Fixed by...
  3. [lubuntu] Re: Xorg driver problems for Lubuntu 13.04, Savage GPU

    The box is an old laptop, with maxed-out RAM slots - not possible to add more, not possible to find the RAM modules even if I had the space.

    I disagree with your RAM requirement assessment. I had...
  4. [lubuntu] Xorg driver problems for Lubuntu 13.04, Savage GPU

    I just installed Lubuntu 13.04 on an old laptop (i386_pentium_256 RAM). The GPU on this box is S3_SavageIX-MV_rev-11. My problem is that I cannot get a decent Xorg setup - no acceleration and the...
  5. Replies
    0
    Views
    667

    [all variants] hidraw vs bluetooth

    I have just succesfully connected an "A4 Tech" 7100N keyboard-mouse set to Ubuntu on my workstation. The wireless receiver device for this set is model "RN-10B", which connects through USB. Ubuntu...
  6. Replies
    6
    Views
    1,529

    [SOLVED] Re: "ifconfig eth0 up" on unresponsive router

    Sorry for the late reply but sometimes I get sidetracked with other stuff.

    In my original problem I was trying to catch the tftp window (at boot time) of a semi-bricked Access Point. I found that...
  7. Replies
    6
    Views
    1,529

    [SOLVED] Re: "ifconfig eth0 up" on unresponsive router

    Re Broadcast Address: Silly me I knew that; but as Tolstoy once said:
    "When you bang your head against a problem long enough, all you will see is red"

    I'm pretty good with setting up and fixing...
  8. Replies
    6
    Views
    1,529

    [SOLVED] Re: "ifconfig eth0 up" on unresponsive router

    Thanks for your answer. Network is functional with DHCP, but not with static...
    /etc/network/interfaces
    auto lo
    iface lo inet loopback

    auto eth0
    iface eth0 inet dhcp #static
    #address...
  9. [ubuntu_mobile] Re: Trouble getting several wifi cards to work

    SOME INFO FROM THE TOSHIBA:

    # lspci -nmk | grep -iA2 net
    NOTHING

    # lsusb
    Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 001 Device 002: ID 13b1:0020 Linksys WUSB54GC v1...
  10. Replies
    6
    Views
    1,529

    [SOLVED] "ifconfig eth0 up" on unresponsive router

    I am trying to wok on an unresponsive AP and I need to set a static IP for eth0 on my PC. I have tried to do this through ifconfig and also from /etc/network/interfaces. When I try to bring up...
  11. [ubuntu_mobile] Trouble getting several wifi cards to work

    I have new Lucid install on two laptops: #1 Toshiba Tecra 8200, #2 Sony Vaio PCG-SR71. (old P3 cpu's). The Tecra has an internal wifi, while the vaio does not. I also have 2 external cards I would...
Results 1 to 11 of 19