Search:

Type: Posts; User: caldwell; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    3
    Views
    4

    [server] Re: Ubuntu 20.04 LTS Logwatch Isse

    Upgrading did not resolve the issue. However, changing the output detail level did. So on my 18.04 LTS web server I'm running

    Logwatch 7.4.3 (released 12/07/16)

    It considers entries like this...
  2. Replies
    3
    Views
    4

    [server] Re: Ubuntu 20.04 LTS Logwatch Isse

    Hello,

    apache2 -v
    Server version: Apache/2.4.41 (Ubuntu)
    Server built: 2020-04-13T17:19:17
    logwatch -v
    Logwatch 7.5.2 (released 07/22/19)

    Logwatch is currently at 7.5.3 on sourceforge. ...
  3. Replies
    3
    Views
    4

    [server] Ubuntu 20.04 LTS Logwatch Isse

    Hello,

    I have three Ubuntu web servers running logwtach. Two running 20.04 LTS and one running 18.04 LTS. Logwatch works correctly with version 18.04 LTS and Apache2 with good reporting on failed...
  4. [server] Re: Upgrade to 20.04 LTS breaks website images

    Problem fixed! New server had the same problem. The source files for the web server live on a WinDFS cluster. There appears to be bug between Apache and SMB. This will fix it:

    by default,...
  5. [server] Re: Upgrade to 20.04 LTS breaks website images

    Hello,

    Nothing odd in the logs. I tried reinstalling all the mime-parts without success. I've temporarily solved the problem by rolling back the upgrade (VMWare rocks at times like this). It's...
  6. [server] Re: Upgrade to 20.04 LTS breaks website images

    Good Morning, they are mostly JPG with some GIF and PNG mixed in to keep life interesting.
  7. [server] Upgrade to 20.04 LTS breaks website images

    I upgraded a small webserver from Ubuntu 18.04 LTS to 20.04 LTS. The upgrade seemed to go fine except for one issue. All the images on the website are now broken! I think it's some sort of MIME...
  8. [server] Re: 16.04 server installation on new hardware hangs

    Hello,

    I'm seeing the same issue with RAID hardware but no RAID array (JBOD) on an older but well-equipped server class machine. It sat at 85% for at least an hour before continuing and is still...
  9. Replies
    1
    Views
    242

    [ubuntu] Attaching to Windows Server

    Hello Everyone,

    When I use the GUI (Nautilus) to attach to a remote Windows/SMB server does the server get mounted somewhere on the filesystem? For example, if I connect to a server from a Mac it...
  10. Replies
    0
    Views
    226

    [ubuntu] AD User Account Behavior

    Hello Everyone,

    We use Ubuntu Desktop and Server in a balancedmultiplatform Windows/Mac/Linux environment. All user authentication uses Microsoft Active Directory managed by the central IT group....
Results 1 to 10 of 10