I also am attempting to get VA-API working in VLC on a Radeon 3200 integrated graphics chip. I also got the error :


libva: libva version 0.31.0
Xlib: extension "XFree86-DRI" missing on display...