Search:

Type: Posts; User: shizow; Keyword(s):

Page 1 of 3 1 2 3

Search: Search took 0.00 seconds.

  1. Replies
    0
    Views
    1

    Google Pixel Buds 2 working as Headset?

    I want to buy the new Google Pixel Buds 2. I was wondering if anybody got them to work as Headset not just Headphones?

    (I have the airpods pro, but cannot get the microphone work on Linux....)
  2. Replies
    10
    Views
    11

    Re: Airpods Pro - cannot connect as headset

    who can help?
  3. Replies
    10
    Views
    11

    Re: Airpods Pro - cannot connect as headset

    bump
  4. Replies
    10
    Views
    11

    Re: Airpods Pro - cannot connect as headset

    I tried to search in other linux forums and google but couldnt find anything. What can i do?
  5. Replies
    10
    Views
    11

    Re: Airpods Pro - cannot connect as headset

    Bump
  6. Replies
    10
    Views
    11

    Re: Airpods Pro - cannot connect as headset

    When i connect them with the bluetooth gui interface of ubuntu they only show up as headphones and not as headset and cannot use microphone. I installed blueman, the same happens with blueman also...
  7. Replies
    10
    Views
    11

    Re: Airpods Pro - cannot connect as headset

    anyone?
  8. Replies
    10
    Views
    11

    Airpods Pro - cannot connect as headset

    I am running Ubuntu 20.04. and I just bought the newest Airpods Pro. I can connect them as Headphones but I cannot connect them as Headset. Any suggestions?
  9. [kubuntu] Re: No GUI starting after upgrade from 17.10. to 18.04. in Kubuntu

    279564
    279565
    279566
    279567
  10. [kubuntu] xserver not starting automatically after upgrade from 17.10. to 18.04. in Kubuntu

    I upgrade from 17.10. to 18.04., but the upgrade was only finished 97% and than the laptop froze and I manually turned it off.
    Now when I boot up the boot up stops after loading network manager and...
  11. [SOLVED] Re: IRQ_NOPROBE set. Syslog writes hard disk full

    it worked! Thank you so much!
  12. [SOLVED] Re: IRQ_NOPROBE set. Syslog writes hard disk full

    Could anyone please help up?
  13. [SOLVED] Re: IRQ_NOPROBE set. Syslog writes hard disk full

    Here is the smart report from the harddisk

    278303
  14. [SOLVED] Re: IRQ_NOPROBE set. Syslog writes hard disk full

    perhaps it is a problem with the hard disk
    the hard disk is an SSD
    SSDR, 128G, S3, 7, TOSHIBA, SG5C

    how can I test this?
  15. [SOLVED] Re: IRQ_NOPROBE set. Syslog writes hard disk full

    anyone can help, please?
  16. [SOLVED] Re: IRQ_NOPROBE set. Syslog writes hard disk full

    Updated to newest Bios 2.3.0
  17. [SOLVED] Re: IRQ_NOPROBE set. Syslog writes hard disk full

    $ cat /sys/kernel/debug/pinctrl/INT33FF:*/pins
    registered pins: 55
    pin 0 (MF_PLT_CLK0) GPIO 0x00118300 0x05c00000
    pin 1 (PWM1) GPIO 0x00118102 0x05c00000
    pin 2 (MF_PLT_CLK1) GPIO 0x00118300...
  18. [SOLVED] Re: IRQ_NOPROBE set. Syslog writes hard disk full

    The problem still happens. Anyone?
  19. [SOLVED] Re: IRQ_NOPROBE set. Syslog writes hard disk full

    df -i
    Filesystem Inodes IUsed IFree IUse% Mounted on
    udev 485499 486 485013 1% /dev
    tmpfs 492404 736 491668 1%...
  20. [SOLVED] Re: IRQ_NOPROBE set. Syslog writes hard disk full

    Thank you.
    I updated the Bios to the latest version 2.2.0
    The problem is still happening
  21. [SOLVED] IRQ_NOPROBE set. Syslog writes hard disk full

    UPDATE:
    Is this a hard disk problem?
    here is the SMART report:
    278304


    Hey

    I have some issues on my laptop. I use Kubuntu 17.10. Sometimes I get this error message in syslog and kern.log...
  22. Laptop halts sporadically, HDD might be defect?

    My laptop halts some times (maybe 2 times a week since 2-3 weeks)
    The last time the laptop could not start up, because the journal of ext4 was damaged. I repaired that, now laptop runs again.
    ...
  23. [kubuntu] while using skype my computer hangs up - Thinkpad x230

    I run kubuntu 13.10 with the latest updates on thinkpad x230. in the last 2 weeks my computer hang up 6-8 times. Here i found an error in syslog.
    what could it be? it seems like it only hangs up...
  24. Replies
    8
    Views
    5,563

    [ubuntu] Re: Encrypted LVM Blank Screen

    same problem here, one can enter the passphrase in the darkness and it boots

    same problem in this thread http://ubuntuforums.org/showthread.php?t=1748332
  25. [ubuntu] Re: Ubuntu 11.04 alternative installer fails when encrypted partition is used

    same problem here, one can enter the passphrase in the darkness and it boots

    same problem in this thread http://ubuntuforums.org/showthread.php?t=1762702
Results 1 to 25 of 67
Page 1 of 3 1 2 3