Search:

Type: Posts; User: artti; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Replies
    245
    Views
    203,019

    Re: HOWTO: Proper Screencasting on Linux

    Tutorial is great! But like user arcmorrison, I also have fps 3. Tips to improve this?
  2. Replies
    8
    Views
    1,417

    [ubuntu] Re: Computer boots and displays initramfs

    Wow... I don´t know, I just choose c to edit boot options( from menu where you can choose ubuntu and ubuntu recovery) and then I just exit and it started normally. Crazy. Now I have to back up stuff...
  3. Replies
    8
    Views
    1,417

    [ubuntu] Re: Computer boots and displays initramfs

    Hmm... how can I get into root shell using the recovery grub entry?

    Is it one when there is boot options, like ubuntu, ubuntu recovery and memory test and there is option to hit c which would...
  4. Replies
    8
    Views
    1,417

    [ubuntu] Re: Computer boots and displays initramfs

    I tried samsung nc10 and Puppy Linux booted nicely there. Is there anything I could do at initramfs or something or console?
  5. Replies
    8
    Views
    1,417

    [ubuntu] Re: Computer boots and displays initramfs

    Damn Small Linux I could now load with failsafe option, but it results with error: Knoppix filesystem not found. Dropping to limited shell.

    Freedom Zoostorm 10-270 Netbook
    · Intel Atom...
  6. Replies
    8
    Views
    1,417

    [ubuntu] Computer boots and displays initramfs

    I have a problem.

    Computer boots and then displays BusyBox 1.1.17 and initramfs. I have tried to find some solutions, but nothing so far. I don´t have cd-reader, but I could boot from usb, which I...
  7. Replies
    2
    Views
    322

    [ubuntu] Re: No clues, stuck with installing (x)ubuntu

    Made few restarts and now I can get back to windows xp and unetbootin... So I give another try to install xubuntu.
  8. Replies
    2
    Views
    322

    [ubuntu] Re: No clues, stuck with installing (x)ubuntu

    Something new happened:

    I took out the usb and restarted and now it gives: reboot and select proper boot device or insert boot media in selected boot device and press a key
  9. Replies
    2
    Views
    322

    [ubuntu] No clues, stuck with installing (x)ubuntu

    Hello everyone,

    I have been trying to install ubuntu on my computer for two days now. Computer won't boot from USB, so I tried CD, I had two of them, written by two different people and computer...
  10. Replies
    5
    Views
    2,440

    [ubuntu] Re: shift key not working

    Hey,

    I have similar problem, shift key is not working anymore... but on new user it works. I have Ubuntu Netbook 10.10 on Samsung Notebook 105n, I don+t have system-admin-mutliple screens, where I...
  11. [ubuntu] Playlist to database or installing amarok1.4

    It's crazy.

    I'm trying to get music playlist to database(mysql or txt) so i can print out list of artists and any other information. Just like on cd covers. I didn't find any tool for it. Maybe...
  12. Replies
    3
    Views
    387

    [ubuntu] Re: Partition for home folder.

    But do i lose data on that partition when i mount it?
  13. Replies
    3
    Views
    387

    [ubuntu] Partition for home folder.

    Well, here is my problem.

    I have two partitions. And i want that one partiton is for home folder. And on that partition there are data from last Ubuntu, about 50GB. How can i make that way that...
  14. Replies
    8
    Views
    711

    [ubuntu] Re: Trying to install ati drivers correctly

    Huh... thanks to jim_p i got it finally work. Installed xorg_fglrx_drivers and then he gave me xorg.conf file.
  15. Replies
    8
    Views
    711

    [ubuntu] Re: Trying to install ati drivers correctly

    I installed ati-driver-installer-8-8-x86.x86_64.run and when i go to ATI Catalyst Control Center it says that no ATI graphic drivers is installed or not function properly.
  16. Replies
    8
    Views
    711

    [ubuntu] Re: Trying to install ati drivers correctly

    Installed finally new Ubuntu. Made two partition. One i hope to make for home folder. Currenlty there's last Ubuntu. And what is great. Rythmbox works. Hurrey. I'm so happy. I hope to get another...
  17. Replies
    8
    Views
    711

    [ubuntu] Re: Trying to install ati drivers correctly

    Hmm... maybe i should do that. Have start to backup things.
  18. Replies
    8
    Views
    711

    [ubuntu] Re: Trying to install ati drivers correctly

    Now after running ati-driver-installer-8-8-x86.x86_64.run and trying to installi ATI drivers. I restarted computer. Shows that it loads and then i get black screen. I dont want to make clean ubuntu...
  19. Replies
    8
    Views
    711

    [ubuntu] [SOLVED] Trying to install ati drivers correctly

    Hey!

    I have problems installing proper ATI drivers. Installing drivers with envyng looks like doesn't changed anything. Then i have downloaded from ATI homepages...
  20. Replies
    23,276
    Views
    9,301,897

    Re: Post your .conkyrc files w/ screenshots

    My little and sweet and little and cute and sweet conky, with a little character who grow in my computer, just for fun.


    background yes
    use_xft yes
    xftfont Monospace:size=10
    xftalpha 0.8...
  21. Replies
    4
    Views
    586

    [ubuntu] Re: No sound after playing Americas Army

    Well that didn't help, but it gave me idea search something similar and i killed armyops-bin, which solved my problem.

    Thanks.
  22. Replies
    4
    Views
    586

    [ubuntu] No sound after playing Americas Army

    There's no sound after playing Americas Army. I have to do restart to get sound back.

    Any solution!?
  23. Replies
    3
    Views
    438

    [ubuntu] Re: Setting file permissions

    Thanks. Now i know from wherei i should start.
  24. Replies
    3
    Views
    438

    [ubuntu] Setting file permissions

    I installed Command and Conquer 3 with Wine. I can't somehow set right permissions so that it can play with other computer account.

    Can someone help me? I would appreciate it a lot.
  25. Replies
    1
    Views
    358

    [ubuntu] Re: Sound Streams Broken

    I have same problem. When i choose properties, then it says: "Failed to connect stream: invalid argument." I tried other music players but nothing. Currently works only Audacious.

    Maybe problem is...
Results 1 to 25 of 30
Page 1 of 2 1 2