Search:

User: ShadowMage; Keyword(s):

Search: Search took 0.00 seconds.

  1. [SOLVED] No sound in precise after kernel upgrade

    Started by ShadowMage, June 15th, 2012 02:25 AM
    3 Pages
    1 2 3
    • Replies: 27
    • Views: 10,566
    Last Post: April 13th, 2013 07:18 PM
    by bro brian  Go to last post

    Forum:
    Hardware

  2. [SOLVED] Maintaining aspect ratio in fullscreen

    Started by ShadowMage, October 27th, 2012 01:21 AM
    • Replies: 6
    • Views: 3,395
    Last Post: November 6th, 2012 06:21 AM
    by ShadowMage  Go to last post
  3. [SOLVED] Diablo 2 - No sound in-game

    Started by ShadowMage, July 19th, 2010 08:23 PM
    2 Pages
    1 2
    • Replies: 16
    • Views: 18,635
    Last Post: January 24th, 2012 06:05 PM
    by crimsonmane  Go to last post

    Forum:
    Wine

  4. [SOLVED] Guild Wars - White squares when UseGLSL="disabled"

    Started by ShadowMage, September 27th, 2010 05:50 PM
    • Replies: 2
    • Views: 1,107
    Last Post: July 5th, 2011 05:44 PM
    by -=- Mr. Tux -=-  Go to last post

    Forum:
    Wine

  5. [ubuntu] alacarte - customize games menu?

    Started by ShadowMage, December 16th, 2010 07:22 AM
    • Replies: 1
    • Views: 406
    Last Post: December 29th, 2010 12:29 AM
    by ShadowMage  Go to last post
  6. [SOLVED] 10.10 Maverick - How do I Lock Screen?

    Started by ShadowMage, October 11th, 2010 06:53 AM
    • Replies: 1
    • Views: 704
    Last Post: October 11th, 2010 07:21 AM
    by ShadowMage  Go to last post

    Forum:
    General Help

  7. [SOLVED] Removing a linux OS on a multiboot system

    Started by ShadowMage, April 30th, 2010 02:30 AM
    • Replies: 9
    • Views: 1,432
    Last Post: May 14th, 2010 05:38 AM
    by ShadowMage  Go to last post
  8. [SOLVED] Heroes of Newerth crash - graphics driver issue?

    Started by ShadowMage, May 5th, 2010 11:55 PM
    • Replies: 2
    • Views: 4,860
    Last Post: May 8th, 2010 06:44 PM
    by ShadowMage  Go to last post
  9. [SOLVED] grub 2 menu item names?

    Started by ShadowMage, November 13th, 2009 01:47 AM
    • Replies: 2
    • Views: 487
    Last Post: November 14th, 2009 10:31 AM
    by ShadowMage  Go to last post
  10. [SOLVED] I/O Error - Error reading boot CD.

    Started by ShadowMage, October 30th, 2009 04:14 AM
    • Replies: 9
    • Views: 2,013
    Last Post: October 30th, 2009 07:16 AM
    by ShadowMage  Go to last post
Results 1 to 10 of 11