Search:

Type: Posts; User: danshea; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. [ubuntu] Re: phpinfo works, but getting a blank page on an index.php

    I am running phpfox script. I created a "hello world" test page and that works, but not the script /install/index.php hmmmmmm.
  2. [ubuntu] phpinfo works, but getting a blank page on an index.php

    Hello,

    I have a server running Ubuntu with Nginx, php5-fpm and mysql. I created the "phpinfo" file and uploaded it to my server and it works. I can see my phpinfo. however, when I go to run a...
  3. Replies
    0
    Views
    452

    [other] Well here is a weird one.

    I have my server running Ubuntu with Nginx, php5-fpm and mysql. I have uploaded a script to one of my sites and when I run the install.php, I get a blank page. I then uploaded a phpinfo.php and ran...
  4. Replies
    40
    Views
    1,589

    [ubuntu] Re: Server works on Lan but not over internet.

    Yes it is fixed now so that it will go to my lan i.p. on boot. :-)
  5. Replies
    40
    Views
    1,589

    [ubuntu] Re: Server works on Lan but not over internet.

    since I am running my server through a router, I had to set my "DMZ" to my lan i.p. and my port forwarding to my Lan i.p., then it worked. I just did "ifconfig" to get my lan i.p. (192.168.1.104) and...
  6. Replies
    40
    Views
    1,589

    [ubuntu] Re: Server works on Lan but not over internet.

    Thanks to all of you and especially Doug and Charles. Now I have a working server running ubuntu with Nginx, php-fpm and mysql. !! Now comes the fun part..... :-)
  7. Replies
    40
    Views
    1,589

    [ubuntu] Re: Server works on Lan but not over internet.

    try it now doug. I think I got it!!
  8. Replies
    40
    Views
    1,589

    [ubuntu] Re: Server works on Lan but not over internet.

    try it now doug. is this something I can run?
  9. Replies
    40
    Views
    1,589

    [ubuntu] Re: Server works on Lan but not over internet.

    ooops sorry, I did mean Charles. My phpinfo page works, and port 80 is not blocked, so I wonder what the problem could be? I must be missing a setting somewhere, but Nginx does not havbe a ports.conf...
  10. Replies
    40
    Views
    1,589

    [ubuntu] Re: Server works on Lan but not over internet.

    Hey Hey Doug,,,,, you da man. I copied your config to my "socialpitchman.conf" and the phpinfo file works now!!!! Now the lasty step is how do I get my site to be visible from the net and not just...
  11. Replies
    40
    Views
    1,589

    [ubuntu] Re: Server works on Lan but not over internet.

    Well now when I go to my local i.p. (192.168.1.104) and go to http://192.168.1.104/phpinfo.php it pops up a box for me to download the file instead of showing me my php info page. Doug, I don't have...
  12. Replies
    40
    Views
    1,589

    [ubuntu] Re: Server works on Lan but not over internet.

    try with my i.p. 76.29.34.164 and my lan is now 192.168.1.104
  13. Replies
    40
    Views
    1,589

    [ubuntu] Re: Server works on Lan but not over internet.

    Hi, well since I couldn't figure it out. I decided to reinstall everything, but this time I install ubuntu with openssh and theninstalled nginx with php5-fpm and mysql. right now I am trying to get...
  14. Replies
    40
    Views
    1,589

    [ubuntu] Re: Server works on Lan but not over internet.

    hi doug, did you refresh? because I can't get to them anywhere..... :-(
  15. Replies
    40
    Views
    1,589

    [ubuntu] Re: HELP Server works on Lan but not over internet.

    I can access my site on my lan using the domain name, so I assume that port 80 is not blocked. Weird.....
  16. Replies
    40
    Views
    1,589

    [ubuntu] Re: HELP Server works on Lan but not over internet.

    I can access my site on my lan by using the domain name, so I assume that port 80 is not blocked.
  17. Replies
    40
    Views
    1,589

    [ubuntu] Re: HELP Server works on Lan but not over internet.

    hmmm strange. I have port 8080 also. I have no idea why it's not responding now. My external i.p. has not changed, and openport does not see my site either.
  18. Replies
    40
    Views
    1,589

    [ubuntu] Re: HELP Server works on Lan but not over internet.

    Hi Charles,

    Yes I am running apache and whats werid is that it was just working a couple days ago from outside my lan. I could go to my site from any pc anywhere and now no. A default page I have...
  19. Replies
    40
    Views
    1,589

    [ubuntu] Server works on Lan but not over internet.

    My server was working just fine and after a reboot, it will work when I am here at home on my lan, but it is not accessible from anywhere else? How do I fix this? it was just running a couple days...
  20. [ubuntu] Re: HELP I know I must have missed something simple :-)

    Not sure, but I deleted the freedns stuff and am just using the godaddy nameservers. It may have had something to with the router ( I changed the port forwarding), or the firewall.
  21. [ubuntu] Re: HELP I know I must have missed something simple :-)

    Done, Bazoodle now goes to it's own folder... :-)
  22. [ubuntu] (SOLVED) Re: HELP I know I must have missed something simple :-)

    I finally got it. had to change the ports.conf to the internal i.p. , now they all resolve to the server and each one to it's own folder. Thank you all for the help. !!:D
  23. [ubuntu] Re: HELP I know I must have missed something simple :-)

    HOORAY, I am ALMOST there. one of my sites www.biddock.com works! Now the issue I have is that the other sites I have are all pulling up the biddock page even though I have the document root for each...
  24. [ubuntu] Re: HELP I know I must have missed something simple :-)

    Hi Darkod, I have tried to access my server and sites away form home (at work), and still don't get a response. I will check the ip tables and do the flushing and see what happens. I am also thining...
  25. [ubuntu] Re: HELP I know I must have missed something simple :-)

    Thanks Doug, I will run that when I get home today.

    I have 5 domains setup socialpitchman.com and thriftypeeps.com are using freedns and configured to my external i.p. biddock.com, bazoodle.com...
Results 1 to 25 of 28
Page 1 of 2 1 2