Search:

Type: Posts; User: vaxman-; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Replies
    1
    Views
    321

    [ubuntu] Re: latest update leave EVDO unrecognised

    OK.

    I booted back to the prior kernel: 2.6.31-17-generic-pae and the EVDO card functions. I issued: #modinfo sierra which yielded:


    filename: ...
  2. Replies
    1
    Views
    321

    [ubuntu] latest update leave EVDO unrecognised

    I user installed the latest updates as per the update manager.

    My EDVO card will now not initialize. No /dev/ttyUSBn devcies for it.
  3. Replies
    3
    Views
    177

    Re: Update Manager and weird mouse behavior

    How does enabling the boot menu going to help if GRUB won't load either way on restart boot?

    I get:
    GRUB
    then after a brief wait...
    GRUB loading
    then after another brief wait...
    loading...
  4. Replies
    3
    Views
    177

    Update Manager and weird mouse behavior

    Three issues I can't seem to resolve.

    1. The update manager no longer seems to put up an icon in the panel when there are updates. This was working quite well in 8.10 but seem to have done...
  5. Replies
    29
    Views
    2,169

    Re: 9.10 update didn't work for me

    Well, there doesn't seem to be any resolution to the left-handed mouse issue anytime soon so I've elected to fix it myself.

    In my .Xmodmap file, I added

    pointer = 3 2 1and set the mouse back...
  6. Replies
    29
    Views
    2,169

    Re: 9.10 update didn't work for me

    Progress...

    KeySpan issue sorted out.
    Desktop icons issue sorted out.
    AC597E EVDO works but there is something amuck in the rules I had for the device in /etc/udev/rules.d/60-symlinks.rules...
  7. Replies
    29
    Views
    2,169

    Re: 9.10 update didn't work for me

    It appears that the support for KeySpan serial devices was removed from the 9.10 kernel too. Plugging the device in gives me no /dev/ttyUSB* device.

    I'll be checking out the Sierra Wireless...
  8. Replies
    29
    Views
    2,169

    Re: 9.10 update didn't work for me

    OK... I did a clean install of 9.10 to see what OTHER problems I can look forward to before trying to actually use it.

    LEFT-HANDED MOUSE setting does not work. This is really annoying and,...
  9. Replies
    3
    Views
    374

    [ubuntu] Re: upgade crap process.

    Please read what I posted. 9.04 is where it's failing on the way to 9.10.

    Read the other thread too.
  10. Replies
    29
    Views
    2,169

    Re: 9.10 update didn't work for me

    I tried upgrading to 9.04 a few weeks ago. It was SLOW... painfully SLOW and many problems with the graphics. I reverted back to 8.10 and decided to wait for 9.10.

    I had to install 9.04 to...
  11. Replies
    3
    Views
    374

    [ubuntu] upgade crap process.

    trying to get to 9.10 from 8.10. Trying to get 9.04 to install from the alternate CD. it insists on going to the network. This is complete crap!
    I've been going through this for 2...
  12. Replies
    29
    Views
    2,169

    9.10 update didn't work for me

    WTF!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    After all day of downloading 1300+ updates, I get an error message that it can authenticate the packages.

    What kind of crap is this? I've waited for...
  13. Replies
    12
    Views
    986

    [ubuntu] Re: 9.04 Xorg consuming 25% CPU

    OK. I'll reinstall 9.04 soon. I'm very busy this week but, perhaps, sometime next week and then I'll try the Perf.guide suggestions. I won't live on it for too long though and if it still dogs...
  14. Replies
    12
    Views
    986

    [ubuntu] Re: 9.04 Xorg consuming 25% CPU

    There won't be an update path? I have too many things on the laptop to have to back them off and restore.
  15. Replies
    12
    Views
    986

    [ubuntu] Re: 9.04 Xorg consuming 25% CPU

    I found a number of links about video driver problems but none seemed to help cure the problem. I think that I may just wait now until 9.10 is released to give another upgrade a go. It just...
  16. Replies
    12
    Views
    986

    [ubuntu] Re: 9.04 Xorg consuming 25% CPU

    I've restored 8.10; 9.04 was just unusable as it was.

    Hardware is a 17" Toshiba Satellite L355-S7817.

    lspci -vv ....

    00:02.0 VGA compatible controller: Intel Corporation Mobile GM965/GL960...
  17. Replies
    12
    Views
    986

    [ubuntu] 9.04 Xorg consuming 25% CPU

    I finally got to upgrading to 9.04 after I backed up the 8.10.

    The screen seemed very choppy when moving windows. I opened a terminal and issued 'top'. Xorg is at the top of the display with...
  18. Replies
    0
    Views
    571

    [ubuntu] V9.04 on HP Integrity rx2600

    I downloaded and burned the V9.04 ia64 server image to CD. When I go to boot in the in the Integrity, it gets this far and then... nothing.

    Loading \linux...Loading Linux... ..done
    Loading file...
  19. Replies
    5
    Views
    495

    [ubuntu] Re: Updates that I can't update?

    Ubuntu 8.10 and Firefox 3.0.13 which is, IIAC, the most recent version of FF that will run on Ubuntu 8.10.
  20. Replies
    5
    Views
    495

    [ubuntu] Re: Updates that I can't update?

    Yeah, I know all about apt-get; that doesn't answer my question.

    Why does the "update manager" icon appear in the panel informing me of updates that I cannot update? I just find it every...
  21. Replies
    5
    Views
    495

    [ubuntu] Updates that I can't update?

    Why do I get notification of updates that I can't update? For example, today there was an update notification in the panel. I clicked on it and it showed me two updates for Firefox:

    firefox
    ...
  22. Replies
    7
    Views
    13,619

    Re: How to read Camera raw files in the gimp

    I needed a good chuckle this morning...

    Serious digital photographers will stay in the OS X world and use Aperture.
  23. [ubuntu] Re: cannot mount encrypted ISO after 8.10 upgrade

    Nevermind. cryptoloop and aes in my /etc/modules file were overwritten. I put both bask in the modules file and I can now make and mount encrypted filesystems.

    Difference files or change report...
  24. [ubuntu] cannot mount encrypted ISO after 8.10 upgrade

    I used to mount (8.04) several encrypted ISOs with the following command:


    $ sudo mount -t iso9660 ~/myenc.iso /mnt/iso -o loop=/dev/loop0,encryption=aes256

    after upgrade to 8.10, I get:

    ...
  25. [ubuntu] Re: CPU Frequency Scaling Monitor panel applet doesn't paint itself

    If it's any consolation, it still does this on 8.10. I really would love to see this fixed already.
Results 1 to 25 of 31
Page 1 of 2 1 2