Search:

Type: Posts; User: metalhead; Keyword(s):

Search: Search took 0.02 seconds.

  1. Replies
    25
    Views
    10,182

    [ubuntu] Re: 10.4 LTS Upgrade Mouse & Keyboard freeze

    Well, here's what I did to fix the overall problem. I went back to 9.10. Unfortunately when I did I mucked up my Windows 7 boot.ini! Grub seems to have a mind of it's own and I've read many other...
  2. Replies
    25
    Views
    10,182

    [ubuntu] 10.4 LTS Upgrade Mouse & Keyboard freeze

    I upgraded to 10.4 LTS from 9.10 (which was working perfectly) a few days ago, and after about 10 to 15 minutes the mouse and keyboard stop working. I have to reset the computer and the process...
  3. [ubuntu] Re: New SATA II HD 8.04 fresh install - no boot into Ubuntu

    Yeah! I finally got it right. I got 8.10 to work on my SATA drive and here's how: when installing choose the MANUAL method. Then CREATE a new primary partition of at least 3 GB and make it the SWAP...
  4. [ubuntu] Re: New SATA II HD 8.04 fresh install - no boot into Ubuntu

    Well, here I am again with no success. I could try re-installing again and install the GRUB to the Windows XP HD and see if 8.10 will boot. Or I could just hook up a external hard drive with a IDE...
  5. [ubuntu] Re: New SATA II HD 8.04 fresh install - no boot into Ubuntu

    I still have not yet been able to boot into UBuntu on any install I do so getting to the terminal isn't possible. I just now finished installing 8.10 and it still won't show the loader for me to...
  6. [ubuntu] Re: New SATA II HD 8.04 fresh install - no boot into Ubuntu

    I have tried moving the SATA II drive to the first HD to boot yesterday when I was troubleshooting, but that didn't work. I can boot into Windows XP just fine. I normally like to use the F8 option...
  7. [ubuntu] New SATA II HD 8.04 fresh install - no boot into Ubuntu

    I just installed a new Western Digital 80 GB SATA II hard drive and installed 8.04 and I can't get it to boot into Unbutu. I have Windows XP installed on two Western Digital 150 GB Raptors in RAID 0....
  8. Replies
    8
    Views
    582

    [ubuntu] Re: Can't boot into XP using GRUB

    Success! I changed the (hd4,0) to (hd3,0) in the menu,lst and grub booted XP with no problems. :biggrin: Now if I can get XP as my default boot OS in GRUB then I'll be set. I now consider this issue...
  9. Replies
    8
    Views
    582

    [ubuntu] Re: Can't boot into XP using GRUB

    Well, I'm now back in XP, but the (hd4,0) wasn't the answer. I got an ERROR 21: SELECTED DISK DOES NOT EXIST. I then edited the command string to (hd3,0) which had worked the one time before and it...
  10. Replies
    8
    Views
    582

    [ubuntu] Re: Can't boot into XP using GRUB

    Still a no go. My brain is mush after beating myself with this today and it's time to call it a night and give some of you gurus a chance to figure out why I can't boot into XP. My last resort would...
  11. Replies
    8
    Views
    582

    [ubuntu] Re: Can't boot into XP using GRUB

    I have two external HD's, and one other internal SATA drive - 160GB. Windows XP is installed on SDE1 and 5:

    Disk /dev/sde: 300.0 GB, 300069052416 bytes
    255 heads, 63 sectors/track, 36481...
  12. Replies
    8
    Views
    582

    [ubuntu] Can't boot into XP using GRUB

    I've tried to avoid posting my problem, but I've spent most of today reading through many posts and getting nowhere. Here's the problem: I installed Ubuntu 8.04 yesterday on a IDE 80GB HD and had...
Results 1 to 12 of 13