Search:

Type: Posts; User: greyloki; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    16
    Views
    1,972

    [xubuntu] Re: Wireless not connecting?

    I'm sorry for not responding to this thread sooner - Real Life got in the way, as it has a habit of doing :P

    I'm actually posting this from my desktop - for some reason (i'm guessing the restart),...
  2. Replies
    16
    Views
    1,972

    [xubuntu] Re: Wireless not connecting?

    I wasn't able to connect with WEP encryption enabled, but once I disabled that I was seemingly able to get a DHCP lease from my router - however, ping shows that I can't even access my router's...
  3. Replies
    16
    Views
    1,972

    [xubuntu] Re: Wireless not connecting?

    Here we are:


    craig@craigsdesktop:~$ cd Desktop/
    craig@craigsdesktop:~/Desktop$ wget http://rt2x00.serialmonkey.com/rt2570-cvs-daily.tar.gz
    --20:30:23-- ...
  4. Replies
    16
    Views
    1,972

    [xubuntu] Re: Wireless not connecting?

    Here are the results of those commands:


    craig@craigsdesktop:~$ sudo modprobe rt2570
    [sudo] password for craig:
    FATAL: Module rt2570 not found.
    craig@craigsdesktop:~$ sudo ifconfig wlan0 up...
  5. Replies
    16
    Views
    1,972

    [xubuntu] Re: Wireless not connecting?

    Here's the output of lsmod | grep rt run after a full system restart:


    craig@craigsdesktop:~$ lsmod | grep rt
    exportfs 6016 1 nfsd
    parport_pc 36260 0
    parport ...
  6. Replies
    16
    Views
    1,972

    [xubuntu] Re: Wireless not connecting?

    pytheas22,

    I ran the commands as illustrated in your code box - it seems that it installed succesfully (at least, no errors were generated either while I was compiling them or blacklisting the...
  7. Replies
    16
    Views
    1,972

    [xubuntu] Re: Wireless not connecting?

    eth1 and eth2 are the two wired network adapters in my motherboard (an Asus board with an nVidia chipset that gives me two ethernet ports instead of the usual one) - I have no idea at all why I don't...
  8. Replies
    16
    Views
    1,972

    [xubuntu] Wireless not connecting?

    Hi folks, I have a bit of a weird problem with my wireless connections on two machines.

    What's happening is that i'm trying to connect to a wireless network (my home one, which i've tried with and...
  9. Replies
    8
    Views
    998

    [xubuntu] Re: Wireless 'Just stopped working'?

    Obligatory bump!

    Update: I've now tried changing the login screen a few times (!), and this has had no effect - i'll be trying the uninstallation of wpa_supplicant soon.
  10. Replies
    8
    Views
    998

    [xubuntu] Re: Wireless 'Just stopped working'?

    I had, actually - i'll investigate that, though I can't think why it would affect my wireless :confused:

    sunstriker, i'm currently trying to connect to WEP and unsecured networks - i'm not using...
  11. Replies
    8
    Views
    998

    [xubuntu] Wireless 'Just stopped working'?

    Hey there folks,

    I've been using Xubuntu on my Packard Bell EasyNote e2570 since 6.10, and i've been very very pleased with the experience so far - everything worked out of the box, configuring...
Results 1 to 11 of 11