Search:

Type: Posts; User: Demosthenesaus; Keyword(s):

Search: Search took 0.03 seconds.

  1. [kubuntu] Re: Having all sorts of package software issues (packages not found etc)

    Worked!!! Upgraded fine... so that obscure command above was the trick. This should be more clearly documented for newbies so they know.. Nothing else would work but it seems happy now.
  2. [kubuntu] Re: Having all sorts of package software issues (packages not found etc)

    It was from the official download page - https://kubuntu.org/getkubuntu/ - which obviously doesn't have it anymore - so I guess whatever the issue was is now fixed.

    However, I can't work out how...
  3. [kubuntu] Re: Having all sorts of package software issues (packages not found etc)

    It's not that I "don't like" 17.10 - it is that Ubuntu's own website explicitly warned against installing KUbuntu 17.10, and advised to install 17.04 instead, which I did.
    So should I just...
  4. [kubuntu] Re: Having all sorts of package software issues (packages not found etc)

    Is there any way to just reset it all to default... Now packages keep 'failing to download' even in the package manager and I have no idea why, no matter what I do.
  5. [kubuntu] Re: Having all sorts of package software issues (packages not found etc)

    I apologise, I omitted my system information (very poor of me). I am actually running KUbuntu 17.04. 17.10 was not listed on the site due to issues, and it received some very poor reviews, so I...
  6. [kubuntu] Having all sorts of package software issues (packages not found etc)

    Hi all...

    I have followed all the usual instructions online about sudo apt-get update etc, but I am getting all sorts of issues with the software repositories - e.g

    sudo apt-get install...
  7. [ubuntu] Re: Logitech MX 5500 connected via internal USB and mx5000-tool

    Same problem, Ubuntu 10.10 MX5500 with generic BT dongle - any luck?
  8. Re: Installing Drivers for logitech MX5500 Keyboard mouse combo

    Thanks for the tool!!!

    Gettting "Could not open device or improper device (Success)" here, although I have /dev/usb/hiddev0 present (only device in /dev/usb).

    Using a 3rd party USB dongle, and...
  9. Replies
    26
    Views
    7,212

    [ubuntu] Re: Pulse Audio Error - It looks bad...

    I'm getting the same. Just did a fresh install of Ubuntu 10.4 with Audigy sound card and log is full of this error

    pulseaudio[1793]: ratelimit.c: 171 events suppressed

    Sound was initially not...
  10. [all variants] Re: Ext3 and Ext4: Which file system to install?

    I opted instead on the 9.04 netbook to use EXT3 on /boot and EXT4 in /root - seems to work fine.
  11. Replies
    4
    Views
    573

    [ubuntu] Re: Accessing of nfs share

    what's the advantage of using NFS rather than the apparently easier Samba or SMB protocol?
  12. [all variants] Re: Performance impact of full disk encryption?

    It was easier to just reinstall without /home encryption and just full LUKS encryption. Even on the tiny netbook I can't really tell a difference, but it's just for net surfing and email anyway.
  13. [all variants] Re: Ext3 and Ext4: Which file system to install?

    Is there any compelling reason to adopt EXT4? I'm using Jaunty on a netbook so will stick with EXT3, however I have adopted EXT4 with full disk encryption on a Karmic laptop.
  14. [all variants] Re: Performance impact of full disk encryption?

    Is there any easy way to remove /home encryption without having to re-install?
  15. [ubuntu] Re: Deactivate encryption for /home folders & change mountpoint for /home folder

    I installed full disk encryption on 9.01 on a netbook and enabled /home encryption as well - I now think this was a bad idea? Should I go through the hassle of removing it as above or just...
  16. [all variants] Re: Performance impact of full disk encryption?

    I've got a MSI Wind U100 dual Intel Atom 1.6GHz normally running at 800MHz for power saving. I installed Ubuntu 9.01 with full disk encryption (except /boot of course) and also enabled /home...
  17. [ubuntu] Re: Ubuntu 9.04 Alternate Install LILO error

    Fixed!!!! In 9.04 at least, use EXT3 NOT EXT4 for /boot
  18. Replies
    4
    Views
    1,159

    [ubuntu] Re: XPlanet as a background?

    Thanks for this!
  19. [ubuntu] Re: Ubuntu 9.04 Alternate Install LILO error

    The only thing I can think of is using ext4 for /boot and throughout, but I thought I used ext4 on the working laptop with no problems. I will try ext3 this time around.

    I wonder if an aborted...
  20. [ubuntu] Re: Ubuntu 9.04 Alternate Install LILO error

    Could using Ext4 on /boot and the encrypted /root partition have anything to do with this error? After reading of the Ext4 issues, I'm very concerned about data loss and will go back to Ext3 on my...
  21. [all variants] Re: Ext3 and Ext4: Which file system to install?

    I have Ext4 running in an encrypted logical volume on my wifes laptop, should I be concerned? No problems so far but a little worried. I also used Ext4 on a recent backup USB external drive, should...
  22. [ubuntu] Ubuntu 9.04 Alternate Install LILO error

    I need to install an encrypted filesystem on a netbook I have used the alternate install CD on another laptop and the netbook in question successfully before (MSI Wind U100 Intel Atom).

    Now when...
  23. Replies
    22
    Views
    19,340

    Re: HOWTO: XPlanet

    I have the gnome-script running fine and I have installed custom maps based on month of year from NASA, and even a grey fuzzy ball masquerading as the moon floats around the Earth. Any idea how to
    ...
  24. Re: xplanetconfig - A configurator for xplanet

    I have the gnome-script running, what does the debian package do that's different?

    I am after cloud maps and automatically updated marker files.
Results 1 to 24 of 24